Question about 1998 Oldsmobile Intrigue

1 Answer

Blower not working

Blower motor stoped working on all speeds ,compressor still works.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,509 Answers

The blowers fail but so do the blower controller ( ballast resistor) There is a fuse and a relay involved too and the compressior will still work. Blower motor failure is common and likly. with everything on and the cover off the lower dash on the passenger side beat on the motor it may start running again. If it does it could work a long time but ifit happens again you know you need a new motor

Posted on May 13, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2003 Toyota Corolla AC Blower/Fan will not turn on, I replaced the Blower/Fan a few weeks ago,


A/c compressor works fine and the blower motor works and shutdown right? it is the problem with the blower resistor or with blower motor relay. try to direct the resistor irrespective of the speed. hope the problem may be solved.

Jun 05, 2014 | 2003 Toyota Corolla

1 Answer

Neon hvac


check the resister it is next to the blower motor they burn out stoping the speeds from working

Aug 18, 2012 | 1997 Dodge Neon

3 Answers

The a/c on my 2010 Mercury Milan quits blowing after about 2 hours of driving. Any ideas?


Sounds to me like the A/C clutch is no good and out of adjustment.You should goto your nerrest junkyard and get a used assembly take the clutch off then you learn how it comes off and install it on yours the save the pump for later use if needed. The clutch should only have a .010 air gap after install between th inner elctro magnet and the clutch plate it's self.

Aug 04, 2012 | 2010 Mercury Milan

2 Answers

My 2004 grand marque's blower motor stoped working is it the blower motor relay or the resister?


If 1, 2 & 3rd speed not working, it is resistor (assuming you don't have EATC). High speed will work if fuse is ok and resistor is burned.
EATC = Electronci Auto Tem,p Control (Digital)

Nov 10, 2010 | Mercury Marquis Cars & Trucks

2 Answers

A/c works great when fan is on high speed when


Could be as easy as a new blower motor switch or blower motor resistors.

Apr 16, 2010 | 1995 Nissan Pickup

1 Answer

Heater jst stoped working. all fuses are fine


The blower motor itself might have died on you. Check the connections on the blower motor, particularly the ground wire, to make sure they are clean and tight. If you have access to a test light, you can probe the electrical connector at the motor itself, and if you have voltage at the motor, then it's no good. I assume that the blower motor doesnt work at any speed, but check to make sure, because if the motor will work at high speed and stops at any other speed, then the problem is most likely the blower motor resistor. The blower motor is under the hood, on the passenger side against the firewall.

Feb 13, 2010 | 1993 Geo Storm

1 Answer

2001 Kia sportage blower motor resistor has been replaced twice and now failed for the third time. Blower motor will only work on high speed. How do I trouble shoot root cause. - Blower motor has also been...


hi there i was wonder can anyone help me i have replaced my heater blower resister has been replaced and now has stoped working again what is the problem can someone plz help me. the fan is working fine i ran a ground wire and it works but only on high and will not turn off

Dec 29, 2009 | Kia Sportage LX Cars & Trucks

1 Answer

Blower motor stoped working


either the fuse, the relay if it wont run at any speed, if it runs on hi,but no other speed, its the resistor card behind the dash aside the glove box, or the motor itself

Oct 18, 2009 | 1995 Buick LeSabre

1 Answer

The fan in my truck only turns on on high speed.


A bad blower motor resistor will cause it. It is located ny the blower motor p.s. below dash.

Sep 28, 2009 | 2000 Chevrolet Silverado

1 Answer

THE A/C BLOWER MOTOR ONLY RUNS ON HIGH SPEED, THE


Blower motor resistor,you need a new 1. It is close to the blower motor in the black casing.

Jul 27, 2009 | 2002 Chevrolet Silverado 1500HD

Not finding what you are looking for?
1998 Oldsmobile Intrigue Logo

193 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7710 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...