Question about 1999 Oldsmobile Intrigue

1 Answer

Under 2000 rpms engine runs smooth, when

My 1999 olds intrigue----under 2000 rpms engine runs smooth, when accelerate engine breaks up badly. If i back off excellaerator and then give it gas it runs smoother until i accelerate again faster. Backing up engine breaks up even at low speed. On highway if i keep it steady at 70 mph engine ok. If i accelerate breaks up . Could it be a vacuum hose, a bad fuel pump etc. P.S. Since this started my gas gage is constantly wacky all over the place,I.E. when tank low gage says full , one second its on empty then full or half tank or etc. HELLLLLLLPPPP MMMMEEEEE

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,509 Answers

Sounds like you have a bad electrical connection, The crank senser wiring getting into something the ground wire for the engine or the battery being dirty or loose. The only way to check is to disconnect and clean and reconnect tightly, cleaning if nessary. I've cleaned connections that looked clean and reconnected them and the problems were solved. You may have to reconnect many things and it'll be fixed but you won't know what you did to fix it. sort of sounds like the motormounts are allowing the motor to move around too much and the wiring is being pulled on. Recent repairs and wiring around the moving parts are likly as the fanbelt may be touching the wireing somewhere and when you add the load it pulls into troble. plug wires and spark plugs will doe this but not act diffent from forward to reverse. With someone holding the car with the brake and the hood open have the driver put the car in gear and watch the motor move. it can move some but not much try it in reverse too. you may notice wher the wires are getting in troble. or see a spark that shouldn't be happening. everything should look like it's in nice order no oil on stuff and all connectors and wiring reuted thoght holders and tihgtly in place

Posted on May 13, 2010

Testimonial: "TTHANX FOR THE RAPID ANSWER AND ADVICE. iT NEVER CROSSED MY MIND IT WAS SOMETHING THAT SIMPLE. i AM HOPING THIS SOLUTION IS FINAL. tHANK YOU VERY MUCH !"

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1999 oldsmobile intrigue stalls and surges under deceleration conditions only. Idles in neutral fine, accelerates fine, has no apparent miss. Can put in gear and travel great until under negative torque...


Do you have any codes? If so, what are they?
If not, this could be a mechanical problem with either the torque converter itself or some sort of stuck valve in the valve body inside the transmission.
I just replaced the valve body in my wife's 1999 Mercury Sable and it cleared up a number of problems she was having with shifting and torque converter lock up.
I hope this helps.
Good Luck!

Sep 21, 2013 | 1999 Oldsmobile Intrigue

2 Answers

At times my car idels a little high and when you let off the break it accelerates by itself more than normal


this is a pretty common thing,, when applying your breaks , the brake booster requires more vacuum to work, which takes the vacuum from the motor,, once released the motor gets the vacuum back,, so it will rev up a little, If your familiar with working on cars, remove the throttle body air duct,, spray a little carb cleaner ( a little not a bunch) into the end of the throttle body opening, there is a governor plate inside that gets gunked up, and will make the cars idle jump around at times, clean that and you should be fine !!

Aug 25, 2011 | 2000 Oldsmobile Intrigue

1 Answer

What is symptom of a bad crank sensor. When I go up a hill my 99 intrigue sputters and breaks up bad. Also, when cruising steady engine fine, I accelerate and again it breaks up badly. What gives.


Usually when a crank sensor goes bad the car will not run at all, you can have an erratic reading that will cause your car to skip but will do it under any situation. Sounds like to me you have a problem with something in the
ignition system breaking down under a load. Could be a plug, wire, or coil.
depends on what engine you have. If it is a 3.8 liter the most common failure is the #1 spark plug wire, disconnect it and look at the ends, it they are corroded or look "rusty" you need to replace it. If so i would also replace the plug for that cylinder.

May 23, 2010 | 1999 Oldsmobile Intrigue

1 Answer

1999 3.5L OLDS INTRIGUE,HAS ROD KNOCK,COLUD IT BE A BAD SENSOR OR A BAD HARMACA BALANCER?


any codes would show if sensor bad or going bad a rod knock is internal lower engine problem(connecting rod) rod knock can b bearing -rod-pin -piston harmonic balancer is on crankshaft out side of block if bad usually breaks off or causes heavy vibration

Nov 04, 2009 | 1999 Oldsmobile Intrigue

1 Answer

Engine surges under load at 3800 rpm


yes it could be. have fuel pump pressure tested, fuel pump pressure should be. (key on engine off) 1999 to 2000--with egr--41 to 47 psi without egr--52 to 58 psi,

May 30, 2009 | 1999 Pontiac Grand Am GT

1 Answer

Jerky accelerating, late response to gas being pressed


Well for one, make sure you speed up slowly, dont HIT the accelerator. It may also be problems with your fuel filter. After you are stoped fuel stops running through the fuel pump/filter and then when you start going its starts to run through again and it cant keep up so it gets bubbles in it and doesnt move throught the filter easily hence the jerky accelerating. Good Luck

Apr 17, 2009 | 2000 Oldsmobile Intrigue

1 Answer

Very slugish taking off, poor fuel milage


retarded timing will give you all the symptoms you are describing.  If the timing info isn't under your hood go to the public library and use the Haynes or Chilton repair manuals.  When you advance the timing the engine rpms will increase. 

Mar 31, 2009 | 1999 Oldsmobile Intrigue

2 Answers

1999 Oldsmobile Intrigue Overheating it goes down sometimes,


it probably the water pump...id bet it goes out shortly when you have to rev the engine like that it hurts the car and if the water pumpgoes out its going to fly apart and do more damage

Feb 08, 2009 | 2000 Oldsmobile Intrigue

Not finding what you are looking for?
1999 Oldsmobile Intrigue Logo

112 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...