Question about 2002 Audi A6

3 Answers

Car will not start fires but will not keep running

Posted by on

  • j_harvey66 May 12, 2010

    1996 audi immobiliser fault wont keep running but fire up then stops,yellow key light on dash board keeps flashing

  • j_harvey66 May 12, 2010

    audi a6 1996 starts but will not run,code read says its immobiliser fault any ideas please

×

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,297 Answers

What are you missing....fuel or spark?

Posted on May 12, 2010

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 370 Answers

First off I would test the fuel pressure if this came into my shop. If you don't have a tester gage then you can find the test port on the fuel rail and see if there is alot of pressure there. cycle the key a few times and then start it if it runs for a longer time then you deffenitly have a fuel pump problem.
If you don't have any pressure or next to none, check the fuel pump relay it will be in the fuse box/power distabution box under the hood. if this is working proporly when key is on then you had better look at the fuel pump. test the power back at the fuel pump wire harnis to make sure you don't have a broken wire. if you have power and still no pump action then replace the pump.

Tools needed...
Fuel pressure test gage
Test light
Flat screw driver
Flashlight

fuel rail test port looks like this...

car will not start fires - be7ba85.jpg
Thank you for using Fixya.com
Make sure to click the satisfied button when finished with your answer.

If you have any further questions on this matter please feel free to reply on this thred.

Posted on May 12, 2010

  • j_harvey66 May 12, 2010

    i really think that its the immobiliser that is the problem,is there any way it can be bypassed

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

Are there any OBD codes?
Does it sputter out like not getting gas - r does it simply shut down.
What about lights? Are they dimming and shutting off?

Thanks!!

Posted on May 12, 2010

  • j_harvey66 May 12, 2010

    code read just says immobiliser problem also yellow key light flashes on dash board the car is a 1.8 petrol and a 1996

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My mule will not keep running. Stopped suddenly after good start. Replaced the fuel pump. Still will not keep running. Fires. Then stops. Fires on starting fluid. What could it be?


When you say it fires with starting fluid can you keep it running with the starting fluid or does it just fire while cranking the starter then stop when the key is turned to run if it keeps running with the starting fluid then you still have a pump problem or the filter could be plugged or the carb could be bad but if it'd fuel injection then it might just not getting enough pressure fuel injection takes high pressure

Sep 18, 2017 | Cars & Trucks

1 Answer

03 subaru Legacy 2.5 won't start . Turns over but won't fire. I have replaced fuel pump , fuel filter , and the pressure regulator. Pure fuel in the intake and starts fine What could be the problem


Does it start and keep running? Or does it start and just run for a few seconds? If it starts and runs for a few seconds you need to check your fuses first. It could be the fuel pump or EFI fuse or a few others.
If you prime it and it keeps running, well, you've got me there.

Sep 12, 2015 | Subaru Cars & Trucks

1 Answer

2000 Ford Contour SE 1.3 firing order No spark, it starts then shuts off


if it starts then you have spark and the correct firing order . If it doesn't keep running after it starts then the problem may be in the resistor that cuts the 12 volts to 7.5 volts for the coil . Check the operation of that resistor.. Check the voltage at the coil when the key is in the run position.

May 05, 2014 | Cars & Trucks

1 Answer

Starts when cold


Sounds like a bad ignition system, if its firing poorly through your distributor once it warms up its not firing hot enough.

May 21, 2013 | 1992 Subaru Legacy

1 Answer

Catalytic converter in 1996 grand am gets hot. car won't run


is the converter turning red looking because these do get hot but should not be fire fire red. it may be stopped up. I one becomes stopped up it will keep it from starting and can cause more damaged if you do get the car to start. The exhaust will not have anywhere to travel but back up to the engine.

Dec 27, 2010 | Pontiac Grand Am Cars & Trucks

1 Answer

No start fuel ok spark ok


throttle position sensor,and crankshaft position sensor.

May 03, 2010 | 2004 Chevrolet Aveo

2 Answers

1990 Chevy Scottsdale 1500 wont idle when first starting cold


ICM idle control module, loc throttle body, it may be dirty, remove clean or replace, its easy..

Jul 29, 2009 | 1999 Chevrolet Silverado 1500

1 Answer

1995 camaro z28 keeps loosing fire


it might be the optispark harness wire.it starts and runs good. once u turn it off its hard to turn back on?

Mar 30, 2009 | 1995 Chevrolet Camaro

Not finding what you are looking for?
2002 Audi A6 Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

yadayada
yadayada

Level 3 Expert

76649 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14379 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...