Question about 2000 Chrysler Town & Country

1 Answer

2000 t/c 3.8 turns over no spark new cam,crank sensor coil pak and computer 126000 mi

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,857 Answers

If the dealer did the work then they most likley checked the ASD relay which powers the fuel and ign. Also you should make sure you are getting a consistant signal from the crank sensor. If not the magnet may of broke inside the cover. Also you should have a ign fuse or PCM fuse. Also you may of lost your computer ground. Add a new one to verify. Make sure you have 12v on the hot pcm wire.

Posted on May 11, 2010

  • Susan Price May 11, 2010

    Also have you checked for codes with a dealer scanner that can access the security system

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I HAVE A 2000 CHEVY S10 4.3 ENGINE coil sparks but no spark from distributor. can the cam sensor cause this problem?


If you take coil wire loose from distributor cap and hold close to engine ground, engine cranking, does a spark jump? If it does, make sure rotor turns when you crank it. The pink wire at the coil goes hot with key on, that is primary voltage, use a test light, is it hot? That voltage comes from ecm fuse1--15 amp, check voltage with key on.
If sensor issue, my first thought would be the crank sensor. Just my opinion.
s10 ignition coil-o5ackhig0xzyenisedck4g1t-3-0.jpg

Feb 27, 2017 | 2000 Chevrolet S-10

1 Answer

Power to coils, no spark, just cranks, new coil pak,cam and crank sensor


It seems to me, by your comments that your engine may out of sinc with the ECM. This is almost worst case-scenario, so dont worry. You mention no spark? That is almost for sure the computer (ECM) but what led you to buy all these things. was the car running before you replaced or moved these items. I will need more info of what transpired before your resulting discovery. Please advise, GE

Aug 28, 2014 | 1998 Ford Contour

1 Answer

2000 ford taurus crank sensor wiring diagram


follow this link and take your pick of many diagrams for the crank sensor.

http://images.search.yahoo.com/search/images?_adv_prop=image&fr=yfp-t-900&va=2000+ford+taurus+crank+sensor+wiring+diagram

Apr 05, 2013 | 2000 Ford Taurus

1 Answer

No Spark


If you have no spark at the plugs, are you getting voltage and a ground signal at the coil when you crank the engine ?

Dec 13, 2012 | 2005 Hyundai Elantra

2 Answers

My 2000 honda civic wont turn over and has no spark but the ignition coil and modual are both fine


Won't turn over? Do you mean the starter won't crank the engine over?

Or the engine cranks over and won't start, and you have tested for spark when cranking and have no spark? And then you have tested the coil and ignition module, and they tested out good? Am I on the right page here? If so, maybe the next thing to check would be the crank position sensor. The ecu (computer) signals the ignitor (ignition module) when to initiate spark after it digests the signals from the crank position sensor and the cam position sensor.

Nov 04, 2012 | 2000 Honda Civic

1 Answer

2000 safari van no spark to spark plugs turns over but won't fire


Sounds like it is either a bad coil pack, cam position sensor or crank position sensor. The coil pack delivers the spark to the plugs and the 2 sensors tell the computer when to tell the coil pack to spark.

Jun 05, 2010 | 2001 GMC Safari

2 Answers

1999 dodge caravan new pcm new crank and cam sensor new coil pack new flexplate still no spark, scannner show sync problem, any ideas


If you have replace new cam sensor with no sparks and the coil are good putting out 12 volt, my guess would be the computer it self faulty. cam sensor sense the cam turning and send info to computer telling computer to disperse the charge from the coil pack to the plugs assuming relay, cam sensor, coil, plugs, and wires are good. make sure the cam sensor is put in properly and position.

Aug 28, 2009 | 1999 Dodge Caravan

2 Answers

Audi 100s 1993 cranks doesn,t start, turns over no start. when it starts runs rough and stalls.


could very well be a faulty sensor, leaky vaccum hose, bad coil packs, needing of new fuel filter, spark plugs, wires.

Have you checked your fuel pressure to make sure it is good. You can do this with fuel pressure tester on the fuel rail.

Also check every cylinder for spark
If you don't have any spark, or very weak spark, you could have bad coil pack, module, or crank sensor.

You can remove one plug at a time, and place it back on plug wire, place it on top of engine block, have someone else turn motor over well you observe to see if there is spark.

Do you have a service or check engine light on? If so, I would have the engine codes read to pinpoint exact problem area.

Let me know if you have any questions or need further help

Aug 26, 2009 | 1993 Audi 100

1 Answer

2000 caravan 3.3 not starting. Replaced timing chain cover, new serpentine belt, new coil pack and new battery, turns over but won't start has no spark.


Did you replace that stuff because it wouldn't start or after you replaced it you couldn't get it started. Check the crank and cam sensors

Apr 19, 2009 | 2000 Dodge Caravan

Not finding what you are looking for?
2000 Chrysler Town & Country Logo

378 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8123 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...