Question about 2000 Jaguar S-Type

1 Answer

Rear lefth tail light fail,i did replace all lights bulbs and still does'nt work,lights dime at all times

Posted by on

Ad

1 Answer

First,check your fuses underneath the drivers side steering wheel on the left side kick panel. Flip the fuse box lid cover over and using the picture diagram, locate what fuse controls your taillights. Next, check the powers and grounds to the taillight grids and to the module with a meter. Start by checking fuse #20 (10 amp) in the primary fuse box behind the passenger kick panel. You also should check fuses #3 and #6 (10 amp) in the trunk fuse box.

http://www.jaguarforums.com/forum/showthread.php?t=35008



Posted on May 17, 2010

  • mario_herrer May 18, 2010

    I allready did check fuses,they are find,my problem is that when i turn the parking lights and step on the brake pedal it shows that the lefth tail light fail,but if i don't turn on they work find,but i notice that when i turn on the parking lights,they dime and i check voltage and it should be 12v but is not,any clues,please i don't know.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where is the tail light fuse?


The tail light fuse is under the rear seat on the drivers side.

Jan 17, 2016 | 2003 GMC Envoy

1 Answer

My 2010 Subaru Outback tail lights are not working. What do I need to do?


This is odd.. I take it your front parking lights are working? The reason why I ask is that they are on the same circuit as the rear tail lamps usually. If both front and rears aren't working, check the fuse. If the fuse is good, replace the relay. If only the rears aren't working, check the ground wire for the rear wiring harness to the rear lights. This is still odd as your other lamps usually use the same ground point. Finally, if you aren't the first owner or you recently replaced the bulbs.. did you use the proper bulbs? Some bulbs have two filaments called 21/5 Watters. Some vehicles use special connectors for the bulbs that be inserted in either orientation, but will only work both filaments when inserted properly. Try reversing the lamps inside the connectors, one at a time please between tests.

Apr 10, 2015 | 2010 Subaru Outback

1 Answer

How do i replace left rear brake light bulb


1) Open trunk
2) Remove small round plastic access panel with a flat tip screw driver by prying open
3) Remove flat tip screw holding tail light assembly
4) Remove tail light assembly by pulling outward, careful not to break plastic guide/nub
5) Disconnect wiring connectors
6) Remove plastic housing access plate on back of tail light assembly by twisting/turning tabs until they click and then lift access plate from tail light assembly
7) When viewing the the bulbs, the turn signal bulb is the bottom left bulb
8) Install in reverse order, ensuring tail light seal seats properly during installation

Oct 13, 2014 | 1999 Audi A4

1 Answer

Passenger blinker keeps failing. Replaced bulbs several times. Is it the circuit board at the tail light? All other lights work fine. I am speaking of the rear turn signal.


Did you ever test the bulbs or the circuits to the bulbs before replacing them? Circuit board failures are very common. One can usually verify if it is a citcuit board by tapping and/or twisting a little and making the bulb go on and off.

Sep 22, 2011 | 2004 GMC Envoy

3 Answers

Tail lights do not work on a 2000 lexus rx 300 bulbs are fine, all other lights work fine


You may have a fried fuse. Look in your owners manual to find out which fuse it is in the fuse box diagram. If that is the problem make sure to use the same amperage fuse to replace the burned one with. I fried fuse is usually a sign that you have a short somewhere. But they can also fry for other reasons such as excess moisture somewhere. Sometimes they just burn from age and fatigue. It may solve it to just replace the fuse, but if there really is a short, the new fuse will fry too.

Dec 29, 2010 | 2000 Lexus RX 300

2 Answers

Rear brakelights dont come on fuses and bulbs are fine rear window brake light works


If the high level brake light works, then the brake light circuit is fully functional.

Brake light bulbs may LOOK fine, but can still have failed. Often folks don't notice that one bulb has failed until the second one has blown; it's then easy to incorrectly assume that the fault is more complex.

Try replacing the brake light bulbs: if that doesn't work then please report back for additional options.

Sep 24, 2010 | 1999 Audi A4

1 Answer

I have a short to ground problem with my tail/crtsy light circuit ( keeps poppin fuses when the light swith is pulled to on position) also dash lights & tail lights don't work but interior light is on...


Try removing the bulbs from the rear tail lights you have one 2 bulb system shorting out, so one at a time remove the bulbs then replace the fuse and see which one is bad or just buy new bulbs and replace, also could be front running light blinker light. But sounds like brake light to ground threw bulb.

Jun 13, 2009 | 1985 GMC S-15

1 Answer

Tail break lights don't work. Window break light does work however. Bulbs have been replaced.


Check the brake light fuse. The high mounted brake light (third brake light) is on a different circuit than the brake lights. Hope this helps.

May 23, 2009 | 1998 Mercury Mystique

2 Answers

Tail lights not working 2002 Kia Sedona


I had a simaler problem in my 2002 sedona. try replacing the EXT fuse in the engine compartmentand check the rear hatch light inside. Mine kept blowing this fuse because this light bulb was bad.

Dec 31, 2008 | 2002 Kia Sedona

Not finding what you are looking for?
2000 Jaguar S-Type Logo

Related Topics:

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jaguar Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

yadayada
yadayada

Level 3 Expert

76673 Answers

SPEEDY CAR WORK SHOP...

Level 2 Expert

489 Answers

Are you a Jaguar Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...