Question about Ford Ranger

1 Answer

Will randomly not start. no spark to plugs. cranks fine.

Posted by on

  • tbeavers1 May 11, 2010

    94 ford ranger 4.0 L engine. intermittent starting probs over last 4 years. in garage 3 times for a week at a time. started every time! cranks no spark to plugs. no probs in cool and cold weather. probs during hot weather. aprox 80 degrees up.

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 20 Answers

This is probably a coil pack problem or the connections for the coil packs are corroded. Mark all the spark plug wires and where they go on the coils, remove the coils from the plate they are mounted on and clean the traces with a pencil eraser, and wipe clean with rubbing alcohol on a clean cloth. Do the same on the coil packs. Replace them, then reconnect the wires and check.


Posted on May 09, 2010

  • dominateman Dec 09, 2010

    I have a 91 ford rander 4.0 4x4 sometimes it will park on the spark plug and run other times it wont. I replaced the ecm. Replaced the crankshaft sensor. And this has the distriburless syestem. I replaced the edis 6. And also replaced the coil pack. Heres whats going on. I can go out some days or some hours and the truck with fire up and run just fine. You drive down the road seems fine.Then all of a sudden it shuts off. Try to start it up and wont start. I pulled plug wire off spark plugs and had my brother turn it over as i held the wire with my hand and no spark and even grounded plug to block to see if spark nothing. So i went to get a vechile to tow it and decided to try and start it and it fired up drove it 2 blocks and died again wouldnt start and no spark at spark plug.I replaced the ecc relay. Checked fuel pressure and the pressure is right with ford garage. Im at loss with this what could be the issue here?

  • Jeff Ferrell Dec 09, 2010

    Check your battery connections and clean them. I had this happen once on an '89 Cutlass supreme because the bolt on the AUX. battery positive post was loose (Not on the battery itself, but a post that the POS terminal of the battery connected to, and other stuff connected there.).

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1985 Skyhawk won't start. Cranks well but no start


BAD COIL OR IGNITION MODULE INSIDE DISTRIBUTOR RUN OHM TESTS TO VERIFY

Dec 08, 2012 | 1985 Buick Skyhawk

1 Answer

Will a bad cam sensor stop a car from cranking


No it will crank, but will be very hard to get started.

Aug 26, 2012 | Cars & Trucks

1 Answer

2007 hhr will ONLY start on 5th crank. key fob broken


Car not starting or turning over indicates towards multiple possibilities. It can be issue with battery or weak battery. But if battery checks out ok, then it can be starter issue or faulty alternator or problem with low fuel pressure or no spark at spark plugs due to dirty spark plugs or faulty ignition coil or injectors getting cracked or dirty and needs to be cleaned.


To confirm the problem, the basic troubleshooting is required.


Click this link below and follow the troubleshooting:------

http://technoanswers.blogspot.in/2012/02/car-starting-issues.html

---------

This will help.

Thanks.

Feb 10, 2012 | 2007 Chevrolet HHR Special Edition

1 Answer

Where is the fuel pump located at. My car won't turn over, I don't hear a whine from the rear either. Electrical amd anti theft all work. It cranks but won't get juice. Also where are the coils at? I...


these vehicles have COPs (Coil over plug) type ignition coils. Each cylinder/spark-plug has a single coil on top (4cyl=4coils/6cyl=6coils) They usually dont all fail at the same time. Check the spark plugs if you are getting no fuel or no spark. Also these vehicles are known for crankshaft position sensor failure. This sensor controls the fuel injectors, if faulty here are the typical symptoms: Hard/long starts, random stalls, bad gas mileage, no start (but cranking), misfire, random misfire. Fuel pump is within the fuel tank below the rear seats

Sep 16, 2010 | 2005 Nissan Altima

1 Answer

Subaru Legacy 1995, will not start. Battery is fine, replaced battery connections; fuel filter, spark plugs and wires about 1 year old. Engine turns over and over, and over, just can't get it to ''fire,''...


was the check engine light on? have it scanned for a code if it was. remove the timing cover just enough to peek and just make sure the timing belt isnt broken. do you smell gas coming out of the exhaust while cranking the engine for 10 seconds? if not it could be gas related. or pull one of the plug wires off a spark plug and hold it a 1/4 inch or a little less away from the engine ground (ANY METAL PART OF THE ENGINE)see if it archs while cranking for 5 seconds, if it does not arch suspect that the camm and or crank sensor is a bad. PLEASE NOTE: this information is based on what you have told me. however if you have it scanned and give me the code pulled i will be better equipped to help you. if u run the tests i gave you and come up with nothing you may have to take it to your local technician for more complex tests to be done.

Jul 21, 2010 | 1995 Subaru Legacy

1 Answer

98 ford ranger, cranks, but does not start sometimes


With intermittent issues, have to do testing when problem is ongoing. If it cranks good but won't start, have a helper crank it while you check for spark at the plugs, if spark everywhere, use a gage and check proper fuel pressure and fuel injector pulse. Any applicable trouble codes?

Sep 03, 2017 | 1998 Ford Ranger SuperCab

1 Answer

RANDOM STARTING PROBLEMS; MOTOR SEEMS TO BE TURNING OVER FINE AND TRYS TO START; IF YOU WAIT AWHILE ALMOST ALWAYS START 1999 TIBURON


you may also have a plugged fuel filter if crank sensor and temp sensor turn out ok on the ohmmeter.
Next thing you will want to do is check for spark in each cylinder. You can pull one spark plug out, replug it back in to plug wire, lay on engine block, 1/4" form metal and the probe of plug, have someone else crank car, while you watch for spark. Then replace plug and wire and move on to then next. If you have one bad one, replace plug wire, if two or 3, it could be bad coil packs, if no spark, then it would be faulty module or crank sensor.

If spark is good, then you will want to check for fuel. You should have a fuel pressure test port on the fuel rail, with a rag, place over port, and press in valve to see if there is pressure. If no pressure, either fuel filter is plugged or fuel pressure regulator is faulty. As long as you can hear fuel pump turn on each time the ignition is placed in on position. If not, then relay or pump could be faulty.

Oct 08, 2009 | Hyundai Tiburon Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

118 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...