Question about 1995 Oldsmobile Aurora

1 Answer

I have a 2000 olds intrigue, when i first start it i have to keep giving it gas or it spits and sputters and won't stay running and while it is doing that black smoke comes from the tail pipe? but after a minute or so it all stops and runs just fine.....what could be causing this?

Posted by on

  • jckrt1995 May 09, 2010

    i have already changed the tps sensor

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Oldsmobile Master
  • 14,036 Answers

SCAN CAR IT COULD BE A FAULTY TPS SENSOR.FAULTY COOLANT SENSOR AND 02 SENSOR. WHICH IS THE OXYGEN SENSOR.

Posted on May 09, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My suzuki quad runner cranks & idles but when you give it gas-spits and sputters/YOU MASH THE STARTER BUTTON asgiving it gas/runs fine.(starter stays engaged whole time)


no
there is nothing wrong with the starter but if you keep doing what you report the stater motor will burn out
the problem is in the carburetor main jet circuit or fuel blockage to the carby
you report that it starts and idles so the electrics if fine but on acceleration it plays up which indicates that the air/fuel mixture is getting too lean
now it is time to overhaul the carby, check float level, check fuel flow from the tank( taps corrode internally and block flow)
being a quad bike it could have water in the fuel system or dirt in the filter

Jan 13, 2017 | Suzuki Cars & Trucks

1 Answer

What do these codes mean on a diagnostics check? c, ev, o, oh,e? what are these numbers for ISO9141 KWP2000 and why does it steady blink on monitor then say backfire problems?


you need to read the manual for the machine you are hooking to the vehicle .
These are errors not codes you need to understand how it works better.

Feb 16, 2016 | 1997 Chevrolet Lumina

1 Answer

P1404 98 olds intrigue


Po137 02 sensor circuir low voltage bank 1
Po171 fuel trim system lean bank 1
p0336 crankshaft oosition sensor A circuit/range oerformance
p1404 IAT-B CIRCUIT Malfunctiin/EGR CLOSED PISITION PERFORMANCE

Nov 08, 2013 | 1998 Oldsmobile Intrigue

1 Answer

2002 buick lesabre spits sputters voltage jumps


check you have good earthing points, also check the earthing strap from engine to shell. main earthing point follow the negative lead it will go to the shell.

Jul 26, 2017 | 2002 Buick LeSabre

1 Answer

I have 99 olds intrigue. I've changedthe MAL


may sound strange but it could be your catalyic converter- air/exhaust has no where to go

May 10, 2011 | 1999 Oldsmobile Intrigue

1 Answer

My 200 dodge caravan stumbles after it warms up..when you give it gas. it never shuts off on me, just hesitates and spits and sputters when i start giving it gas. and also just giving it normal gas going...


When was last tune up? Plugs, wires, all fluids & filters..especially fuel filter??? I'd start there and run a good fuel system cleaner through it.

Mar 17, 2011 | 2000 Dodge Caravan

1 Answer

Wont start


Its old enough, how about the coil packs? Crank position sensor?

May 16, 2010 | 2000 Oldsmobile Intrigue

1 Answer

Hard to start , whn started wont stay running . it spits and sputters..lkie its not getting enough of something.


Chg. fuel filter and see if that helps, if not do a fuel pressure test, fuel pump might be on its way out.

Jul 17, 2009 | 1999 Oldsmobile Intrigue

Not finding what you are looking for?
1995 Oldsmobile Aurora Logo

142 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8123 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...