Question about Volkswagen GTI

1 Answer

Hello my temp gauge isn't working... how can I fix it? Thanks

Posted by on

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Expert
  • 4,070 Answers

Hi! Your temp sending unit may be faulty thats why the temp gauge isnt working. You will have to replace the temp sending unit located at the oil pan threaded in the drain plug. Once replaced the temp gauge will work. Hope this helps and have a good one!

Posted on May 08, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Rpm gauge


Just take the vehicle to a repair shop &
have the issues resolved & then ask all the questions
at the shop

Jun 21, 2013 | Toyota Celica Cars & Trucks

2 Answers

2001 Chevy Venture - My heat is not as hot as usual and blows cool when idle. Coolant level is fine. Temp Gauge isn't working.


Sounds like you need to have the cooling system flushed out then have them put a new themostat in it. If that dont fix the prob you might have to put a new heater core in it or radiator.

Jan 23, 2013 | 2001 Chevrolet Venture

2 Answers

I have a 99 Mercury Sable Wagon that keeps boiling the radiator fluid out of the reserve tank. The temp gauge isn't reading hot, though. Any suggestions? Thanks.


Sounds to me like a blown head gasket. Even if your vehicle is not warmed up, if your reserve tank is boiling fluid out of it when the engine is cool, it's most likely losing compression from it all going to your reserve tank. And thats why it's fluids coming out of your reserve tank. BUT, if your radiator is clogged then the same thing could happen. So i would start out cheap before you have to replace a HG. Thanks, James Booth been a mechanic for 6 years

May 17, 2011 | 1999 Ford Taurus

1 Answer

2005 Bonneville: gauges not working correctly


Hello blackbearwhi,
I have repaired many GM instrument clusters and without question your issue is a failed instrument cluster. The particular item that is giving you the bad gauge readings is the stepper motor that drives each gauge.
Please visit my website for complete repair information. www.kincerservice.com
Thanks Mike

Jan 26, 2010 | 2005 Pontiac Bonneville

1 Answer

How do you fix the temp gauge it stopped working ad is stuck above the H


Hello tj60576: My name is Roger I will help you. If the temp gauge is stuck? Locate the temp sensor on the motor.Disconnect the wire. After disconnecting the wire. Ground the plug end of the wire. You can do this with a extra piece of wire. Observe the temp gauge with the key on. The gauge should move to cold side of the gauge. If the gauge still reads hot or above then the problem is either in the dash or the gauge itself. You will find the sensor located on the cross over pipe front of the engine far right hand side of the tube.
Should you need further help please just ask. Please rare the answer you received. This way I know the answer helped. Thank You for using Fix Ya. Roger

Oct 16, 2009 | 1995 Isuzu Trooper

1 Answer

Nissan pulsar n13 fautly water temp gauge


Switch ig. on, ground the sender unit wire for about 3 seconds see if the temp. gauge moves, if so change sender unit, if not then it is a faulty gauge reader.also check instrument voltage stabilizer.

Dec 23, 2008 | 1988 Nissan Pulsar

1 Answer

Hello i have a nissan pulsar n13 i bought it about two months ago and has a faulty water temp gauge i had it going bya mechanic until last week when i replaced the lights in the cluster and now the temp...


possibly the circuit board but i see it unlikely. you may have damaged a wire that works the temp guage. i have a nissan pulsar and mine works just fine.

Dec 23, 2008 | Nissan Pulsar Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

95 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

75005 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7711 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...