Question about 1996 Nissan Altima

1 Answer

1996 NISSIAN ALTIMA TRANSMISSION WILL NOT GO PASS 60MPH HAVE INSTALLED A NEW SPEED SENSOR AND TRANSMISSION FILTER AND PUT A BOTTLE OF LUCAS IN IT WHAT COULD be problem

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 31 Answers

You did not specify if this was an autobox! in an autobox when a gear or a gearclutch gets damaged it tends to go into a freeza mode or will not select that specific damaged gear to change. this happens to prevent further damage.have your gearbox checked out. secondhand boxes are also an option. do not go to the agents. they rip people off.

Posted on May 08, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What would be the cause of transmission not engaging when put into any gear (automatic)


Could be low transmission fluid, or dirty fluid/filter...please check fluid with motor running...check color of fluid should be reddish...not dark brown...Before giving up...try adding a bottle of Lucas Oil Transmission Stabilizer fluid...can be added without draining anything...hope this helps...

Feb 24, 2016 | 2000 Kia Sportage

1 Answer

I have a 1996 pontiac bonneville 3800 and when I put it in drive to take off It will rev to 3000 rpm before taking off. It doesn't shift hard through any gears and seems to run fine after 20 mph.


Usually dirty transmission fluid/filter (no noises) You can try adding a full bottle of Lucas Oil Transmission Stabilizer fluid...you don't need to drain anything...(could also just be low tranny fluid) Follow the instructions, warm tranny, motor running...add full bottle...manually shift through gears...The cost is about $11. even at Walmart...Hope this helps.

Nov 13, 2015 | Pontiac Cars & Trucks

2 Answers

What would cause my transmision to drop to a lower gear between 50 to 62 mph


your friends comments are good advice, but first did you check the trans fluid level when you checked the condition etc of the fluid ? as low fluid could cause these symtoms,if the level is ok i'd then get the OBD codes read as this will show what sensor/switch may be faulty ie the speed sensor mentioned by your friend but by doing the OBD you will have a diagnostic result,keep me posted

May 09, 2014 | 2002 Pontiac Grand Prix

2 Answers

When I start my car up and put it on Drive about 20 seconds late the car jerks and seems to run fine. Also the speed sensor is not working could the ECU have anything to do with it or the transmission


No, more than likely just a worn transmission, and bad sensor! these are both common with age!
For the transmission you could try Lucas transmission fix "stop slip".
I've had good experiences with lucas, and of course this IS NOT the "correct" fix, just a "time-buyer" if you will!
The sensor, would have to be replaced(more than likely!

Jan 22, 2011 | 2002 Mitsubishi Galant

1 Answer

How do remove a vehicle speed sensor on a 1999 nissian altima


USUALLY THE VSS IS LOCATED ON THE TRANSMISSION HOUSING. RAISE THE VEHICLE ON THE JACK FOLLOWING SAFETY MEASURES( APPLYING HANDBRAKE AND WHEEL STOPPERS); LOCATE THE VSS, DISCONNECT THE ELECTRICAL CONNECTION AND REMOVE THE BOLTS ATTACHING THE VEHICLE SPEED SENSOR. REPLACING IS THE THE REVERSE.

Sep 05, 2010 | 2003 Nissan Altima

1 Answer

Will not run when put in gear


Check for excesssive drag on the clutch (specially if hydraulic clutch actuator)

May 30, 2009 | 1996 Nissan Altima

1 Answer

Need to change the transmission filter in '99 chevy suburban 2wd.


If it has over 100,000 miles or so, don't do a complete fluid exchange. Drop the pan, change the filter, and add 2 bottles of Lucas trans. additive. No premises but it's better than a new trans. Worth a try.

May 22, 2009 | 1999 Chevrolet Suburban

1 Answer

Car will not downshift upon acceleration..."kickdown"


Most affordable possible solution is to give it a transmission tune-up. Transmission number one problem is neglect. Change the oil, filter and pan gasket. You'll probably need to take the pan off, very messy job. Take the pan off, carefully scrape all old gasket material, clean the pan with dish washing soap, dry it completely, put a bottle of Lucas for transmission in the pan. Put some Indian Head Gasket Shellac Compound on the pan gasket surface. Set the gasket on the pan, keep the gasket on the pan for three minutes then install. Don't put any Shellac on the transmission gasket surface nor on the gasket. Follow recommended directions for filling the transmission with oil.

May 06, 2009 | 2001 Cadillac Sts

1 Answer

My Car Started To Surge At 60mph and wouldnt go any higher


Common problem with the Intrepid, i had a '99 and a '04 do this to me and it was the Transmission output shaft speed sensor both times.

eventually when the problem gets worse you will get codes for the sensor as well as codes like "2nd gear ratio incorrect". It can cause a lot of strange problems like shifting into the wrong gear. Sometimes it will also try to shift into third gear when leaving a stop sign causing it to rev high and then drop into first gear.

The dodge guys charged $90 bucks to put one in for me and i did the other myself, located on the drivers side of the transmission near where the cv axle comes out. there are two sensors there, one is Vehicle Speed and the Other is output speed. I believe they have a different number of wires so just match up your new one.

Feb 25, 2009 | 2002 Dodge Intrepid

2 Answers

Transmission won't shift


Throttle position sensor

Jan 06, 2009 | 1997 Buick LeSabre

Not finding what you are looking for?
1996 Nissan Altima Logo

124 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...