Question about 1996 Pontiac Grand Am

1 Answer

Gages jumping all over , sometimes working but then not and jump all over...Where do I start to look? Alternator seems fine.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Look for loose or corroded ground wires.

Posted on May 11, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Bought a new battery and alternator,it is still not charging,battery light is still on,relay seems fine so what to check next


You will need to check and see if you are getting voltage to the votlage regulator wire on the alternator , also there should be a charging system fuse , check to see if it is blown ? Sometimes if a vehicle has been jump started it can blow the charging circuit fuse or if its been accidentaly jumped backwards can vlow the fuse as well ! Is the replacement alternator a remanufactured unit ? Sometimes these are bad right out of the box ?

Mar 14, 2011 | Ford Expedition Cars & Trucks

1 Answer

1996 Jeep Grande Cherokee Loredo - 4.0 engine. The "check gages" light went on this morning on my way to work. The voltage gage was all the way to the left (as if it was not on). It seemed like...


That sounds like an alternator problem but with a jump, it should of started. You might not be getting a good connection. The windows may have been slow cause a bad connection, rather then the alternator. But, the alternator may be weak. Even with a jump, if you have a bad connection in the charging system, it wouldn't start. I would check to make sure the battery is holding a charge. Make sure the terminals are cleaned, as well as the post. Check for any loose wires, on the ground wire as well. Check to the starter and the alternator. Make sure there are no damaged wires or no loose wires in both places. If this all checks out, you need to test for spark and test for fuel. Make sure fuel is getting to the engine. You could spray gas or starter fluid into the carburetor. If it starts and dies, it is a fuel issue. If it does nothing, start checking the ignition system. This is spark plugs/coils, wires, distributor, dist.cap, rotor, cam sensor, ect. There are a lot of things that can cause this to a vehicle. You just need to start checking things one by one. Hope this helps. If you have any questions, let me know. I will help you as much as I can.

Mar 04, 2011 | 1996 Jeep Grand Cherokee

1 Answer

My 1999 chevy suburban runs fine after 10-15 minutes the gauges start jumping the transmission starts making sounds cant go over 25mph turn it off for one minute everything works fine again, suspect...


I would have the transfer case checked, as well as the alternator, battery and gage relays. Definitely have the transfer case checked--and the u-joints.

Dec 06, 2010 | Chevrolet Suburban 1500 Cars & Trucks

1 Answer

Check Gages light comes when driving


sounds like you have a possiable alternator issue or a loose or corroded battery cable, have that checked.

Aug 08, 2009 | 1998 Jeep Wrangler

1 Answer

Van wont start


I had a similiar problem recently. The car would not start and no sign of life no lights etc. I jump started it acouple of times but then even this did not work. It would jump start but right after the cables are disconnected it would stop. We checked the battery it was good. Turned out it was the alternator. It was not working properley so the system was not charging itself or even when it starts was not generating enough energy to keep it going. Changed the alternator, never had the same problem again. You can have your battery and alternator checked at an autozone shop for free.

Jul 31, 2008 | 1998 Plymouth Grand Voyager

2 Answers

1999 ford windstar


check the fuses under the dash on the drivers side.

May 24, 2008 | 1999 Ford Windstar

Not finding what you are looking for?
1996 Pontiac Grand Am Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8180 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...