Question about 2006 Chevrolet Malibu

1 Answer

Engine cranks slowly but battery works fine and also the fuses? So whats the problem???

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 48 Answers

Either the cranking amps on the battery are too low for the engine or the starter could be bad. You can have both tested at most auto parts stores for free.

Posted on May 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1999 Chevy cavalier that has a hard time cranking, but will always start. The fuel pump is coming on and working any advice would be very helpful. P/S i bought the car used with this problem.


Is the battery fully charged for the cranking operation? If it is and still cranks slowly check to make sure that there is no corrosion on battery contacts. If all checks out fine it is possible that the engine may have overheated before you owned it and some parts expanded and were damaged with result that it is hard to turn the engine over .

Nov 11, 2015 | 1999 Chevrolet Cavalier

1 Answer

What to check


Fuel pump fuse or pump is death.

Nov 03, 2015 | Cars & Trucks

2 Answers

02 suburbsn wont crank, full battery power


I had a similar problem with a 1999 Chevy Astro. All fuses checked out good. Several posts advised cleaning the battery terminals, checking out the ECU to cutting the yellow wire from the ignition switch, check to see if it'll crank on Neutral, and also checking/replacing the brake switch. I simply removed several keys from the key ring, then shot several bursts of air from an air can (some keys are keyed to the ECU to turn off the Security System when attempting to start the engine), then waited several minutes for any condensation to dissipate, then was able to crank the engine to life.

Nov 18, 2013 | 2002 Chevrolet Suburban

1 Answer

1985 dodge ram d50 cranks very slowly if not at all. new starter and solenoid new battery new battery cables.. what is wrong with it??


this is a long shot but it could be the flywheel or bearing is wearing out and causing a bind

Jul 14, 2012 | 1985 Dodge Ram 50

1 Answer

Have a 2001 jaguar vanden plas. It won't start. It cranks fine battery is good but it won't turn over. I have been told could be fuel filter and or fuel pump. If you agree how do i change


To confirm that is is the fuel pump at issue here get a can of spray starting fluid and next time it won't fire up spray it into the air intake hose of the engine while someone cranks the engine over, if it lights right off then the pump may be the problem. A clogged fuel filter may cause loss of power but seldom if ever a no start.

Feb 15, 2012 | 2001 Jaguar Vanden Plas

2 Answers

What are diods #'s 1 & 2 on a 2004 Kia Optima fuse panel, #'s16 & 17?


always check the simplest things first. is it getting spark? if so, is it getting gas? if so, is it getting enough gas? and so on...

Jan 21, 2012 | 2004 Kia Optima

1 Answer

I have a 2001 SL1 Saturn that started turning over slowly before it would crank yesterday. Once cranked it was fine. Today I went to crank it and it turned over slowly a few times before it stopped and...


It's the battery. Remove and have it tested at your local auto parts store. If you can jump start it go ahead and remove the negative battery cable while the car is on and if it turns off after you unplug your cable then your alternator is bad, if that's the case, then you may need to replace both at the same time since a bad alternator can fry the battery. If the car stays on after you remove the negative battery cable then the alternator is doing it's job and is OK, all you need is a new battery. Good luck

Aug 06, 2011 | 2001 Saturn S-Series

1 Answer

All lights and accessories work fine-engine not cranking


You will need to Replace the Starter and Solinoid and Possibly the Crank Sensor.

Jan 22, 2009 | 1998 Mazda Millenia

Not finding what you are looking for?
2006 Chevrolet Malibu Logo

Related Topics:

111 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8266 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...