Question about 2001 Land Rover Discovery Series II

1 Answer

Hi when starting car some times i have the s and m symbols flashing on the dash board and the car will run in half power

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,319 Answers

Download this link and find your Service manual for your vehicle. It will serve you well and to keep for future reference

http://ezinearticles.com/?Find-the-Free-Auto-Repair-Manual-You-Need-Online&id=92717

Posted on May 02, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2003 kea seadona started it then stalled wouldet start back up


Hi Donald, I had the same problem two years ago, I found it to be the sensor for the immobiliser that sit's around the ignition for the key.did you notice on the dash board at the time of trying to start it if the heater coil symbol and immobiliser lights on the dash were on at the same time with the coil light going out first and leaving the immobiliser light on,or only the heater, if the heater, then it's the sensor, remove the two half's of the shroud behind the steering wheel and look for two small wires that go to a small plastic connector make sure this is fully home and move the wire wires to a different position as this is what fixed mine and it's run for two years trouble free, I did leave the shrouds off for a week just in case, so if it did happen again I would move the wires again, but it never happened again. if that is you problem either get one of a scraper or pay big money for a new. this sensor is very easy to remove as it's fixed in place with one small screw.
Hope this sorts it for you.
Alec

Jan 27, 2014 | Kia Sedona Cars & Trucks

1 Answer

Show me different warning light symbols on dash and what they mean


Hi there:
I suggest to check THIS LINK to download you Owners Manual.

Hope this helps; also keep in mind that your feedback is important and I`ll appreciate your time and consideration if you leave some testimonial comment about this answer.

Thank you for using FixYa, have a nice day.

Jul 18, 2012 | Volvo Cars & Trucks

1 Answer

I have 1992 Pontiac Bonneville SE with 3800 engine runs good most of time but then it will start to miss and act like it is running on three cyls.,have replaced coil pack,ignition module,crank...


run engine until problem occurs. turn engine off or let it die. leave key on but don't start engine. put a paper clip in diagnostic plug under steering column. look at area on dash where service engine soon flashes. count flashes. (ex. 1flash-1,1 flashes=1,2. if you see 1flash of service engine soon, then 5 flashes in a row the diagnostic check = 1,5. It will flash this several times in a row. this is your code. look it up or ask and find out what it is. this is usually your problem area. let the car tell you.

Dec 28, 2009 | 1992 Pontiac Bonneville

1 Answer

Hyundai Accent Automatic V reg


this is the imoblizer light if it is not flashing and stays on constantly it is most likely not the problem if the light is flashing then u must take it to a hyundai dealer as the key is not being reconized i would suggest trying another key

Oct 08, 2008 | 2000 Hyundai Accent

2 Answers

Put new ignition in 2003 sunfire. engine wont stay running and theft lock symbol on in dash


HI.

Follow this step to keep running your sunfire.
1 - Be sure the battery is full charged.
2 - Is better if you put a battery charged
3 - Turn the key to run position and tray to start the car and leave with the key in run position,
With a watch let pass 10 minutes no less. you gonna see the security light flashing and stop flashing after 10 munites.
4 - After 10 munites turn the key to off position during 30 seconds, with watch on your hand, OK.
6-- After the 30 seconds try to star the car

I hope this solve your problem.
Please letme know.

Thank you for use fixya.

Jul 11, 2008 | 2003 Pontiac Sunfire

Not finding what you are looking for?
2001 Land Rover Discovery Series II Logo

224 people viewed this question

Ask a Question

Usually answered in minutes!

Top Land Rover Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8548 Answers

Are you a Land Rover Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...