Question about 1988 Chevrolet C1500

1 Answer

Put a new air idel senser in runs grate to start with good power at frist get on freway start pasing tranny seften down to pass then ill get a check ingen lite after that it runs chugy wen siftsback to overdrive thought the senswor wase pre set

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,319 Answers

Down load a service manual for your vehicle from this website

It will describe where everything is and how things work correctly

http://ezinearticles.com/?Find-the-Free-Auto-Repair-Manual-You-Need-Online&id=92717

Posted on May 02, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1999 chevy silverado 1500 2 wheel drive 5.3. It was running rough i took it to advance auto parts they put it on the machine it said idel control senser, throttle control senser, mass air flow...


Sounds like a vacuum leak. Spray carb/throttle body cleaner at all fuel and air intake areas ie; intake manifold to heads, throttle body to intake, all vacuum hoses, etc. Work the throttle to keep it running or have someone inside doing it. You will know if the carb cleaner gets sucked in somewhere. That will be the location of your vacuum leak.

Apr 01, 2017 | 1999 Chevrolet Silverado 1500

1 Answer

Starts and dies


if u have good air flow to it u should maybe check for a fuel problem or ur mass air flow senser un plug it and try and start that way if u get the same results that might be ur problem if ur not sure where it is ill try and help u . if u look where ur throttle body is and look at the fire wall the is a square senser i dont look like it does much but it will let ur car run for a min or two and then it will die good luck let me know if this worked for u

Jan 10, 2013 | 1992 Geo Storm

1 Answer

Idels high shifts hard and that is like every other time started put in new ecm and still have the issue


Your describing a vacume leak or a mis adjusted throttle body. Does it ever idel down? What engine is in it Desiel? If it's gas the AIS motor might be sticking or is bad. Does it run and is the check engine light on? are all the fluilds correct level? coolant level low can make the coolant senser lie about the temperture of the motor to the ecm and it'll command a high idel. Once the idel motor goes as high as it can it might be shicking and you can remove it and wash it off with carb spray and while it's out with the wire connected turn the key on and off with it in your hand and spray it with cleaner till it moves smoothly. With it retracted install it and try again, any vacume leak will make it idel fast. The trans mission will shift hard if the vacume line to it is off and it's on the back of the intake manifold and it goes to a modulater on the side of the trans. it can be off there too.

Dec 19, 2010 | 1995 Chevrolet Suburban

1 Answer

Starts but will not idle


Most Lesabre have the 3.8 engine. The engine has a device called an automatic idel speeed motor or AIS for short. It's held on with two torx 20 screws and a 4 wire electrical connector on the side of the Throttle body. BUT BEFORE YOU GO REPLACING THIS DEVICE THAT CAN COST OVER $50. Try this first. Don't drive the car around this way just test it! Remove the big vacume hose from the power brake booster and put your finger over the end of the hose going to the motor. Have an asstant start the car and hold the gas so it'll keep running, trying to go as slowly as they can. Slowly remove your finger from the end of the hose and the motor should pick up speed. you should be able to get a good idle with your helper completly of the gas. if you do the idel motor is'nt working ( right) so your not done checking. Let's say you can't even get a fast idel that stays. The timing chain needs checked and other vacume or engine control codes need checked. Has the check engine light been on? ( with the engine running) . If it has the idel motor will set a code as will a cam senser and all the other sensers on the car. Follow code charts if a code is found. Most auto parts stores will check your car for free for codes but their recomendations very with the experience for the operator of the tool, and if they were good enough to make the mechanics money why are they in a parts store? If you can acheive a good idel playing around with the vacume hose then put it back on and go to the next step. Remove the Idel motor and clean it and the hole it came out of with oven cleaner. Just like cleaning an oven don't get it on you or the wiring part of the motor. With an OHM meter the pins will show two different pins hooked together ( two Pair) If you get only one it's bad. Every pin is connected to just one other pin. If not it's bad. You can get new cheap ones that are bad. I use cheap ones and cross my fingers. If they work the first time their good for a long time. Then you have to learn the idel. Try to learn the idel with the old one cleaned first. Start theengine and hold the idel with the gas pedel. after holding the speed at 2000 Rpm for two minutes ( a good engine will do this easy) let off slowly it should idel down slowly then (catch) and speed back up on it's own. If it does your fixed and go on your merry way.

Feb 15, 2010 | 1999 Buick LeSabre

2 Answers

94 lumina will not start after getting warm. will turn over but fuel injectors dont work. works during cold weather but not in hot weather.


The check engine light should be on with the engine running. The coolant temperture senser may be open at some temps the fastest way to test this is to change the senser ( it's cheap and a high failure rate part all auto parts stores will haveplenty of this high failure part in stock and they fail many ways. If the car ever overheated it's damaged or truly bad. A very good one will optimize fuel mileage so if it's suspect change it anyway as money well spent a working but wrong senser can cost alot of gas on any fuel injection car or truck, You get what you pay for in temp sensers and the brand name ones are better. All of them are suspect to be bad even when new and ohm test at temperture charts are is repair manuels. Crank sensers and cam sensers also get hot and quit they cost more are harder to change and fail more on the 3.8 motor than the 3.1 or the 3.4. Igiton modules do this too but it sounds like its been doing this awhile and modules and crank sensers don't stay half bad very long. they stop altogrther. Temp sensers can stay bad and work wrong. If you can get a scanner hooks to the car on data stream the senser may show room temp when cold but as it heats up goes up then to -34 thats open the system doesn't know that to do as the air charge temp senser doesn't agree and the system fails to start and will check as flooded. Flooring the gas and hoding it there may start it anyway. The trottle position senser were to show open thats the clear flood mode and the injectors won't fire. Tps voltage should show .5 volt les than 1 volt at idel (it'll start) and 5 volts at full throttle or nearly. if it shows with a scanner of a voltmeter on the center wire 5 volts or 0 it won't start. Coolant senser fails more often and is cheaper

Aug 11, 2009 | Chevrolet Lumina Cars & Trucks

1 Answer

200 durango starts but wont idel


No codes stored? Throttle position sensor? Do you have correct fuel pressure? 49.2 +/- 5psi?

May 02, 2009 | 2000 Dodge Durango

1 Answer

No Power


Check for restricted exhaust. Hook a vacuum/pressure gauge into hose going to DPFE sensor. You should read 1 PSI or less at idle and 3-4 psi at wide open throttle, anything more than this is a restriction which would most likely be a stopped up catalytic convertor.

Apr 11, 2009 | 2002 Ford Escape

2 Answers

No power after installing new head gaskets


check transmision oil lever if its aut., it a trans. pressure problem , pump, converter .
if its a stick tranny check your timing on your ignition system /distributor

Oct 17, 2008 | 1995 Chevrolet Blazer

1 Answer

There are no codes showing, my check engine light is off, and my truck is still running rich. I have already change the o2 senser and it idells up really high when you start it.


Check for a vacuum leak around the intake manifold area.It could also be something to do with any of the sensors mounted on the intake manifold,although they should set a trouble code.Manifold air pressure sensor,throttle position sensor,mass air flow sensor,idle air control sensor,etc.Take some brake cleaner or WD 40 and while engine is idling,spray around the intake manifold.If the engine speed goes up or down in relation to your spraying,that's the area of the vacuum leak.Good luck.

Jul 26, 2008 | 2000 Ford Focus

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8215 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...