Question about 2000 Buick LeSabre

1 Answer

Engine starts, runs a few minutes,then stops. If Iwaite a few minutes,usualy longer,10,15,30,or 1 hour,I can or might get it to run for a couple of minutes,then it stops.I ran out a gallon of gas from the tank, replaced the fuel filter,same problem.

Posted by on

  • 1 more comment 
  • James D. Baranowski May 02, 2010

    I checked for spark and I can get good spark on all six,would the modual still be suspected as defective?

  • James D. Baranowski May 02, 2010

    Removed modual and had it checked on a tester several times. The unit heated up as it should, but passed every time.

  • James D. Baranowski May 09, 2010

    After changing the ignition modual and then the crank sensor, the car wouldn't start.Found the Problem to be the pink wire to the ignition control modual to be intermittent.Repaired wire,I'm on the road again. Thank you for your comments and suggestions,they gave me direction and confidence.How do I close this fix?

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 76 Answers

Try the ignition control module.....

Posted on May 02, 2010

Testimonial: "Thank you for the suggestions,they gave me direction and confidence,even though not a fix put me in the right area of the problem.The pink wire to the ignition control modual was intermittent.Repaired,ran all day.Thanks again"

  • walleyracing
    walleyracing May 03, 2010

    STILL a possibility, are you trying to test ICM right after vehicle dies?

    Have you checked or replaced the crank positioning sensor or cam pos. sensor? New ones at autozone 27.00 for crank sensor, 37.00 for cam sensor. These three items all have similar signs.

  • walleyracing
    walleyracing May 10, 2010

    where did you replace wire? whle thing or just pin at connection?

    thx

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a 99 Frontier 3.3. Started running real rough, bucking and jerking. Didn't idle. Hard to start when warm.


I have seen a few crank sensors do this. When I pulled them, they had a small crack in them. Don't know where yours is. But guessing under the harmonic balancer.

Dec 02, 2015 | Cars & Trucks

1 Answer

Toyota 4runner problems


check for an over heating situation with the motor as what you say indicates engine over heating.

Jan 23, 2014 | Cars & Trucks

1 Answer

Our 2003 gmc yukon xl will completely stop running after driving it for an hour or so. after letting it rest for a few minutes, it will start and run again for awhile then stop again. the longer it rests...


With numerous shop visits,I don't like
to even suggest anything --BUT --

I would be almost certain, that the fuel pump
is worn & binding up & the shops, as strange &
sad as it sounds,do not know how to test it

Jun 29, 2011 | 2003 GMC Yukon XL

1 Answer

Starting problems when cars has stopped for a few hours. Car starts and stops after a 2 seconds. After a couple of times it keeps running. If you start driving no problem at all. In the winter i had...


mcdevito75 here, The temperature riseing to max the cooling off fast, could be a stuck thermostat of the fan switch for the radiator could be faulty. The hard start after a few hours could be a dirty gas filter. Bset Bet, have your local auto repair shop have a llok.

Mar 31, 2010 | 2006 Fiat Pininfarina

1 Answer

2002 malibu wont start


check for a bad crank sensor for this controls the timing of crank shaft. and sends info to pcm. it will cause no spark or pulse at injectors.the engine may start but cut out in a few minutes or seconds, of operation. have the car scanned for the problem code, if no scanner, any auto parts store will scan for free. good luck !!

Sep 19, 2009 | 2002 Chevrolet Malibu

2 Answers

Car will stall after running about 15 minutes no electrical sparks from plugs


Without further information this is going to have to be a educated guess based on a lot of experience, but my prime suspect would be the ignition coil. In use they do heat up and when they overheat the internal insulation breaks down and no high tension current is produced to generate sparks. Typically the engine starts to misfire and it rapidly gets worse until the engine stops.

If the car starts again after about half an hour to an hour (or you can considerably speed up the cooling of the coil by running water over it for a few minutes) then it makes the diagnosis near certain.

Most modern coils are filled with dry resin instead of transformer oil and are far longer lasting and more resistant to overheating.

Jul 16, 2009 | 1989 Mercedes-Benz 300-Class

1 Answer

Check engine light comes on car will not run


having the same problem. If you found a solution please post :) thnx!

Apr 15, 2009 | Hyundai Motor 1992 Elantra

1 Answer

Lifter pecking


as old as the car is...I'm not surprised.   You have a sticking or worn hydraulic lifter.  You my try an engine flush followed by a oil change. Or totally ignore it.  Is your oil pressure good?

Mar 25, 2009 | 1985 Nissan 300ZX

1 Answer

Misfire


does it also take a few sec. longer to start. sounds like you could poss have leaky fuel injector/s. another poss. is worn piston rings/ or valve seals. is there a little puff of blue smoke during start up?

Oct 25, 2008 | 1999 Mitsubishi Eclipse

Not finding what you are looking for?
2000 Buick LeSabre Logo

289 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

77201 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...