Question about 1996 Ford Explorer

1 Answer

Car turns over but will not start, if I wait 5 or 10 minutes it starts. It does this every once and awhile

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 426 Answers

Try changing the fuel filter

Posted on May 01, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Could bad maf sensor and bad idle air valve have vehicle stall then hard to start for awhile and cuts off after 10 minutes of driving


I would also suspect the ignition module. They tend to work ok for a few minutes when they are cold, then fail once they warm up. If you wait awhile for the ICM to cool down, it will work as well as it can until it warms up again. A code scanner is your best friend to know where to start looking, and to perform tests and log data.

Feb 16, 2016 | 1997 GMC Yukon

1 Answer

2002 eclipse spider . every once in awhile after it warms up it will not start. Wait 1/2 hour to 45 minutes and car starts just fine. it has happened twice now.


Sounds like it may be running rich and flooding. (too much fuel). Could be the fuel pressure regulator or a bad injector.Sticky Injector would be my guess.

Dec 21, 2012 | 2002 Mitsubishi Eclipse Spyder

1 Answer

The motor turns over but it doesn't start someone suggested the fuel swith might be off what do i do


Hi, my 95 town car would start fine when cold but after it had run for awhile it might or might not start. After supporting Ford for awhile it was found that a relay switch to the Power train control module was bad. This is located under the hood and the heat from the engine will sometimes cause it to overheat and not allow the engine to start until it had cooled off. I once had to wait four hours. The part cost approx. 7-9 dollars. The problem was only found when the car would not start when at the Ford garage.

Apr 09, 2011 | 1995 Lincoln Town Car

1 Answer

1994 Chevy Diesel just quits


The P,T pump is likely the problem . The pump is inside the engine and is really expensive to replace.

Jan 03, 2010 | 1999 Chevrolet Silverado 1500

1 Answer

New ignition switch now car security system locked


ok here you go
make sure the battery is fully charged befor starting
turn ignition to run
attempt to start once then release the key in the run position
let vehicle sit with the key on for ten minutes
the security light should turn off
turn igniton switch off
wait 5 seconds
turn key to run position
let vehicle sit for 10 minutes
turn key off
wait 5 seconds
turn key to run position
let vehicle sit for ten minutes
turn key off
wait more than 6 seconds
and start engine

Jun 14, 2009 | 2001 Chevrolet Monte Carlo

1 Answer

Sometimes car wont start


Is your security light on. If your light is on then you have a security problem that means the fuel to your engine is getting cut off. It is a security feature built for the car so no one can steal it all you have to do is tun the key to the on position and wait 10 minutes the security light will be blinking during this time when the light goes off then turn the key to the off position and then try starting the car. This has happened to me you can see it in your car manuel

Mar 08, 2009 | 2002 Pontiac Grand Am

1 Answer

Alero will crank awhile before it finally starts w/ more details


May have small fuel leak or fuel pump sending unit leak down. Or fuel pump psi low.

After 30 minutes try this turn key on. do not try to start wait 10 seconds turn key off then on again 10 seconds then try & start if it starts right away fuel system is losing PSI either back through the fuel pump or a leak in line. If you can find no leaks would suggest replace fuel pump & assembly.
Another possible but rare fuel injectors may be leaking fuel over time & dropping PSI needed for start up.

Mar 08, 2009 | 2001 Oldsmobile Alero

2 Answers

2002 Ford Focus strange starting problem


the problem whith some problems,is they get repaired by process of elinination,maybe have alook at the crank postion sensor.

Jan 05, 2009 | 2003 Ford Focus

Not finding what you are looking for?
1996 Ford Explorer Logo

Related Topics:

34 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5520 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...