Question about 2006 Volkswagen Jetta

1 Answer

My Polo starts ok from cold, but once it has run, it will not restart. You have to leave it for about 15 mins before it will fire. Plenty of battery there?? Any suggestions please???

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Hi you can try this, on the exhaust manifold there is a sensor that can become faulty ,you can replace this,or take off the electrical connection and with a small piece of wire strip off both ends put into the 2 pronged connecter ensuring a good solid fit.job done the cheap way. pete

Posted on May 01, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My battery got disconnected and now when I try to start it it says starting disabled


By disconnecting the battery, you probably lost the memory for the anti theft (doesn't happen often). Leave the key in the on position without starting for about 15 mins. You may have to repeat this process 3 times (totaling 45 mins) before the anti theft can recognize the chip in your key and start the vehicle. I know this can be time consuming but it's a way to get it done without costing you money. I hope this helps. Good luck.

Dec 30, 2014 | 2007 Pontiac Montana

1 Answer

My 1998 buick century 3.1 will not start. I changed starter , I changed the ignition switch , I even jumped the battery to starter with a push button , It now will turn or crank , but ,, it still will not...


THERE IS A CHIP IN THE KEY I BELIEVE. THERE IS A RELEARN PROCEDURE YOU CAN TRY IF WHEN YOU TRY AND START IT THE SECURITY LIGHT FLASHES. HOOK UP A BATTERY CHARGER. TURN THE KEY ON AND TRY AND START THE CAR AND RELEASE . DO NOT TURN KEY OFF LEAVE IT IN THE RUN POSITION. AFTER 10 MINS THE LIGHT WILL STOP FLASHING. TURN KEY OFF. TRY AND RESTART CAR AND AGAIN DO NOT TURN KEY OFF LEAVE IN THE RUN POSITION. LET SET 10 MINS AGAIN. LIGHT WILL STOP FLASHING AFTER THAT 10 MINS. DO IT AGAIN FOR THE 3RD TIME. SHUT KEY OFF LET SET 5 SECONDS AND START THE VEHICLE. HOPE THIS HELPS

Feb 22, 2013 | 1997 Buick Century

1 Answer

Focus tdci 2004 cold starting fault


pressure regulator on feul rail

Jan 12, 2013 | Cars & Trucks

1 Answer

My 1995 Diamanter will not start


Hi Guys. I took the car to the auto electrician. He says he checked everything and even had the computer tested. I am running a CCA600 battery which he said was putting out 11.6 volts which is not enough to engage the computer. He charged the battery and the car started. That was 3 weeks ago but now, after 3 days of wet weather it again will not fire. I connected the jump start to it but it still will not fire. The battery is showing full charge so I guess its electrical and I need to do some of these other checks.

Jul 15, 2012 | 1995 Mitsubishi Diamante

1 Answer

04 elantra stalls when cold


No codes would point to fuel problem such as low pressure.
Was the car left overnight at the shop so it would be a cold start for the mechanic ?

Jul 01, 2012 | 2004 Hyundai Elantra

1 Answer

CAR WON'T START AFTER CHANGING BATTERY


it is in theft mode. you will need to turn the ignition to the run position and the theft light will blink. leave on for about 15 min. turn key off then turn back to run position without trying to start it. leave in run position fo another 15 min. turn off then try to start. should start

Jun 13, 2012 | 2005 Saturn ION

1 Answer

Vw polo will not start in morning , if i leave it for 15/20 mins will start and keep starting all day ,, then same thing next morning HELP


Tommorrow try turning the key on 2 or 3 times and then starting it. If it starts right away then the check valve in the tank is bad or the fuel pressure regulator on the fuel rail/engine is bad. Both will let the fuel run back in to the tank.

Jul 03, 2011 | Volkswagen Polo Cars & Trucks

1 Answer

My 83 z28 ran fine then started shutting down after running for 10 or 15 mins and would not restart for 15 or 20 mins then would restart run fine for a mile or two and die again till finally it wont start...


could be the pickup coil in the distributor they go bad fairly often
pickup coil resistance should be 500 to 1500 ohms between the two leads.also move vac advance plate ohms should not change.there should be infinite ohms [no continuety] between either of the leads and ground

Apr 04, 2010 | 1983 Chevrolet Camaro

Not finding what you are looking for?
2006 Volkswagen Jetta Logo

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

74945 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...