Question about Mercury Mariner

1 Answer

When i try to start my motor it fires and dies like it backfires but want run, I just rebuilt the motor and it was running OK, but it was not charging battery so i checked the stator it had a broken wire i replaced it and when i started it up again i had this problem plus i here what sound like spark from coil and coil lead, i disconnected the rectifier and stator from the main (RED WIRE) to see if that made any change ''but no'' my plugs seem to spark OK but not continuously they seem to go, stop, go, stop, but with a nice blue spark , its a 1976 65hp 650 mercury. running out of options.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Mercury Master
  • 1,619 Answers

Are you still using points and condenser? If so try and replace as if they are not new and set correct gap it wont complete the circut. Cracks in the cap and a bad rotor can be causes also.

Posted on Apr 29, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I just rebuilt my 1989 corvette c4 with a TPI it will start and idle buf you give it a lttle ga ti eather backfires or tries to die what is going on?


The dist. is a half tooth off location. Pull the dist. an reset timing. Be sure #1 cyl. is at the top and the rotor is pointing to #1 in the cap. or firing order.

Nov 05, 2016 | 1989 Chevrolet Corvette

1 Answer

Runs good cold,runs bad when it warms up


misfire is bad timing
check cam time.
check spark timing.
bad timing causes backfiring..

did you put the spark wires back like you found them or better the correct firing order? if not it backfires.
last is lean backfire.

Jan 07, 2014 | 1995 Toyota Camry

1 Answer

We have a 1990I'm Chevy 1500silverado4 it was


Are you getting a signal from the pickup coil in the bottom of the distributor ?

Jul 22, 2013 | Cars & Trucks

1 Answer

1985 porsche 924 backfiring.


Check the air filter box for a rodent nest. change the air filter. No intake air no run. Perform an OBDII scan for stored fault history.

May 24, 2017 | Cars & Trucks

1 Answer

RUN OK WHEN COLD, AFTER 15 MINUTES IT STARTS TO BACK FIRE THROUGH INTAKE IF GIVEN GAS AND ACTS LIKE IT IS GETTING TO MUCH FUEL AND THE ENGINE WANTS TO DIE IF I GIVE IT MORE GAS WILL DIE AND STARTS UP AND...


if it is an older dodge with electronic ignition the gap is closing up and the advancement plate is hitting the reluctor the star shaped reluctor on distributor shaft and that will cause it to backfire etc.
replaced distributor.

May 20, 2011 | Dodge B Series Cargo Cars & Trucks

2 Answers

Car had been running fine, backfired once and lost a little power momentarily. Parked 24 hours,started right up but backfired and died. Now starts easily but dies without intense pressure on gas pedal.


Sounds like it's fouled a spark plug this happens as the plug wires fail and the power goes to ground instead of firing the fuel. The timing belt could have skipped time but the engine may run smooly but have very little power.65158335.jpgThe plug wires will act like what you say too.340881376.jpgThe boots get electrcal holes in them and they fire to the head instead of the fuel mixture and then it fires sometimes and throws everything of and they run very badly or not at all.

Feb 24, 2011 | 1999 Ford Escort

1 Answer

MISS FIRE


i have a 355 motor and i run autolite copper plugs and they work great, and most plugs are pregapped but just as a refrence 0.35 thousandths is the gap for that

Aug 11, 2009 | 1993 Chevrolet Caprice

1 Answer

1994 Explorer running rough


I would get the timing checked . backfiring is a real good indicator of that problem

Mar 16, 2017 | 2003 Ford Explorer

1 Answer

SAbre ridingb mower. Runs, backfires,almot die, still run. Backfire again,then dies and can not restart. PLEASE HELLP!!!!! PHIL Mpwer M#1438 Engime B&S M#287707 14.5hp, OHV


Sabre riding mower. Runs, back fires, almost dies,still runs. Back fires again, then dies and can not restart Please HELP!!!!!! Mower model #1438 14.5/38. Engine Briggs and Stratton, Model #287707, 14.5hp, OHV.

Jun 06, 2009 | 2003 Ford E150

2 Answers

Isuzu 4ze1 rebuilt kicks over fails to keep running


I don't know if you've figured it out yet, but it's timing or a firing order related issue.

May 06, 2009 | 1989 Isuzu Trooper

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

128 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

77202 Answers

fordexpert

Level 3 Expert

5581 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...