Question about 1986 Renault Sport

1 Answer

Engine management fuel inj faulty.. drives ok then when car has been left to restart car seems to be missfiring juddering then stalls.had new plugs service no idea on why its doing it. when car drives i feel when i press accelarator car does not put fuel into injectors feels like i am pressing air

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 55 Answers

Hi
I would really like to help you but for me to come to any conclusion you're going to have to provide your VIN number in other terms vehicle identification number with the VIN I would know exactly which model you have engine installed gearbox installed and certain other factors, you can leave out the last six numbers for they are not necessary and are the serial number of your car look for something starting with VF1.
An adhesive label bearing the car's identity card can be found on the B-pillar or an adhesive label with the VIN can be located at the bottom - left of the windscreen.

Posted on May 01, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Running rich


Hi Justin
you seems that you have a good idea about engines and injection systems, lets say that the computer see's rich exhaust and pulls back fuel mixture. creating misfire. why the engine is misfiring on one cylinder only??
my advice to you
1 search for a vacuum leak corresponding to the misfiring cylinder, like a manifold gasket or injector seal.
2, do a compression test for all cylinders, probably you have a burnet valve.
Good luck and let me know how it goes.

Mar 03, 2014 | Kia Sedona Cars & Trucks

1 Answer

1998 Ford Contour 2.5 litre, 30,000 km. Started cold after sitting for a day in -20C temperature, and idles for little while then quits, and smells like gas. Idle speed fluctuated and surged up and down...


PO171 and P1131 point to lean codes on bank PO174 and P1151 point to lean code on bank PO305 is missfire on cyl 5

the lean codes is probably a vacuum leak or maybe a MAF sensor is bad or dirty

missfire is dependant on engine if a V10 it may be a coil actually pretty likely on the modulars not uncommon thats for sure
sorry forgot to add that its says missfire on #5 cant remember if that one is the first on the left or last on the left facing the engine vacummn leak could be those dang auto hubs got it stuck in the mud and they did not engage I need to buy some new ones took them apart to clean them out this summer

Dec 16, 2013 | 1999 Ford Contour

1 Answer

99 mpv missfires,splutters.wont idle & has no power. when MAF is disconnected runs a lot better. I replaced the Maf but still does the same.The problem started suddenly,drove to work ok but when i


replace fuel filter, clean fuel injectors.could have bad fuel, do a code scan before buying new parts.faulty egr valve or faulty engine coolant temperature sensor cause engine run poorly.replace spark plugs and wires because if spark plug wires is bad or spark plug and ignition coil is bad that will cause rough idling misfiring and stalling you have dead cylinder not firing properly..

Oct 01, 2012 | Cars & Trucks

1 Answer

2002 taurus 3.0L OHV stalls when hot have replaced IAC,camshaft position sensor,fuel pump and there are no codes on engine stall occurs most often when slowing and turning


If you have to wait to restart its usually a faulty coil or ignition module.
Someone would need to troubleshoot the ignition system when the engine fails to start to proceed. Could be a faulty relay too.

Sep 13, 2012 | 2002 Ford Taurus

1 Answer

My 2006 chevy malibu Maxx runs great, but about once a week starts hard.


The first test will be to see which cyl the missfire is coming from. When you have isolated the cyl first rem the plug and swop it out with a new one.If the problem is still there the inj of that cyl must be removed and tested for over fueling. If the missfire cant be isolated to a specific cyl you can check the water temp sensor which if faulty will cause the injection system to over fuel under certain conditions.

Aug 19, 2012 | 2006 Chevrolet Malibu Maxx

1 Answer

Engine missfiring change #2 coil pack and sparkplugs


Might be the fuel Inj. or spark plug. I had the same prob on the #7. Changed Pack, inj, and plug and it fixed it.

Apr 29, 2009 | 1999 Ford Expedition

Not finding what you are looking for?
Cars & Trucks Logo

129 people viewed this question

Ask a Question

Usually answered in minutes!

Top Renault Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

xxxxxx xxx

Level 3 Expert

4834 Answers

yadayada
yadayada

Level 3 Expert

75005 Answers

Are you a Renault Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...