Question about 1998 Lincoln Town Car

1 Answer

Bad ground some where

My ac on a lincon tonw car does not work unless i run a ground from the rely to te compresser than it stays on all the time

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Lincoln Master
  • 1,149 Answers

Hi:
There is a pressure switch on the side of the AC refridgerant reservoir area. If the switch is bad, or the level of refridgerant drops, the pressure switch doesn't allow the compressor to kick in. When you are running the wire from the relay to the compressor, you are bypassing the pressure switch. I am guessing that to fix your problem, you need to check the charge on the AC system, or check the pressure switch, and hopefully you will find your problem.!

Posted on Apr 29, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

04 navigator is blowing ac fuse 11, ac coil shorted, 3 different coils, can ac compress short the coils


How did you hook up the inline fuse to compressor and ground to compress ? Ground what ? Right at the clutch coil ? You have to be hooking it up wrong . The compressor can't cause the clutch coil to short or blow the fuse , even if the compressor were seized up . An before that would have the serpentine belt would burn up , squealing noise. applying B+ voltage in the relay socket ,pin 30 to pin 87 will engage the compressor clutch . If the fuse blows the wiring from the relay to the compressor clutch is shorted to ground . Look for rubbed through wiring harness .

Jul 14, 2017 | Ford Cars & Trucks

2 Answers

My 90 Astro van won't stay running while in drive or reverse, any ideas


If you have a code reader, you should use it. When the oxygen sensor changes from open to closed loop, the issue can be related to bad grounds, bad oxygen sensor, bad MAF sensor.

Apr 30, 2017 | Cars & Trucks

3 Answers

Why does ABS light stay, no ac and power windows don't worK


Your issues are all three non related to each other. The ABS is a brake issue. You may have a bad sensor at one of the wheels. They will need to be tested. Power windows; if they all are not working, you probably have a blown fuse, or the relay is bad. The AC could possibly need recharged. This is another thing you can take to a local shop that does air conditioner service. Watch for a special to test and recharge for 50-60.00. If it isn't just a recharge, they will tell you what the problem is.

May 22, 2015 | 2001 Chrysler PT Cruiser

1 Answer

What to do when dash tach, speed stopping and starting 1998 lincon continental


That symptom is typical of a bad chassis ground connection. You will need to remove the instrument cluster and check all connections, cleaning all connections to chassis ground.

Aug 25, 2014 | 1998 Lincoln Continental

1 Answer

Power windows stopped working and dome lights stay on. Power locks work only with the "clicker" but not on driver door


Look under the hood fuse no. 12 should be for power windows. Or maybe something like a bad ground wire in drivers door harness.

Mar 19, 2014 | 2004 Jeep Grand Cherokee

1 Answer

Heater stays on all the time, won't switch to ac


you have a bad vacume line- check for leaks and replace the faulty line- your system relies on vaccume pressure to open your blender box for colder air and closes under mechanical spring pressure- when theres a vaccume leak the system can not sustain the proper vaccume pressure and the blender box stays close so all you get is heat- Hope this helps, thanks for using fixya.com

Apr 05, 2010 | 1998 Lincoln Continental

1 Answer

Ac new and ran for 4 months then stoped.


Try checking the spacing of the clutch of the compressor to your A/C...chances are the gap is too large and will not pull down to engage the compressor. That should eliminate the jump wire and keep your car snowing. No clutch to engage the compressor, no A/C.

Apr 19, 2009 | 1999 Chevrolet Lumina

1 Answer

Gmc sierra 2500 1996


need more info on motor is it carberated / tbi check for spark at plugs for good spark 3 thing to a motoor to run fuel spark an compression i start with sprk then fuel then compresion one is the problem first pull a plug wire from plug insert screw driver hold on to inslated handle an place super close almost touching a ground an crank engine if ya got good spark pull a plug an insert it in wire hold to ground mind to keep your self insulated could shock you still good spark then go to carb remove air cleaner look down throat of carb an manualy pump throttle by turninig linkage if it sprays well your getting fuel so if ya have good spark an good fuel an still wont run do a compression test no or low compression will not let it start lot of time its just a plugged fuel filter otr a bad cap an rotor sometime yourl coil could be bad not likley thuogh if it pops or back fiires ti may have jumped time if so unless your a grease monkey take it to a shop good luck

Oct 08, 2008 | 1993 GMC Sierra C2500

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

97 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

77194 Answers

fordexpert

Level 3 Expert

5579 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...