Question about 2002 Audi A4

3 Answers

I am trying to tell if my alternator or battery is shot she starts up with a jumper cable and a light on the dash shows and exclamination point with a circle around it its a 2002 audi a4 quarto

Posted by on

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 189 Answers

Once you get it started,while its running,simply disconnect the positive battery wire. if the car stays running then your altenator is fine,and its the battery thats bad. if it dies immediately,then the altenator is shot and battery is fine.

Posted on Apr 29, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Audi Master
  • 3,640 Answers

When off, car battery should read at least 13 volts, when running, alternator voltage should be at least14 volts or a little higher. check alternator belt for slippage also. if alternator is putting out at least14 volts. then I would say its the battery that is bad. if the alternator is below 14 volts then the voltage reg, inside is alt, is shot.

Posted on Apr 29, 2010

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 99 Answers

From what you describe it can be any of the two.

you can have it checked for free if you stop at any discount auto parts. they can check your starter, alternator and battery for free.

Posted on Apr 29, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Won't start lights on the dash flashing on and off no management light on


Sounds like the battery or the alternator
Usually has to do with the voltage regulator in the alternator.
That tells it where to put the power and how much output to put.
If the voltage starts to fail it will put the power to the most important parts which is the engine and it will make your lights flicker.

Apr 17, 2015 | 2007 Suzuki Grand Vitara 4WD

2 Answers

Drove car to store now it's dead, no power to dom/dash lights. Tried to jump and got power but clicked when trying to start and again no power without jumper cables. Bad battery or bad connection?


Could be either one.
You may have to remove the cables and clean the terminals to find out. You can use a meter to check voltage in the battery with the cables disconnected.

Apr 12, 2015 | Cars & Trucks

2 Answers

My 1990 mercury grand marquis was boosted wrong


Might need to check the main circuits for a blown fuse or fuseable link.
There is a fuse wire between the alternator and battery.

Dec 06, 2012 | 1990 Mercury Grand Marquis

1 Answer

Hyundai accent won't start hooked up to jumper cables


First off remove the ground cable from the battery and at the body mount and CLEAN both area that the cables ground to
charge the battery fully and recheck if the car will start

Mar 25, 2017 | 2005 Hyundai Accent

2 Answers

My battey light is on in my 2001 oldsmobile alero


Did you have the charging system and battery checked first before you started throwing parts at the car? Because I'm start to think that its in the wiring from the alternator to the battery (if the alternator was tested good). the symptoms are pointing to a bad alternator with the car not running after a jump. (the car is running off the battery which doesn't have much a charge and then it dies when the battery voltage drops too low). I would bet that your ignition wire to the alternator is bad (or signal wire) which tells the alternator the car is on and to start charging. I had a similar issue with my Honda and only a technician who rebuilt alternators was able to show me how to test it. Seems like you have a similar issue. Have the alternator and battery tested at any local Autozone and if they both test good I would start with the wiring as I suspect this is the issue you have. One of your alternator wires is the ignition wire which puts 12volts to the alternator (turning on the charging) to allows it to put out voltage to your battery.

Nov 14, 2011 | 2001 Oldsmobile Alero

2 Answers

Light on battery camr on next day my radio went out then van stoped tried to start it but would not got a hot shot but it did not stay running no longer then a minute jumped it a gain but it still would...


Sounds like you have a bad alternator. The only reason you have a battery in your car is to start it. If the alternator goes bad and stops charging then the vehicle will use the power that is left in the battery until it is used up. Once the car is running, all electrical goes through the alternator. So what i think is that you got just enough power in the battery to get it started and then to run for a little bit.Ignition, light and everything pretty much runs on power generated from the alternator. I bet if you put a good charge on your battery it will run longer. Some vehicles (mostly ford) have a fuse for the charging system (alternator) so depending on the vehicle you might want to start checking the fuses but you still should give your battery a good charge before hand. I hope this helps you and good luck.

May 06, 2011 | Dodge Caravan Cars & Trucks

1 Answer

I left my lights on all night and it drained my battery i was told the altonater also needed replace so i did that and replaced the battery now my brake light, the dorr ajar light and the battery light on...


It possible your alternator may have been going bad, but by leaving your lights on over night it would not affect your alternator. The alternator doesn't do anything until the engine is running. Whoever put these items on could have short a wire out. On the other hand with the battery light still on makes me think the alternator was not put on correct or the a bad connection between you battery cables. Try having the cables loosened and re-tightened. It really hard to pin point one exact thing by not seeing where the problem could be visually. I would take it back and have them fix it right or find out why this happened when these items were changed.

Jun 23, 2010 | 2000 Hyundai Sonata

1 Answer

Have a 97 Stratus with a 2.0, alternator is good, new battery, showing code for O2 sensor and 47 - which states voltage to low. Has drained battery, jump car and will start but as soon as I take the jumper...


The alternator is not good.Check the negative battery cable for corrosion. The o2 sensor is probably shot. It would run if the alternator was good.

Jun 24, 2009 | 1997 Dodge Stratus

1 Answer

Toyota echo 2001 Mnl


Ok, before I give you a suggestion, I want to let you know that I'm not an expert on cars or anyhting, but I have been focred to fix A LOT of problems with my vehicles over the years to save money, and this is a situation I ran into twice. Once on a 1994 Buick Skylark Coupe, and another time on a 1992 Chevy Corsica. What I learned is that if you hook jumper cables up to your car and it starts, there is USUALLY one of two things wrong with it. Either you have a dead battery (which you don't because it's new), or you have a bad alternator. Because the car stays running after it's jumped, everything points to a bad battery or battery connection. Have you tried replacing the connectors on your battery cables? I know it sounds like a shot in the dark, but I've tried that before out of desperation and it has worked. I'm pretty sure your alternator is ok, or your car would die when the red positive jumper cable was removed, so I'd replace the connectors on the battery calbes in your car, especially if you have never replaced them before. If that doesn't work, if it was me, I'd take it in and have it looked at. Like I said, I'm not an expert by far, so I can only trouble-shoot to a point. Hope this helps, or at least gives you something to try.

Mar 01, 2009 | 2000 Toyota ECHO

Not finding what you are looking for?
2002 Audi A4 Logo

Related Topics:

347 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

75117 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14228 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...