Question about 1993 Oldsmobile Cutlass Ciera

1 Answer

The ignition seems to want to start but no gas is getting to the injectors, If I give it starter fluid it wants to start.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,317 Answers

I would check to see if you are getting any gas to the test port on the fuel rail. Sounds like the fuel pump fuse and/or relay, or the pump itself is bad. You can check the fuel pump connector under the car for power when the key is turned on. If there is power, the fuse and relay are ok. Check the fuel filter also. Check for power to the injectors.

Posted on Apr 28, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Turns over but why doesn't it start?


could be no fuel pressure for the injectors
could be no spark and the apparent trying to start is from the compression ignition of the starter fluid
best have the fault codes read first to determine the area of failure

Oct 11, 2015 | 2004 Saturn ION

1 Answer

What could keep a 1984 VW Vanagon (Water cooled 1.9l gas) from starting? Crank, no start


the computer fires the injectors and the spark plugs. does the check engine lite illuminate and go thru boot up with ignition key in on position.

Mar 30, 2015 | Volkswagen Cars & Trucks

1 Answer

92 astro van cpi 4.3 the injectors arent delivering gas to the cylinders. got gas to the injectors and good spark. the 2 wires on top of injector , with key on one is hot , is the other one...


Sounds like a bad ignition module. The module does two functions. It runs the ignition coil and also delivers the signal to the ecm to run the injectors. Sounds like it isn't putting out a tach signal.

Aug 13, 2011 | 1992 Chevrolet Astro Extended

2 Answers

I HAVE A 2000 CHRYSLER CONCORDE LXI WITH A 3.2 LITER AND IT WILL TURN OVER IT JUST WONT START, THE LIGHTS AND EVERTHING COME ON BUT IT WONT START. I GOT A HOLD OF SOME BAD GAS SO WE DRAINED THE FUEL ADDED...


If by "bad gas" you mean dirty or wet (water or alcohol), the fuel filter and/or lines may be clogged or holding water...or the injectors could be clogged with dirt.

Hearing the pump run doesn't mean that adequate pressure is reaching the engine...a fuel rail pressure tester will tell you if the pump and relay are doing their jobs properly.

Test for spark to rule out ignition circuits and module...Lay one plug wire near a good ground and have someone turn the key for a couple of seconds...you should see a long spark jump to ground.
If no spark, the ignition module, distributor pickup, and crankshaft position sensor are the prime suspects.

> As a test ONLY, I would back out a plug and spray a short-shot of starter fluid into the cylinder, replace the plug (quickly...starter fluid evaporates pretty fast) and give a crank.
If it sputters, it's definitely in the fuel delivery...and I would start with a fuel filter.


***Don't forget to VOTE for the guys who take an interest in helping!

Apr 27, 2010 | 2000 Chrysler Concorde

1 Answer

Car cranks but wont start


replace your injectors. your vehicle is getting the fuel to start from the starter fluid. however the injectors arent giving it the gas that it needs to stay cranked

Feb 23, 2010 | 2003 Pontiac Grand Am

2 Answers

My 1990 nissan 300 zx will not start unless i use starter fluid.


check the fuel pressure. sounds like a weak and dying fuel pump.

Dec 31, 2009 | 1990 Nissan 300ZX

3 Answers

98 jetta, starts then dies


Check your spark plugs too

Jan 23, 2009 | 1998 Volkswagen Jetta

1 Answer

Won't start after sitting for 6-8 months


First,try to get engine to fire and eliminate the ignition as the problem.While cranking squirt start fluid into intake and see if engine trys to start if it does you will probably need to fix the fuel system as sitting for that long will ruin it due to stale fuel turning corrosive.Pump filter etc and injector cleaner to try to clear gummed up injectors.

Oct 23, 2008 | 1994 Nissan Sentra 4-Door

1 Answer

Car will only start with starter fluid


seems to be the injectors are not opening, the only hting controling the injectors is the ignition module and the computer but computers not very often go bad so i will recomed you to replace the ignition module, to see if it fix it. but before that check all the fuses

Jun 03, 2008 | 1990 Chevrolet Cavalier

Not finding what you are looking for?
1993 Oldsmobile Cutlass Ciera Logo

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8215 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...