Question about 1998 Ford Contour

1 Answer

What do i look at when my tempature gauge works only every so often? It has worked only a couple of times i replace the tempature sensor

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 6,826 Answers

Bad connection at the gauge,or the cluster.

Posted on Apr 28, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where is the thermostat fuse at


There is a fuse for the gauges, If no other gauges work then I'd suspect the fuse. If only the temp gauge is acting up, look at the temp sensor wiring or the sensor itself.

Sep 30, 2015 | Cars & Trucks

1 Answer

My tempature guage is not working ? What's the


Year make and model ? Does the gauge move if you ground the wire to the sensor ?

Jul 24, 2013 | Cars & Trucks

1 Answer

Water tempature gauge shows hot when car is cool ;and hasn't been driven


It sounds like the temp sender may be bad. This is the sensor that sends a signal to the gauge on the dash (as opposed to the engine coolant temperature (ECT) sensor that goes to the ECU instead.) It is located on the bottom front of the thermostat housing (which you will find if you follow the large hose from the top right of the radiator.)

Before replacing, make sure the connection is clean and secure, then check the wiring for any obvious failures.

Jan 13, 2013 | 2002 Ford ZX2

1 Answer

My tempature gauge only works part of the time


i would start by replaceing the temputer sensor

Feb 12, 2011 | 1994 Pontiac Grand Prix

1 Answer

Tempature gauge does not work and the


In 1992 the sending unit should be fairly easy to find it should on the intake manifold near the thermostat housing. If you disconnect the wire going to the sender, it should be just one wire and it just pushes on the sender. Once you have it disconnected take a small jumper wire and connect the temperature gauge wire to ground (or the negative terminal of the battery). Now turn the key on, the gauge should go all the way to hot, if so the sender is bad. If the gauge doesn't move you have dash problems. Good Luck!

Dec 22, 2009 | 1992 Lincoln Mark VII

1 Answer

Temp gauge in dashboard not working, truck not running hot, antifreeze not leaking


Try testing the heat sending unit, to do this pull the wire from the tempature sensor and ground the senor wire to a good ground, next turn key on and watch gauge, if it moves over to hot replace the sending unit, if it does not you have one of four problems, one a bad gauge and that I can give you instructions on how to replace it also if other gauges are not working it could be the voltage regulater in the dash,and that you would need instructions on how to fix it.

Jul 14, 2009 | 2001 Ford Explorer

1 Answer

Tempature gauge quiet working emission test said it was engine tempature control and i need to know where its locared


The temperature sensor in located at the thermostat housing under the throttle body. You'll see two wires going in to the sensor, make sure the wires are not damaged and still connected. It's rear for the sensor to fail but it's an easy fix to replace it, just disconnect the wire harness and unscrew the sensor with a deep socket and replace with the new sensor in the reveres process. Good luck and hope this helps. 

Jul 01, 2009 | 2000 Chevrolet Venture

2 Answers

Emissions test fail mixture to rich


what i used to do is pour a small bottle of rubbing alcohol in the gas tank....this mixture burns very hot so it will clean everything out thus burning all the gas particles off......i used to do this in a 1988 mustang gt that ran real rich because of performance parts and i couldnt ever get it to pass the tests....also try o2 sensors as well as possibly map sensor if equipped...this could be the problem....
temp gauge not working? check wiring and also check tempature sending unit and block temperature sensor.

Jun 16, 2008 | 1992 Audi 80

Not finding what you are looking for?
1998 Ford Contour Logo

Related Topics:

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5501 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...