Question about 2004 Chevrolet Aveo

1 Answer

I went over a speed bump really hard yesterday and caused the motor to fall, we screwed it back in and now the car doesn't want to start. What could it be?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

    Teacher:

    An expert who has written 2 tips or uploaded 1 video tip.

  • Expert
  • 59 Answers

Really hard? sounds like you knocked things loose, maybe the wire to the starter soleniod fell off, or the crank angle sensor, look closely at all the wires, and make sure you didn't damage anything alse before you get out on the road with it. Hope this he!lps

Posted on Apr 27, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

RR window went down, won't go back up. LR window won't go down. Quit a same time. Front windows work fine.


Ether the lr motor or switch is bad. Most likely the motor. Could you send me a picture of the switch on the front and back doors so can help you more?

Apr 21, 2015 | 2005 Chrysler Pacifica

1 Answer

Why does it sound like my rear end is gone fall off when I goe over a speed bump


May be a bad shock absorber, press down violently on the rear of the car while parked, and observe.

Oct 01, 2014 | Ford Crown Victoria Cars & Trucks

1 Answer

Truck doesn't hold the road on bumps. Turning on bumpy road at highway speed causes the truck to skitter. Shocks have been replaced. Ball joints?


the caster needs to be checked as well as loose steering components too much negative caster will cause this also too much air in the tires

Dec 26, 2012 | 1999 GMC Sonoma

1 Answer

My 1995 4runner backdoor or window won't open


Does the back interior light work? if no, chances are you have the #1 problem with back windows in 4runners, a connection under the back door panel, works itself loose, just plug it back together tight.otherwise check the fuse.#2 if that doesn't work did you bump into the back door, motor placement is sensitive to dings, and gets stuck. if not those prob a motor? i think i am not a mechanic.

Sep 07, 2012 | 1995 Toyota 4Runner

1 Answer

2005 Dodge Magnum low beams do not work


Obviously you have a connector which has come partially apart somewhere between the Headlights and the Headlight Switch. Most modern vehicles have several connectors between the Headlight Switch and the Headlights, Start at the Firewall Connector and work forward toward the Headlights making sure all connectors are securely mated. Another remote possibility is that you have fractured the "Low Beam Filaments" in BOTH Headlights. You don't mention how hard you hit the Speed Bump but if it caused the car to "Bottom Out" the front suspension it was a hard enough impact to fracture the filaments. You can use a 12 Volt Test Light at the Sockets for the Headlight Bulbs and see if you are getting 12 Volt power there. If you are in Low Beam position you have fractured the filaments. Check with High Beam too.

Nov 18, 2011 | 2005 Dodge Magnum

2 Answers

I went over a speed bump and my engine starte to make a really load noise and it isnt accelerating properly what should i do


Go to the nearest service center and look at the oil pan or the transmission housing, maybe it was damaged by the bumped,

Mar 23, 2010 | 2000 Chevrolet S-10

1 Answer

Fan stopped working. Could it be the relay. If


I remember those winters living North of you in MB.-50 some days...Winterpeg...
I will ask my tech about the relay but I would suspect the blower motor brushes. Check your power on several speed settings. My Camry had a resistor set up on the fan housing where one speed stopped working one one speed. Upon dismantling under dash I discovered one of several resistors on the fan housing was shot which caused that speed setting alone to fail. I couldn't buy it separately at the time so I found one in a wrecker. If all speeds are dead check your fuse and suspect worn brushes on the motor.
If you can bump the housing and hear the fan start and stop that's another indication that its likely brushes.If your bearing is worn and you can hear the fan start and stop and wobble when you hit a bump, again a symptom of motor problem versus switch or relay. Not sure if you can buy brushes only, but if you are really handy you can sometimes rebuild the blower if the brushes are failed. Given your prolonged used in winter your blower likely has more wear than one in a more moderate climate so I would look there first, under dash, knee level near the glove box.Post back and I'll talk with my tech today.

Dec 27, 2009 | 1999 Lexus RX 300

1 Answer

Back Passenger Weel Sounds Like its going to fall off


wheel hub bearing damaged, easy fix bolt on another - 4 bolts

Aug 04, 2009 | 1998 Chevrolet Monte Carlo

1 Answer

Speedo wiring


You will need to check the connector at the Vehicle Speed Sensor,either the connector has a problem or less likely the sensor is defective. Following is instructions on inspection and replacement of VSS. The Vehicle Speed sensor is located on the side of the transmission. You would be best to remove the battery tray and air intake plenum to see it. Trace the fuse block wire going to the back of the transmission. it will be located on the Left side (looking at the motor) after the ribs pointing back at you. It should have one mount screw and when you pull it out it will have a magnet on the end of the sensor. To replace the VSS, disconnect the electrical connector remove retaining bolt and it should fall right outr

Aug 07, 2008 | 2002 Chrysler Voyager

Not finding what you are looking for?
2004 Chevrolet Aveo Logo

Related Topics:

109 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...