Question about 2002 Mitsubishi Galant

1 Answer

Car wont start single click

Crank sensor location 2.4 motor

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Mitsubishi Master
  • 6,918 Answers

This is not the crank sensor if the starter will not engage,and turn the engine,clean the battery terminals real good and shiny,make sure the battery is good,do not assme,if this does not help,replace the starter,this is the most likely problem,the starter is clicking.

Posted on Apr 24, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Would like to install an aftermarket temp guage in my '93 gm g20 van. it has 2 sensor location. i don't know which to use. can u help. thanks


The sensor on the drivers side of motor, between the first 2 spark plugs on that side is the temp.sensor for gauge or lamp. The sensor on top of motor is a temp sensor for computer only. So you need to use single wire sensor on left side of motor. Left side is drivers side. It's between the first 2 plugs. Again, single wire sensor.

Oct 29, 2017 | Cars & Trucks

1 Answer

How do I set the crank sensor position on the flywheel after it has been removed.?


fly wheel wont change ,the crank position sensor picks up a magnetic puls created when the motor spins past the(CPS) and that reads that the motor is spinning

Sep 22, 2014 | Cars & Trucks

1 Answer

Have a 1997 ford explorer with 4.0 sohc that died at stop and would not start. cranked but no start. error code was p0340. replaced crank sensor and started but died again in less than 2 minutes. still...


p0340 states: Cam Position Sensor A circuit (Bank 1, or single sensor)

p1318 : unknown code cannot find online or in my code reader definitions.

remember the code does not mean the part is bad just where to look for bad wires, connectors and to test for bad parts.

Sep 16, 2012 | Ford Explorer Cars & Trucks

1 Answer

Can someone send me pictures of where the sensors are located in my 2001 hyundai accent, please.?????? it wont start.


Sensors may not help you. Define "wont start". cranks? wont crank? cranks but wont run? Check engine light on with key on?

Sep 22, 2011 | 2001 Hyundai Accent

2 Answers

Whare is the Cam position sensor located? 1998 Buick Lesaber with 3.8L Issue is Car will turnover but not crank on hot days only. In the morning the car will start every time but later during the day it...


It is on the front of the motor just under the rear part of the waterpump in the timing cover. But I doubt it is the problem. Sounds more like a bad crank sensor. Which is located behind the crank pulley.

Jun 27, 2010 | 1998 Buick LeSabre

1 Answer

Starts when it wants too


If your car is the 1.6 they have two common faults -

Crank sensor & water coolant sensor for ECU (located in thermostat housing)

Not too expensive to get changed, fairly easy DiY


Dec 03, 2009 | Hyundai Motor 2003 Elantra

2 Answers

Car wont crank 1994 plymouth acclaim


Not sure what yor experiencing . Do you have crank no start or no crank no start? No crank no start is battery and cables issue. Crank no start is ignition , plugs, and fuel.

May 28, 2009 | 1991 Plymouth Acclaim

1 Answer

03 focus 2.0 zetec auto wont start


the heated o2 sensor is bad or has a bad connection it is usually the sensor after the catalytic converter and from the description you gave i wold say it is the one after the converter and you need to check any engine speed sensors crank sensors or cam sensors. the crank sensor would be by the crankshaft im not sure where the cam sensor would be and some vehicles wont have one im not sure if yours does

Nov 13, 2008 | 2003 Ford Focus

3 Answers

Wont start


crank sensor location

Oct 15, 2008 | 2002 Kia Optima

2 Answers

Crank position sensor


if you have the 2.4l it is located behind the timing belt on the crankshaft. possible causes include timing belt teeth seperated or balance belt teeth seperated and taking out the crankshaft sensor and sensor plate. this is no easy task for the home mechanic.

Aug 30, 2008 | 2004 Hyundai Santa Fe

Not finding what you are looking for?
2002 Mitsubishi Galant Logo

210 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mitsubishi Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8548 Answers

Are you a Mitsubishi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...