Question about 1998 Dodge Caravan

1 Answer

Replaced engine. It runs for a few minutes then stalled. Tried starting the engine but it won't run anymore. Checked the primary and secondary but no voltage and spark at the tension wire. What's the problem? Thanks.

Posted by on

  • Zaraki May 11, 2010

    The first things to check for are loose or forgotten to install ground wires, the wires at the starter, all the fuses, and the wires to the crank angle sensor.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 22 Answers

Have you tried resetting the fuel pump reset switch, which may think you wrecked the vehicle? hope this helps

Posted on Apr 25, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2007 Vibe.. Engine light comes on, vehicle starts to stall, then continues to run but runs rough. Code shows ignition coil faulty but have replaced, checked plugs,etc. but error continues same problem,...


you change the coil but not the module or it is a coil pack assembly
module is the primary circuit and coil is secondary circuit you need the both to fire at cylinder

Oct 07, 2013 | 2007 Pontiac Vibe

2 Answers

1997 subaru Impreza sport won't stay running . stalls after minute replaced Fuel pump,filter spark plugs wires ,cleaned injectors checked fuel pressure what next


check your grounds. I find many easy fixes by cleaning all the grounds around the engine bay. I would also check the ground at the fuel pump connector that wiring is prone to corrosion and breakage

Feb 24, 2013 | 1999 Subaru Impreza

1 Answer

Hi Stephen, what do you know about a 1983 Ford Crown Victoria? Runs great, then stalls and won't start. replaced a few things already, still the same. Any ideas?


have you checked into the fuel throttle sensor (throttlebody)?? im haaving issues right now as well with my 2004 explorer

Jan 25, 2013 | 1983 Ford Crown Victoria

1 Answer

Acceleration is too slow from 0 to 25 mph


i would assume that your engine still runs on carburetor. have your primary jets(in the carb) replaced. normal carb primary/secondary jetting for 1.6cc engine is 105/135. primary jets basically is responsible to acceleration, secondary jets are for speeding.

Aug 06, 2011 | 1987 Toyota 4Runner

1 Answer

My 2004 ford expedition was runing perfect when I got home and parked it in the driveway few minutes later I tred to start it and it looked like it was running out of gas started to shake and the engine...


Hello You will have to reset your fuel pump switch located passenger side right foot kick panel when you press it it should stay down if this does not work your probably looking at a fuel pump not working.

Jan 06, 2011 | 2004 Ford Expedition

2 Answers

Engine runs for a few minutes, then stalls and is difficult start


im sorry to say but i think the head gasket has blown the only real way to test for this is whats called in the trade as a "sniffer test" its a tool for sucking up some of the water in the rad and if there is any hydro carbons in it its a dead give away the head gasket has been leaking of has blown as it turns blue/green, you could try a compreshion test first but thats not realy as good as a sniffer test the reson you could not find any were the water was getting out is that the motor head gasket ls blowing up the rad
i know,,its bad news, slap my legs!

Jan 05, 2010 | 1997 Jeep Wrangler

2 Answers

My mom's car runs good until it gets to running temp and when she come to a stop the motor start to shake and it stalls, so you have to wait for a few minutes start ang until the next stop help


Check the primary and secondary resistance on the coil. When a coil starts to go it will short out when it gets hot. Also check any temp soleniods you may have to make sure they are good

Dec 09, 2009 | Oldsmobile Cutlass Ciera Cars & Trucks

1 Answer

05 ford escape wont start. jump started it and it started fine but only runned for a few minutes and the engine started to stall and went off. tried to start it again and it wont turn with the same...


okay try this....talk to your parts store and get a battery load tester, and find out if the battery is indeed dead. My guess is it sounds like the Altenator is dying. they are around 50-100 and can be install by a pro in minutes.

Jun 16, 2009 | 2005 Ford Escape

Not finding what you are looking for?
1998 Dodge Caravan Logo

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7768 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...