Question about 1997 Ford Explorer AWD

1 Answer

1997 Explorer Sport no sound issue

I just bought a 1997 Explorer Sport 4x4 a few days ago, the radio code for the aftermarket kenwood radio was needed. I did some legwork and found out the security code and entered it. After that the radio looks and functions normally however, there is absolutely no sound what so ever. I dont even hear static from speakers. I checked the fuse panel on the driver side of the dash - all fuses were ok. Does this vehicle have stock sound amplifier? Or is it a bad kenwood radio?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 12,173 Answers

Sounds like a bad radio install or radio is bad

Posted on Jun 03, 2017

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 40 Answers

SOURCE: 2001 explorer sport wont start

the security system has locked out.. you will have to take it to the dealer for them to unlock the system, its the only way

Posted on Nov 24, 2008

chuck943
  • 783 Answers

SOURCE: 2007 FORD EXPLORER SPORT TRAC 4X4 Change oil light on

Press and hold the SELECT/RESET
control switch to select SYSTEM
CHECK when “SYSTEM CHECK /
HOLD RESET” is displayed in the
message center. Selecting this
function from the SETUP MENU
causes the message center to cycle through each of the systems being
monitored. For each of the monitored systems, the message center will
indicate either an OK message or a warning message for two seconds.
Pressing the SELECT/RESET control switch cycles the message center
through each of the systems being monitored.

The sequence of the system check report and how it appears in the
message center is as follows:
1. OIL LIFE RESET
2. CHARGING SYSTEM
3. WASHER FLUID
4. DOOR AJAR
5. EXTERIOR LAMP
6. BRAKE SYSTEM
7. PARK BRAKE
8. MILES TO EMPTY
9. FUEL LEVEL LOW (will only display if 50 miles or less to empty)
To reset the oil monitoring system to 100% after each oil change
[approximately 5,000 miles (8,000 km) or 180 days] perform the
following:
1. Enter SYSTEM CHECK to display
“OIL XXX% RESET IF NEW”.
2. Press SELECT/RESET control
switch to display “HOLD RESET IF
NEW OIL”.
3. Press and hold the
SELECT/RESET control switch for
more than 2 seconds. Oil life is set
to 100% and “OIL CHANGE SET TO
100%” is displayed.

Posted on Apr 02, 2009

  • 91 Answers

SOURCE: Need fuse diagram for 98 Ford Explorer Sport

If your radio does not diplay but works it is the kcd display seen many of these with this issue new radio will correct this concern no fuses for the display

Posted on Apr 27, 2009

  • 2 Answers

SOURCE: 1996 ford explorer sport 4x4., the trans will not shift right.

the car is in whats called limp mode, it allows you to drive it to get it serviced.. most likely you have a shift soleniod that is bad.. you will need to get it to some one who can read the error codes..

Posted on Jun 23, 2009

  • 65 Answers

SOURCE: need fuse panel diagram for 2001 ford explorer

https://www.fleet.ford.com/maintenance/owners_manuals/default.asp

free from ford

Posted on Jul 07, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I get my stereo working? My battery died and now I think it needs a code, but it's not the original radio.


wow no symptoms. no sound sure, but in a/m f./m , cassette, or CD and or USB port (MP3) are all dead too>? and is the dial dead TOO>? 100% dead, is that it? ill assume !00%
factory radio have password codes , never aftermarket radios.
so???
ask kenwood, the answer is NO !
your operators guide (jeep) is useless for swapped in radios.

how?, is super easy and 10x on a bench.
no matter.
there is but one 1 wire for power, (on all aftermarket radios) this is a standard, RED wire, must have 12vdc, (ever use a simple voltmeter)?
if radio case and black wire is grounded. are they'
if yes the radio is DOA.

some DOA radios (10000s of models made in 40 years)
have fuses inside or in back of radio, look on back first.
if you seen nothing there, it got none.
open lid, see fuses inside,?
reitred ET i am, DC to day light experience.

Mar 08, 2015 | 1994 Jeep Cherokee

1 Answer

Battery drains after stereo install


Sounds like BCM unable to power down with this unit. Call Kenwood tech. support for assistance.

Jan 09, 2014 | 1997 Chevrolet Blazer

1 Answer

1999 Ford Explorer 4x4 Issue ?


Here's a link on your 4x4.Very interesting.

May 28, 2013 | Cars & Trucks

1 Answer

I just bought a 1997 ford explorer two door. It's


Remove the front drive shaft is the only way.

Feb 21, 2012 | 1997 Ford Explorer AWD

1 Answer

1996 chevy suburban 4x4. code p0758 comes up, only has 3rd gear but can shift manually for second gear.


I have the same problem few days ago, and still didn't find any solution. Can any one please help?????9

Jul 28, 2011 | 1997 Pontiac Trans Sport

1 Answer

1997 ford explorer limited; used 4x4 a couple days ago (we had a lot of snow) and now is stuck on 4x4 low also every time i drive it the (o/d off) light blinks repeatedly.


Your transmission should be in neutral when shift from 4x4 low to high. Also the brake needs to be depressed. If you have done that I would say it is a solenoid in the transfer case or the relay that drives the transfer case solenoid.

Feb 18, 2010 | 1997 Ford Explorer AWD

1 Answer

Replaced factory radio one week ago with


sounds like its wired up wrong, remove the radio unplug the connector and remove the radio, then check all your fuses must have blown one when radio was installed, after that charge battery and with radio removed see if battery goes dead, if not recheck wiring to radio, common problem with vw aftermarket radio,they are installed wrong,good luck,

Nov 16, 2009 | 2003 Volkswagen New Beetle Convertible

2 Answers

After getting my batterry replaced on my 2003 ford explorer sport my radio will not power on? any suggestions


I would start by checking the fuse. If it is good, you may have to pull the unit. Is it a stock unit or aftermarket upgrade? Alot of time the aftermarket radios have there own power wire and the person who replaced the battery may have left off the power wire under the hood. Hope this helps

Jun 06, 2009 | 2001 Ford Explorer Sport

1 Answer

Removed aftermarket radio from 1999 Wrangler, no gauges work now


first, you have to tape any open wires with electrical tape, so they DON"T short anything out again. second, check your gauge fuse.

Dec 04, 2008 | 1999 Jeep Wrangler

Not finding what you are looking for?
1997 Ford Explorer AWD Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5520 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...