Question about 1999 Chevrolet Lumina

1 Answer

My '99 Chevy Lumina LTZ had a peculiar problem today. The check engine light came on, then while stopped at a light, the voltage light came on. After driving almost home, the air-bag light and the anti-lock light came on. At my drive way, the transmission reved up, but the but could barely creep into my garage. I let it set for a couple of minutes and looked at the engine to check the belts. When I tried to crank it, it made a noise like the starter was bad. I recently had the starter replaced, along with the battery, the automatic window motor, and the turn signal switch.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 4,669 Answers

You have a bad alternator. low voltage can make lots of things act weird on the car.

Posted on Apr 24, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need the easiest possible directions to replace the coolant temperature sensor in my 1999 Chevy Lumina ltz 3.8 v6 car please.


The coolant sensor temperature is usually found just beneath the cylinder head, on the engine block.

You just disconnect the 1-2 wires and then undo it with a wrench.
The sensor will look like one of these:
1999 Chevy Lumina ltz 3 8 v6 coolant temperature sensor Google Search

Just be aware .. you may have TWO such sensors on your vehicle.

One sensor (usually with 3-4 electrical pins) is near the thermostat and works in conjunction with other sensors to regulate fuel/air according to engine temperature.

The other type of sensor is in the block near the cylinder head. It sends a signal to the temperature gauge on your dashboard ONLY. If your temp gauge constantly reads too hot or too cold .. this one is the culprit.25939754-r0ibht2u2t2rhetbyfvb2pry-5-0.jpg
If it's a running fault .. speed .. rough running .. fuel. It may look like this:
25939754-r0ibht2u2t2rhetbyfvb2pry-5-1.jpg

Nov 03, 2015 | Cars & Trucks

1 Answer

99 chevy lumina brake lights dont work


if fuses are good then check the brake light switch. one wire should have battery voltage all the time and power on the 2nd wire only with the brake pedal is pushed. if you have no power on the 2nd wire but on the feed wire then the switch is bad. if you have power going into the switch and out then you will have to check for a brake in the wire going to the rear brake lights. check the ground for the sockets if diagnosis goes this far.

Sep 04, 2014 | 1999 Chevrolet Lumina

1 Answer

Chevy Lumina 2006 Transmission problem


I have problem power trans check it is appearing on my dash bord my car lumina ltz 2006

Jan 03, 2012 | Cars & Trucks

1 Answer

Replaced speed sensor in 1998 chev. lumina ltz . now the check engine light won't go off.


check to see what the code it is first,then check the plug in to the sensor.











TIM..........

Oct 25, 2010 | 1997 Chevrolet Lumina

1 Answer

I have a chevy lumina 99 and while driving it the red battery light came on and then the orange abs light came on, it still starts and runs but both lights are on.


Check alternator for output. With car running, voltage at battery should be 14-15 VDC. Suspect alternator has failed, and reduced voltage may have set the ABS light. Let me know if you have more questions.

Sep 17, 2010 | 1999 Chevrolet Lumina

2 Answers

Check engine light code p1676 Chevy lumina Ltz


Trouble Code: P1676 (3.8L V6 VIN K Auto)
Evaporative Emission (EVAP) Purge Solenoid

Number of Trips to Set Code: 1
OBD II Monitor Type: CCM Details
Indicators: MIL Details
Trouble Code Conditions:
Conditions for Setting the DTC.
  • The ignition is on.
  • An improper voltage level has been detected on the output circuit which controls the EVAP purge solenoid.
  • The above conditions are present for at least 30 seconds.

Possible Causes:
  • Poor connection at the PCM. Inspect harness connectors for backed out terminals, improper mating, broken locks, improperly formed or damaged terminals, and poor terminal to wire connection.
  • Damaged harness.
  • Inspect the wiring harness for damage. If the harness appears to be OK, disconnect the PCM, turn the ignition on and observe a voltmeter connected between the EVAP purge solenoid control circuit and ground at the PCM harness connector while moving connectors and wiring harnesses related to the EVAP purge solenoid. A change in voltage will indicate the location of the malfunction.

1998 Chevrolet Lumina - Powertrain - Engine Controls - 3.8L - DTC P1676 Evaporative Emission (EVAP) Purge Solenoid Control Circuit

Aug 13, 2010 | 1998 Chevrolet Lumina

2 Answers

1996 Chevy Lumina Sedan Whining noise from engine


The pattern you describe is consistent with an alternator going bad. Maybe the fields are already rubbing together. Test it this way: Start the car and leave on idle, when the whine is worse, then start using up electricity, by increasing the demand. Turn on AC, then lights, then full blower and then high beams. If there is a change in the whine, then either alternator or voltage regulator is the culprit. When a compressor pulley bearing is bad, noise shifts just by turning AC on and off.

Jan 02, 2010 | 1995 Chevrolet Lumina

1 Answer

99 chevy lumina 94k mi transmission stopped working. Fluid good.


check fluid level, make sure proper fluid is in transmission otherwise take to trans shop to diagnse if level and type is correct(check at idle normal operating temp)

Oct 21, 2009 | 1999 Chevrolet Malibu

1 Answer

All three brake lights don't work


it was the brake hazzard ligt switch in the steering colum

Feb 08, 2009 | 1998 Chevrolet Lumina

Not finding what you are looking for?
1999 Chevrolet Lumina Logo

375 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8266 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...