Question about 2003 Chevrolet Malibu

4 Answers

2003 malibu won't start. Will turn over fine and it amost starts if you leave it for awhile. Hoping its just fuel filter. If so how do I replace it ?? Thanks.

Posted by on

4 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I just had this on my car too. Turn the key to "on" without starting the engine. Look at the display and see if the Anit-Theft light is blinking. If it is, you need to keep your key in the on position for about 15 minutes until the light stops blinking. Start the car when the light starts blinking.

Posted on Apr 28, 2010

  • m_zmomma Jul 05, 2011

    i thank who ever the above comment is from...i have been racking mine and the persons brain for the last month trying to figure out what the heck is wrong with my car....i somehow came across this and went out and tried,,,,and the car fired right up.....thank u!!!!

  • D Campbell Jun 02, 2013

    this was the best advise and I thank you so much

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 197 Answers

It sounds like the anti theft has activated switch car on and see if theft system light is flashing went you turn it over if it is then turn switch off then switch on leave on about 15 min. switch off then crank you should be good to go.

Posted on May 22, 2010

  • ChrisCurrier Jun 15, 2011

    I have a 2003 Malibu that would try to start. I replaced all coil packs, the mapping sensor and the battery. I then tried the above solution: turned ignition to on position for 10 min til theft light quit blinking then turned it off, it then started right up. I was allowed to return the mapping sensor and coil packs. I kept the battery and the car is running fine.

×

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

I had the exact same thing on mine a little more than a month ago. The anti-theft sensor that had failed and had to be replaced.

Posted on May 11, 2010

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

Maybe weak fuel pump or timing belt

Posted on Apr 23, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2002 alero ran.shut off won't restart.Replaced fuel filter,now it gets gas,but still won't start.


For some reason aleros have this problem every once in awhile. It might be the security on the alero. What you would have to do is turn the key all the way to accel i believe right before you start it and let it sit for about 13 minutes. affter this the security will recognise itself and start your car

Dec 30, 2012 | 2002 Oldsmobile Alero

2 Answers

Chevy Malibu 2003 cranks but won't start! I know


You might have a defective fuel tank pressure sensor!

May 05, 2012 | 2003 Chevrolet Malibu

1 Answer

I have a 2001 Chevy Malibu 3.1 Liter. I was driving it last night, and I parked it, everything was fine. 15 minutes later I had to go somewhere, went to fire her up, and it wouldn't start. It's...


Assuming there's enough fuel in the tank - If the fuel filter is extremely clogged - try starting with the fuel cap off so it won't have work against the vacuum in the fuel tank. Fuel caps have breather holes which can be clogged also. The holes release the vacuum in the tank slowly. If it starts ok then, the problem sits in fuel supply - for example the fuel filter.

Smell the exhaust pipe - if it smells strongly like petrol, most likely it's the ignition system requiring service. (sparkplugs, distributer, sparklines)

Jul 01, 2011 | Chevrolet Malibu Cars & Trucks

1 Answer

My 2003 malibu with turn over but not start fule pump is getting 55 lbs of pressure at filter and rail if you spray start fluid in it it will start and run until it runs out of start fluid could this be a...


Signs of a Bad Fuel Pressure Regulator
the vehicle will not start, if a bad regulator. Usually, this is a problem that is encountered in the morning when you start your vehicle. Many a times, the engine starts, but stalls shortly after starting. check the fuse and relay for pump. also remove line to fuel pressure regulator and if fuel in line, replace fuel pressure regulator. check for spark and also the timing belt. its one sign of not starting. if car runs fine on spray, I would not say its the timing belt or chain.

Aug 05, 2010 | 2003 Chevrolet Malibu

1 Answer

I have an 03 malibu with 57K or so miles, it has just started stahling out and not starting properly. It will turn over like it wants to start, but wont.????


If the THEFT PROTECTION lamp is blinking, the VATS system has diabled your fuel pump. Turn the ignition switch to ON, leave it on till the lamp stops blinking. Turn the key to the OFF position, start the car.
Most likely you need to have the ignition switch replaced. Malibu and Impala are notorious for this issue.

Oct 13, 2009 | 2003 Chevrolet Malibu

2 Answers

My 2003 Chevy Malibu suddenly lost power climbing a hill. The engine light started flashing. I was able to drive it home at 30 mph.


Could either be the ignition system - ie, coil packs, fuel filter, fuel pump, or bad gas. Was it sputtering?

Jul 28, 2009 | 1997 Chevrolet Blazer

1 Answer

Very hard to start


Sounds like you need to replace fuel filter. that is my first suggestion. Hopefully it is not the fuel pump but I do suggest replacing the filter.

May 07, 2009 | 2000 Volvo V40

Not finding what you are looking for?
2003 Chevrolet Malibu Logo

1,137 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8180 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...