Question about 1999 Audi A6

1 Answer

1999 audi a6, starts up just about but not on all 6 cylinders, runs fine after a few mins and when warmed up, please help

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 118 Answers

If it has not been tuned up in the last 12 months, try replacing the plugs and wires.

Posted on Apr 23, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

It doesnt do it when cold and starts fine it only seems to be when its been run for a bit


You left out the problem. All I know is something happens when warm or hot. All I can tell you is parts heat up and when they get old they fail to work properly. Sensors going bad will heat up and spike voltage to ECM and cause a stall. Overheating check your radiator for leaks or low coolant. Fill accordingly and run a few minutes with cap on loose to remove air. Air pockets in cooling lines causes car to overheat.

Sep 03, 2010 | 1999 Audi A6

1 Answer

The firing order on a audi a6 2.7 v6


For 1999 Audi A6 Sedan 2.8 liter DOHC V-6 (AHA) check...

266c8a7.gif

Hope help (remember rated this).

Feb 19, 2010 | 1999 Audi A6

1 Answer

I have A6 2.0 C4 1995..the engine wont start when hot


CAMSHAFT POSITION SENSOR

I have a 1995 AUDI A6 QUATTRO, and it had similar problems which the AUDI repair shop had to fix.

Dec 09, 2009 | 1995 Audi A6

1 Answer

Which cylinder is #3 on the Audi A6 quattro 2.7t?


PLEASE DON'T FORGET TO RATE!


68f4401.jpg
Fig. 2.7L, 2.8L and 3.0L Engines-Firing order 1-4-3-6-2-5

Oct 21, 2009 | 1999 Audi A6

1 Answer

Starting problem on my audi a6 2.8 quattro,,, i need help


Sounds like the gas presser valve or weak fuel pump. When it dose it again turn the switch on and leave it on for about 3 mins. and see if it will start. If it dose I would say the pump is weak.

Sep 23, 2009 | 1999 Audi A6

1 Answer

Hi, I bought used Audi A6 Quattro 130K miles. For the first several days, it run without any problem. Early this month, I was driving a rather hilly highway and the car start to drive rough,hearing some...


I would check to see if the catalyic converter is clogged. Drop the tail pipe at the manifold. Start and drive it for a block you will be able to tell real quick. It should run smooth and have good power. It will just be noisy. Or you could have coil problems.

Jun 13, 2009 | 1999 Audi A6

1 Answer

!995 Audi a6 Quattro only cranks wont start.


dealer only ,factory immobiliser is cutting in, try the spare key and if it doesnt start call the breakdown truck to take it to dealer

Jun 04, 2009 | 2000 Audi A6

1 Answer

Engine audi a6 1999


HI,AT WHAT SPEED DID THIS HAPPEN,IF AT IDLE OR VERY LOW SPEED,HAVE A NEW BELT FITTED IF IT RUNS NORMALLY YOU ARE LUCKY,IF IT RUN ROUGH WITH BAD MISFIRE OR NOT STARTING AT ALL THE VALVES ARE BENT,PLEASE LET ME KNOW,ANDY.

Mar 05, 2009 | 1999 Audi A6

1 Answer

Audi A6 Misfires


You may have a coil pack going bad. They're on the front top of the engine - you'll see them if you follow the spark plug wires back. Do you have any codes from having the engine scanned? If you can get it scanned (AutoZone will do it free), post the codes up and we'll see which cylinder(s) are misfiring. From there, you can swap coilpacks around and see whether the misfires follow the packs or stay in the original cylinders. If they move, you have a bad coil pack or two. If they don't, since you've already changed plugs and wires, I'd see about having the injectors diagnosed to see if any of them are failing.

Jul 18, 2008 | 1999 Audi A6

2 Answers

A4 Starts ok then engine fades out? 1996 model


Try replacing the engine temp sensor. Temp sensor is telling ECU the engine is hot when its is actually cold. After the 6th attempt there is enough fuel in the cylinders to create a ritch mixture, then it goes.

TL

Jul 16, 2008 | 1999 Audi A4

Not finding what you are looking for?
1999 Audi A6 Logo

Related Topics:

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

75077 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14223 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...