Question about 2000 Ford Focus

1 Answer

Hi have a ford focus 1.8 zetec 1999 trying to replace the speed sensor i have removed the retaing pin eventually however im having difficulty removing the sensor still its stuck tight are there anymore retaining pins? do i need to twist sensor into a certain position to remove?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 93 Answers

Pulls out but are very tight try warming the area round sensor very carefully with a hot air gun then try and twist it i have had them where i have had to drill hole in sensor screw in slide hammer to remove

Posted on Feb 08, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ford Focus zetec ECU relearn mode P0304


Yes they are relearned within a or days of mixed freeway, city and stop and go traffic driving.

Jul 11, 2017 | Ford Focus Cars & Trucks

1 Answer

Clicking noise start wont


I would guess your alternator is failing or has failed. Your vehicle will not run if the battery is dead and the alternator has no output.

Dec 04, 2013 | Cars & Trucks

1 Answer

2001 ford focus with zetec engine still sputters and stalls when warmed up after replacing fuel pump, fuel filter, and fuel tank pressure sensor


i have ford focus ghia 2.0 2002 model and i have problem with the fuel pump sometimes it works sometimes it doesn't.. when i fill the tank petrol pores out, the pipe next to the filter also comes out, how do i fix the problem?

Dec 08, 2012 | 2001 Ford Focus

2 Answers

Speedo


you need to change your speedo cable if it isnt electric if it is check for faulty vehicle speed sensor

Jun 12, 2010 | 2000 Ford Focus

2 Answers

I have a ford focus. When im driving the needle


I have this same problem but dont know what it is either... if you find out, please inform :)

Apr 23, 2010 | 2001 Ford Focus

1 Answer

Is a ford focus non zetec interchangable with a zetec motor


If you mean can you drop in a replacement zetec engine then yes. As far as parts, yes it is as well. The differences mostly pertaining to the ECU and electrical sensors.

Feb 28, 2010 | 2000 Ford Focus

1 Answer

Vss vehicle speed sensor


Access is easiest from below. on the manual transmission you will have to jack up and support the car, remove the left front wheel and wheel arch liner. the sensor is located next to the right hand drive shaft at the rear of the transmission. disconnect the wiring plug from the top of sensor, pull out retaining pin, noting how it is fitted, pull sensor out and recover O-ring seal if damaged replace with new. watch out for a little oil spillage . fitting is reversal of removal

May 14, 2009 | 2000 Ford Focus

2 Answers

Cant find 2002 ford focus speed sensor


I had a 2001 and the transmission was not shifting correctly that was diagnosed as a speed sensor issue.

There is a speed sensor on the transmission, near the rear.

And there is a speed sensor on one of the front wheel hubs...

Tell me what the problem is?

Jan 01, 2009 | 2001 Ford Focus

1 Answer

Ford focus 1999


Pin --- Color --- Stripe --- Function

Harness 1

1 --- White --- Black --- Left front +
2 --- Gray --- Black --- Left front -
3 --- White --- Purple --- Left rear +
4 --- Gray --- White --- Left rear -
5 --- White --- Red --- Right front +
6 --- Gray --- Red --- Right front -
7 --- White --- (none) --- Right rear +
8 --- Gray --- (none) --- Right rear -

Harness 2

1 --- (not used)
2 --- Black --- Green --- Radio Ground
3 --- (not used)
4 --- Orange (thin) --- Black --- Radio Illumination
5 --- Green --- Yellow --- Radio switch
6 --- Black --- Yellow --- Radio Ground
7 --- Orange (thick) --- Black --- Radio 12V

Harness 3

1 --- White --- Green --- Speed sensor
2 --- (not used)
3 --- (not used)
4 --- (not used)
5 --- (not used)
6 --- (not used)

Dec 22, 2008 | 2003 Ford Focus

1 Answer

03 focus 2.0 zetec auto wont start


the heated o2 sensor is bad or has a bad connection it is usually the sensor after the catalytic converter and from the description you gave i wold say it is the one after the converter and you need to check any engine speed sensors crank sensors or cam sensors. the crank sensor would be by the crankshaft im not sure where the cam sensor would be and some vehicles wont have one im not sure if yours does

Nov 13, 2008 | 2003 Ford Focus

Not finding what you are looking for?
2000 Ford Focus Logo

Related Topics:

167 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5501 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...