Question about 1992 Oldsmobile Cutlass Ciera

2 Answers

Motor is hitting hood on passenger side and motor has movement seems like motor and other mounts are loose not sure if I'm missing a mount on back of engine nearest firewall

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 57 Answers

That could turn out to be a bad bad probblem, I would take the vehicle to a mechanic as soon as possible and have him fix the motor mounts!!!

Posted on Feb 08, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Check your motor mounts. It sounds like one is gone and when you apply gas, the resulting torque lifts the engine off the broken mount. You can verify this yourself by watching the engine with the hood up. Put the gear lever in drive, depress the gas pedal while the park brake is engaged and your other foot is firmly on the brake pedal. If the engine stays put, try this proceedure again in reverse. You should usually experience engine lift for one test and not the other. Replace the appropriate mount and retest.

Posted on Feb 09, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a 1999 chevy malibu and it jumps when i put it in gear but then some times it acts normal for a few days then starts jumping again when i put it in drive some times.


Check the engine mounts with the hood open. Have an assistant observe from the side if any of them are loose when putting the engine in R or D with the parking brake and hydraulic brakes on securely. If the engine mounts are good, they will not allow the motor to twist inside of the engine compartment very much, not more than an inch or two, and good engine mounts will not allow any clunking to occur when putting the car into 'gear.'

Jan 08, 2011 | 1997 Chevrolet Malibu

1 Answer

Blower motor quit working, it was working fine the day before and now when i move the switch to any position nothing. is there a resistor in the circuit and if so what is the location? thanks


2 places I would normally look, under dash on passenger side and follow wires back from blower motor to see if mounted to duct housing, as well as under hood on passenger side on firewall. I'm pretty sure you'll find yours behind/near windshield washer bottle under hood.

Oct 31, 2010 | 1995 Plymouth Acclaim

1 Answer

MOTOR MOUNT REPLACEMENT HALTED


You have to undo both mounts and lift the motor a couple inches to get at it.

Jul 29, 2010 | 1987 Dodge Pickup 2WD

1 Answer

When stopped at light/stop sign, rattling comes


Inspect the motor mounts for cracks or breaks in the mount. Ask a friend to stand at the right front fender with the hood open while you start the car. Make sure the emergency brake is on and you block one of the rear tires in front of it and in back of it with a brick or similar solid material. Put the car in drive (1st gear for manual transmission) and with your foot on the brake pedal rev the motor for a few seconds at about 1500-1800 rpm as your friend watches for excessive left and right movement from the engine. Then do the same in reverse and have him stand on the left side and do the same. If one mount is bad it is recommended that all the engine mounts be replaced. There are usually 2 or 3 for the engine and one for the transmission.

May 14, 2010 | 2005 Mazda 3

2 Answers

When i accelerate my gear shift bobs up and down. I dont know what the problem is. can some one help me. my car is an 89 camaro rs v6 2.8 with a manual trans.


some movement is normal as you accelerate hard,But if it is alot you need to check motor mounts and transmission mounts for movement.
lift the hood and have a friend put the E brake on,put in first and let the clutch out slowly while giving it gas to check the left motor mount out,notice how high the motor lifts,then do the same thing in reverse,that will check the right side mount if they look the same you will have to have the transmission mount check on a hoist.

Dec 19, 2009 | Chevrolet Camaro Cars & Trucks

2 Answers

Passenger door dropped on my Daewoo how do i fix


Hi David,

It's either loose hinge(s) or a loose lock.

The lock is easier. Make sure the mechanism within the door is secure. The screws tight. That there is no movement of the latch assembly.

Next the hinges:
With the door fully open, position yourself so you can observe the hinges while lifting the door. It will be easier with a helper.

You are looking for movement at the mounting points of either hinge. Check mounting bolts and tighten where necessary.

Comment me back with the results.

Best regards,
Mike

Aug 22, 2009 | 1999 Daewoo Lanos

5 Answers

Need a picture on how it gose on?


here u go....
ba7c538.jpg

if u need a still more clearer picture with the basic outline...
here u go...
f141f7b.jpg


regards
iversh

Aug 17, 2009 | Buick Park Avenue Cars & Trucks

1 Answer

2002 chevy cavalier - somthing hitting oil filter


if you can't tell buy looking at the mount get somebody to help you. start up the car with the hood up in nuetral with whoever you have helping you watching from the top to check to see if their is excessive movement in the upper mounts. turn your wheels hard to one side then the other while your helper looks closely to see if the bottoms moving. after that if no movement is noticed do all over again but put the car in drivewhile applying the brake fimly. just get the rpms up to pu strain on the motor. don't hammer the gas.

Aug 15, 2009 | 2000 Chevrolet Cavalier

1 Answer

96 Chevy S-10 starter problems


Just did this, take the long bolt out of the passenger side engine mount, loosen the two transmission mount bolts and jack the right side of oil pan slowly, when you do this there will be enough clearance between the bell housing and frame, be sure to use a jack stand to be safe.
Put the starter motor in the space with the selonoid up and wiggle forward into position then insert bolts and hook up connections. Let the motor down, put the motor mount bolt back in, tighten transmission mount.

Apr 16, 2009 | 1996 Chevrolet S-10 Pickup

1 Answer

Toyota camry 1997


Your motor mounts are worn out. Replace the "dog-bone" looking mount at the passenger side of the engine, and then replace the hydraulic mount right between the engine and the radiator.

Aug 19, 2008 | 1998 Toyota Camry

Not finding what you are looking for?
1992 Oldsmobile Cutlass Ciera Logo

128 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8152 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...