Question about 2000 Daewoo Leganza

1 Answer

Engine starts and run but it has a skip the plugs are new wires are good,but it skips at idle and on accellaration.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,896 Answers

Check vacuum leaks and do change the wires. Even if they look good, they can still be bad. If you have cap and rotor, replace them as well. If you have coil packs, you should be good, and the wires are the problem.

Posted on Feb 08, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 ranger missfires on number6 , runs good over 2000 rpms


It's still misfiring. The engine is running to fast for the computer to pick it up. Pull the plug wire on 6 , start the truck. look for spark out of the wire. No spark, replace the coil pack. Spark, pull the plug,see if it is fouled out. I would do a compression test also, while the plug is out.

Jun 11, 2016 | Cars & Trucks

1 Answer

'96 Honda Accord 4-cylinder with 233,000 miles, compression with approx. 175psi for all cylinders, 34 psi fuel pressure at idle, new distributor with cap and rotor plus new #2 injector. Problem is the car...


Well, since the spark to #2 comes from the distributor, and the others are firing, could be a bad plug wire or sparkplug. Also make sure there isnt anything down around the sparkplug that could be shorting out. I would go ahead with new plug wires for starters, as that usually gets replaced when you do the distributor and rotor. Inspect plugs too- they may need replacing.

Apr 15, 2017 | Cars & Trucks

1 Answer

My engine seems to skipping?


Check the condition of the spark plugs and high tension (spark plug wires) leads.

Nov 04, 2012 | 2002 Jeep Grand Cherokee

1 Answer

97 ford expedition cutting off at idle . it was skipping and hesitating under strain . had it checked by a computer and it said egr valve and number 6 cylinder misfire . i changed egr valve , plugs, wires...


pull wire off # 2 see if idle changes if not there s no spark... test coil....test all vacuum lines for leaks also. if all good then idle speed sensor.

Mar 20, 2011 | 1997 Ford Expedition

1 Answer

Where is Idle control valve located and how do you know if it's bad? My 1994 Toyota pick is idleing ruff and skips a little while running down the road. I've changed the plugs and wires also had the head...


Idle air control valve only controls air into the engine while idling. If your vehicle is running rough and skips, its misfiring. Make sure that the new plugs are properly gapped and timing is set right on the distributor side, intake hose isnt leaking. Re-inspect the sparkplugs for fouling (black, burnt, brown etc). if ok, have the computer scanned for the error at autozone (free). Post the code online...hopefully this helpd

Aug 12, 2010 | 1994 Toyota Pickup

1 Answer

At a steady speed motor skips pulls good on hills seems get worse every day


is this skip like a miss does it run rough at an idle try changing the plugs and wires cap and rotor and see if this helps also run a good fuel system treatment through the vehicles intake and gas tank and clean it out could have a lot of carbon build up in the engine this usually helps with performance issues.

Aug 27, 2009 | 1994 Chevrolet S-10 Blazer

1 Answer

Engine skipping from idle all the way to highway speed. new plugs


You should replace the wires before you spend money on the coils!

Jun 21, 2009 | 1995 Toyota Tercel

1 Answer

Engine is skipping when accelerating


You only have 4 so better just do a tune up and change the plug and wires, but one at a time so you don't get them crossed when re-installing the new plugs and wire.
Use Platinum plugs since there good for 100,000 miles which mean less maintenance, and double check that the spark plug boots set to the plugs when re-installed.
Run some fuel injector cleaner through the gas tank for about a week to to clean out your fuel system and hope fully the skipping stops.
If your going to get all the goodys at Auto Zone, have them scan the car for any DTC codes since it's free and see if there are other issues that is causing the skipping like a bad signal from the MAP sensor ECT.
Good luck and keep me posted.

May 26, 2009 | 1997 Saturn SL

1 Answer

1996 Chevy Tahoe skipping at times


make sure you have the correct plug wires going to the correct cylinders. sounds simple enough but my friend made the same mistake on his 98 tahoe and he's been a professional mechanic for 15 yrs

Apr 21, 2009 | 1996 Chevrolet Suburban

Not finding what you are looking for?
2000 Daewoo Leganza Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Daewoo Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers

yadayada
yadayada

Level 3 Expert

77499 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8826 Answers

Are you a Daewoo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...