Question about 1998 Lincoln Town Car

2 Answers

I have a 98 Lincoln towncar. Woke up in the morning and it won't start. When I try to start it all lights, radio, ect. turn off. There is no clicking or trying to turn over. I have checked the starter and battery both are good. All fuses are good and so are the Pos and Neg cables going to the starter. Any other ideas?

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Take belt off see if car starts if it does, a/c comp is locked up , or water pump ... hand turn pullys with out belt on ... if locked up fix pullys

Posted on Mar 18, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,319 Answers

The starter solenoid is not receiving voltage. It must click to engage the drive and also to turn the starter. Check the fusable link which is inline embedded in the solenoid wire a inch away from it. "that may have melted down inside". To check pust pull on the solenoid wire hard and it will snap apart if melted inside

Posted on Feb 07, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My lincoln towncar 98 won't start in park unless i push bra ked and it will go in reverse in park


Sounds like the safety switches are out of place or broken. The brake pedal lockout complete the start circuit. It was designed to do this to prevent runaways which is similar to your car going into reverse whenit should be locked in Park.

Aug 05, 2015 | 1998 Lincoln Town Car

1 Answer

I have a 98 lincoln towncar my battery light has


Dead Battery or Starter

You saw that coming or the shop you go to
let you down

Oct 18, 2014 | 1998 Lincoln Town Car

1 Answer

1997 Lincoln Towncar, cranks but won't start?


first you need to test for spark if there is spark then check for fuel if there iis no spark have your ignition module ckecked for fuel take the lifuel line off from fuel tank to fuel lilter it is not difficult.

Jan 24, 2013 | Cars & Trucks

1 Answer

My 91 Lincoln towncar won't start. I get 1 click


E brakes not the problem you could have a dead spot in your starter .

Nov 30, 2012 | Cars & Trucks

1 Answer

Turns key ignition won't engage 94 Lincoln Town car


Could be a couple different things could be bad starter bad starter solenoid bad neutral safety swich does it make a clicking sound at all when you try to start?

Jul 11, 2012 | 1994 Lincoln Town Car

1 Answer

Speed control set/accel won't engage 1996 lincoln towncar


I have a 2001 lincoln an when i try to set the cruise the light will flash but it will not set ?

May 15, 2012 | 1996 Lincoln Town Car

1 Answer

1996 lincoln towncar won't start, ignition tumblers?


yes possible.

Car not starting or turning over indicates towards multiple possibilities. It can be issue with battery or weak battery. But if battery checks out ok, then it can be starter issue or faulty alternator or problem with low fuel pressure or no spark at spark plugs due to dirty spark plugs or faulty ignition coil or injectors getting cracked or dirty and needs to be cleaned.


To confirm the problem, the basic troubleshooting is required.


Click this link below and follow the troubleshooting:------

http://technoanswers.blogspot.in/2012/02/car-starting-issues.html

---------

This will help.

Thanks.

Mar 04, 2012 | 1996 Lincoln Town Car

1 Answer

Lincoln Towncar won't start


When the theft light blinks fast when trying to start the car, check if this occurs; if yes, then the car is in theft mode. I do strongly believe the next step is to program the keys. If the PCM was bad, the light would be steady when trying to start which indicates the PATS system is working correctly.

Oct 06, 2011 | 2001 Lincoln Town Car

1 Answer

Electrical Problem


Clean & inspect battery connections, (both ends), charge battery fully & have it load tested. I suspect bad connection, bad battery, and at worst, worn out starter.

Dec 13, 2008 | 1994 Lincoln Town Car

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

Related Topics:

215 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

fordexpert

Level 3 Expert

5467 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...