Question about 1996 Hyundai Accent

2 Answers

Starts from cold runs for 40 mins then cuts out won't restart til cold, have spark and fuel !

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 474 Answers

I would check the coolant temp sensor for the emisions.

Posted on Feb 06, 2010

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Your crankshaft sensor is bad.

Posted on Mar 12, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1985 d100 truck has just started to stall out after warming up and driving for 30 to 40 min's and won't restart for 15 to 20 min is that coil breaking down or voltage reg or the square box with all


is it fuel or spark thats what you need to check the older models have problems with relays overheating it is possible you can check the codes with the key on i think its 3 times the ignition on and keep it on the third time without starting and count the times the check engine light flashes it should start 1 long 2 short and if no codes 3 short and 3 short or 1 long 2 short so try it and check all first fuel spark whick one cuts off when wont start

May 11, 2014 | Cars & Trucks

1 Answer

1989 mercedes 560 sel, gas, w126/ Car cold starts every morning and idles for 10 min. then stalls


the idle control motor probly worn-on the throttlbody--also the tps sensor - get intake area inspectd--a haynes manual will xplain complete car-partstore hazit--------starter fluid is used for low compression or weak spark

Dec 25, 2013 | Cars & Trucks

1 Answer

1993 chevy cavalier 2.2 engine cuts off when cold or hot


Someone will need to check it over when it fails to start. You need to know if it is not getting fuel to the injectors or spark to the plugs.

Jul 28, 2013 | Cars & Trucks

1 Answer

91 camero rs starts runs 10-15mins and dies . Will not start again til cold a


Hello Ryan, start by checking the battery terminals and cables. The cables on these Camaros are known to corrode and cause intermittent starting problems. The next time it stalls & won't start, check for spark. If no spark, the ignition module, pickup coil, or ignition coil is likely the problem. This model did not have a crank sensor. If spark is present, check for fuel pressure. I hope this information is helpful.


10_8_2011_9_36_27_pm.jpg

Sep 19, 2011 | 1991 Chevrolet Camaro

1 Answer

I have a 1992 dodge dakota 3.9l v6 when im driving the motor will just cut out. sometimes it will start right back up and sometimes it will take like 15 to 20 min before it starts back up. no check engine...


One way to confirm if it's a spark problem or fuel delivery problem is, when it quits and won't start, remove air intake hose at throttle body opening and spray some WD-40 ( 2-3 sec. ) into throttle body, then try to start. If it fires up momentarily then stalls again, have fuel pressure tested. The WD-40 acts like quick start and if that fires the engine over, then you have spark, but not enough or any fuel.
If that doesn't help, no start at all even with WD-40 sprayed in throttle body, then I'd think real serious about changing the hall effect pick-up ( pick-up coil) in distributor, if you have that style distributor. It is located under distributor cap below rotor, it looks like a round black plate in shape with wiring and connector at end of it. Remove cap, remove rotor, and lift it out, unplug from connector. Replace it in same position, then re-install rotor, then cap. They were a pretty common problem in earlier years. Engine would just quit anytime after it was warmed up, then sit for 15-20 minutes, then restart and go for a while and do it again.

Sep 03, 2011 | 1992 Dodge Dakota

1 Answer

Was driving home from work car jerked i thought it cut out seemed the engine went quiet, i continued driving turned into my steet ,car cut out wouldnt restart striaight away took about 15 mins then it...


With it just stalled you need to isolate the problem to fuel spark or compression to know that to do next. no spark inghtion modules fail. no fuel fuel filters and fuel pumps fail. Compression cooling system problems ( no fan) raditor coolant low) therostate stuck clossed. find something and reply and I'll be glad to respond to your post.

May 02, 2011 | 2000 Alfa Romeo 156

2 Answers

Starts well,runs wellfor five mins but then cuts


My first guess would be the fuel filter. It is probably almost completely plugged.

Oct 23, 2009 | 1991 Volkswagen Passat

1 Answer

My avenger cuts off after being driven for at least 5-30 minutes


a very common problem with these cars is the crankshaft position sensor. also camshaft position sensor. they will make the car do exactly what you described. let me know what you find

Jan 06, 2009 | 1995 Dodge Avenger

1 Answer

SUBARU IMPREZA DONT RESTART WHEN THE MOTOR HAS BEEN RUNNING FOR ABOUT 40 MILES OR 30 MIN AND IT´S HOT.I CHANGED SPARKS,AIR FILTER, FUEL FILTER, COOLER TEMPERATURE SENSOR AND I CLEANED ALL PLUG OF THE...


Sounds like a sensor is breaking down under heat of engine.
Try the Crank sensor (under the alternator at front of engine with a 2 pin multiplug attached. Or the Cam sensor (more likely) placed behind the oil filler neck and looks the same as the crank sensor. Breakers should sell you these for approx £20 each.
If no joy let me know.
Dan

Aug 28, 2008 | 1995 Subaru Impreza

Not finding what you are looking for?
1996 Hyundai Accent Logo

Related Topics:

59 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hyundai Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8560 Answers

Are you a Hyundai Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...