Question about Volkswagen Polo

Open Question

Wipers and blower motor not working.

I have a M reg POLO 1.3 NOT GOLF, the wipers have stoped working, the motor and linkage are both fine. I have checked the voltage and am getting corect voltage at each pin, although when the motor is then pluged in the voltage drops to 0.5v, suggesting a broken wire, but all seems ok. Also at the same time the blower motor stoped working, all fuse's are ok, is this a problem anyone has seen before? Is there a common fault with the fuesbox on these polo's??

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 193 Answers

SOURCE: VW Polo Dash Instrument's

buy a repair manuel from a parts store. Check to see that it has the wiring diagram in the manuel.

Posted on Nov 22, 2008

  • 89 Answers

SOURCE: snapped alternator belt

if its a similar engine to the standard vw's then you can bend the spring loaded tensioner right behind the alternator with a spaneer (shifting spanner works well) and it loosens the belt.

Posted on Mar 26, 2009

  • 22 Answers

SOURCE: n reg vw polo engine cuts out at junctions when headlights are on

first clean throttle body out with carb cleaner and some clean cloth , if the throttle flap is dirty the car will stall

Posted on Apr 17, 2009

  • 1 Answer

SOURCE: S Reg VW Golf cabriolet roof has stopped working

My S Reg VW Golf Cabriolet roof has stopped working - I can hear the motor buzzing - but no action ! Any suggestions ? The car has recently had a full service.

Posted on Jul 30, 2009

BRADLEYFRANC
  • 104 Answers

SOURCE: volkswagen polo, wipers just stopped working.

check wiper mechanism thats connected to wiper motor,could be siezed.disconnect mechanism at wiper motor and try to move by hand,if not its siezed,needs replacing.

Posted on Oct 13, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Wiper relay location


WHAT MODEL?DOES YOUR CAR HAS A BCM MODULE? 2f99dd49-225b-4f73-95f5-86d9566904cf.jpg

THIS IS A GOLF V BCM.IT LOOKS LIKE THIS AND IS LOCATED UNDERNEATH THE DASH DRIVERS SIDE

Mar 08, 2014 | Volkswagen Polo Cars & Trucks

2 Answers

Vw golf mk3 wipers not working,fuse ok. sometimes work if blades assisted manually


WIPER ARM LINKAGE COULD BE BINDING.REMOVE WIPER ARM TO SEE IF WIPER MOTOR OPERATE SLOWLY.IF YES CHECK TO MAKE SURE WIPER MOTOR GETTING GOOD GROUND CONNECTIONS BY CHECKING MOVING WIRES .IF WIPER MOTOR SPEEDS UP YOU HAVE GROUND WIRE PROBLEM. IF WIPER MOTOR REMAIN SLOW GROUND WIRES CHECK OUT OKAY.REPLACE WIPER MOTOR.IF WIPER MOTOR RUN FAST NORMAL SPEED AFTER DISCONNECTING WIPER ARM.WIPER ARM LINKAGES IS BINDING OR NEED SOME LUBRICATION TRY WD40 SEE WHAT HAPPENS.LUBRICATION DONT HELP WIPER LINKAGE COULD BE DAMAGED.

Nov 18, 2010 | 2000 Volkswagen Golf

1 Answer

2007 vw polo rear window wiper not working. It has just stopped working all of a sudden, it makes the no noise, wiper arm is not moving but the water is working fine?


if you hear noise check the nut that holds on wiper arm.if no noise check for voltage at wiper motor,if no voltage check fuse

Feb 19, 2010 | 2007 Volkswagen Golf

1 Answer

Volkswagen polo, wipers just stopped working. fuses are ok...


check wiper mechanism thats connected to wiper motor,could be siezed.disconnect mechanism at wiper motor and try to move by hand,if not its siezed,needs replacing.

Sep 25, 2009 | 2002 Volkswagen Golf

1 Answer

Rear windscrenn wiper of Mk4 Golf not working


the linkage that work the wipers are probably gone

Jun 05, 2009 | 2000 Volkswagen Golf

1 Answer

VW Golf Windscreen Wiper


Sounds like the linkage part came off from the motor. You'll have to remove the 2 wipers arms and the plastic tray to inspect further.

Feb 15, 2009 | 2000 Volkswagen Golf

2 Answers

Over heat of vw polo


Hi, Try turning on blower, set to warmest setting.

If the blower is blowing cold air, the problem could be Water Pump needs replacing!

Sep 06, 2008 | 2001 Volkswagen Golf

1 Answer

Slow Windscreen Wipers


sound more like a motor problem. pop the bonnet and lube the linkage with a penetrating spray such as WD-40 and let it to soak in a while then run the wipers on slow and spray the linkage with it running.it should make it work a little bit faster by beginning and after a while it should be working well.

Jun 06, 2008 | 1999 Volkswagen Golf

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

75197 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7782 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...