Question about 1996 Plymouth Grand Voyager

2 Answers

Heater fan will not run some of the time, if you go in through the glove box and give it a good whack it will start most times, not wanting to start now.

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Plymouth Master
  • 5,763 Answers

Replace the blowermotor thats your problem, another thing is the resistor for the blowermotor, replace that while your there replacing the motor.hope this helps, heres some diagrams to help also.the resistor is under the hood next to pass/side strut tower heres a diagram, the blower is behind glove box area.heater fan will not run some of the time, if you - 892e04b.gif80f8288.jpg

Posted on Feb 06, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 7,353 Answers

Replace th eblower motor, its bad. To tell the whole story, the brushes are worn out, and when you whack it, you jar them loose an dthey make contact for a while. Since you cant buy brushes, just replace the whole blower motor.

Posted on Feb 06, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Heater fan will not run all fuses & relays ok. discounted power plug reconnected works ok left over night will not run,


Fan motor bearings gummed up or bad. When you disconnected power plug may have bumped fan enough to jar in into working. Probably must replace motor.

Feb 15, 2015 | 2002 Mercury Sable

1 Answer

Heater not comeing on


check the connection at the fan on the passenger side it could be loose. if it is reconnect it if it is not then check for power at the connecter . If you have power and connection is good, give the fan housing a good whack with a rubber hammer some times these old fellows just get tired and lazy.

Feb 10, 2013 | 1993 Ford Ranger SuperCab

1 Answer

2000 malibu blower wont run on hi will run on 1-4 what could be my problem?


usually its the fan resistor causing this. it is located behind glove box on top of heater box, beside the fan. the resistor has differant size wires for differant fan speeds. if a wire in resistor is bad. that fan speed will fail. when fixing, the best way is to remove glove box so you dont have to stand on your head to work on it. have a good day !!

Jun 24, 2011 | 2000 Chevrolet Malibu

1 Answer

Is it a fuse that runs my heating fan?


No there is not a fuse to the fan. There is a relay that is behind the glove box. A lot of times you can hit the dash beside the glove box and the fan will start running. This relay will need replaced and the fan will work.

Jan 24, 2011 | 1998 GMC Jimmy

1 Answer

Heater fan stopped working


Most of the time the fan relay is bad. You can bump the dash on the passenger side next to the glove box and sometimes that will cause the relay to close and the fan will start. You have to bump it pretty hard. The relay is behind the dash, next to the glove box.

Dec 13, 2010 | 1999 Buick Century

2 Answers

Problem for Chevrolet 2004 Impala Heater blower motor working sporadically


I HAD THE SAME PROBLEM WITH MY IMPALA. THIS SOUNDS CRAZY BUT JUST WHACK THE PLASTIC UNDER THE GLOVE BOX A GOOD ONE. I FOUND THAT SOLUTION ON THE INTERNET.
MY BLOWER QUIT WHEN MY WIFE WAS DRIVING THE CAR. SHE STOPPED, WHACKED THE PLASTIC UNDERNEATH THE GLOVE BOX, AND IT HAS BEEN WORKING EVER SINCE. SHE FIXED OUR CAR!!!!!!!!!!

Dec 25, 2009 | 2004 Chevrolet Impala

1 Answer

Heater Fan does not work, checked fuses in both compartments, think it might be the switch or the motor


most commonly, a bad blower motor, reach up under the pass side just below the glove box with the eng running an a/c or heat on high an give the bottom of the blower motor a good slap, it may start to operate but only for a short time, a primative diag, if so replace it if not dont rule out its still bad,however it could be several other possibilities.

Dec 11, 2009 | 1999 Hyundai Accent

3 Answers

AC & Heater Fan on fast spped only


Most of the time this is a bad "blower motor resistor". It is easy to replace. You will find your behind the glove box in the ac/heater (evaporator) housing. Below is a pic of the resistor as it is seen from behind the glove box. 1. resistor assembly. 2. harness 3. fasteners (2). 4. lower edge of glove box. (open).

f527558.gif

Jun 11, 2009 | 2002 Chrysler Town & Country

1 Answer

96 Tahoe heater air con fan on the fritz


This sound like the windings in the motor are bad. If you are getting power to the motor in all speeds, motor is probably bad. There is a relay that is located behind the glove box. The glove box usually just snaps out by gently flexing in the sides. The relay is mounted on a bracket. Small, black, and square. Don't over look a bad switch either.

Good Luck

Feb 17, 2009 | 1996 Chevrolet Tahoe

1 Answer

1998 F-150 4.6L 4X4 heater fan runs with truck shut off


I would have someone check the thermal limiter normally on the passanger side down under the glovebox because if this is shorted out it can cause this problem if you continue to have this problem with the speedo cable it is normally the cable going to the wheel or the transmission itself where the gears are worn down and it would cause this problem

Jan 08, 2009 | 1998 Ford F150 Regular Cab

Not finding what you are looking for?
1996 Plymouth Grand Voyager Logo

117 people viewed this question

Ask a Question

Usually answered in minutes!

Top Plymouth Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8172 Answers

Are you a Plymouth Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...