Question about 1993 Ford Econoline

3 Answers

Blower only works on high - 1993 Ford Econoline

Posted by on

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Check resistor and harness/wiring for voltage available if no change on other positions replace the part.

Posted on Mar 10, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,206 Answers

Your heater blower motor resistor is broken in this van i believe its located out under the hood next to the blower motor its a small 2x3 electrical ,board with a connector on it,usual four wires going to it.

Posted on Feb 06, 2010

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 369 Answers

Your resistor is faulty. replace it.it is located right on your blower motor which is on the front passenger side under your dash.You cant miss it.

Posted on Feb 06, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2008 SX4 has a problem with the heater. Suddenly, the blower for the heater quit working.


you never actually asked a question.
just statement in facts..... why>?
1: get car serviced.?
2: learn to fix cars your self. (like only 0.1% do)

DIY:

same answer on all cars.
we do tests to find cause, and i cant touch your car so.,.,,
the fuse blew.
the blower resist block is bad, if high speed still works.
the controls to the blower are bad.
the wires from controller to blower are bad.

all cars work like this, only how the controller works is different.
got a voltmeter, or is this a guessing game?
if have a meter use it.
see if 12vdc makes it to the blower.
if yes, blower bad.
if not work backwards to find the point of power loss

i have the usa drawing in my hand
the fused power goes to a blower relay.
when you turn the key to on, the relay closes sending 12vdc to the blower full time , but the ground wire in the blower is the control side.
the control has 4 position, the control has a ground wire.pin1
if high is selected this sends that ground to pin 6 and the blower blows on high , with or with out a bad resistor block in the controller.
so measure the blower, pins. keyon blower on high.
if the key on black-yel wire is hot 12v then the relay is good
if the blower black white pin is 12v the controller is bad.
try grounding the black -white pin if the blower goes to high
then the controller is bad.

easy no?
if you log in to mitchells like me , all that in 1min work.
looking

Nov 21, 2016 | 2008 Suzuki SX4

1 Answer

Heater blower only works on high


Most likely the blower motor resistor or the fise for the low speeds. The high setting for the blower motor is on a separate circuit than the other lower settings.

Dec 04, 2013 | 2008 Chevrolet Hhr

1 Answer

Blower motor always high front and rear


look in the fuse panel there is a fuse for blower high and blower low check the one for blower low the location is on the inside of the fuse box lid

Mar 27, 2013 | Cars & Trucks

3 Answers

I only get the fan to work on high speed, the lower speeds do not work


Hi!!
The Blower Motor Resistor also called Manual Temp. Control resistor), is fried, replace. The price with floor console $25 and without floor console $65. here is a pic.
87b9810.jpg

the resistor is located on the blower motor housing, fastened by two screws. It is the part where the electrical plug connects, the plug on the pic. goes to the blower motor.
A HELPFUL - 4 THUMBS rating for this solution would be greatly appreciated. Thank you for using FixYa.

Oct 19, 2010 | GMC Yukon Denali Cars & Trucks

1 Answer

AC is stuck on high on my nissan titan 2006. I have heard it may be the resistor or the control panel


The blower resister is near the blower motor,mounted on the outside of the blower box,but actually goes inside the blower box.It~s function actually is to give the blower motor lower speeds.If it is only working on high,then this is the problem.If it works on high when you select a lower speed,then there is a high blower motor relay that is stuck in the closed position .Replace the relay.

Sep 09, 2009 | 2006 Nissan Titan

1 Answer

Blower motor wont work


Disconnect connector at blower under pass side of dash.Check for power & ground with the blower switch in the #4 speed (High).Most Likely a blower motor if all 4 speeds are out.If high works but no other speeds,you need a blower resistor.Blower easy to change 3 screws & one connector.hope this helps

May 19, 2009 | 1993 Saturn SL2

2 Answers

1998 Astro Van Heater AC Blower only works on medium & Low


Yes, in high it bypasses the resistor and uses a high blower relay. But I think on 1998 Astro the High relay and the resistor are built together. It should be mounted in the blower box real close to the blower motor.

Mar 09, 2009 | 1998 Chevrolet Astro

2 Answers

Front blower motor doesn't work, rear does


yes, all blower motors have them to control their speed, High, medium, low.. etc. I earn nothing by helping you, but my rating, a fixya rating and I will walk you through this

Dec 20, 2008 | 2005 Chrysler Town & Country

1 Answer

2004 Dodge Dakota


Replace your resistor if you haven't already. I had the same issue with mine, it only worked on high.

Nov 24, 2008 | 2004 Dodge Dakota

Not finding what you are looking for?
1993 Ford Econoline Logo

249 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5501 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...