Question about 1995 Nissan Maxima

1 Answer

My timing belt bust and i put on a new one an when i start it it has a miss

Posted by on

  • outdoorsman5
    outdoorsman5 May 11, 2010

    Did you make sure all of your timing marks were lined up according to specifications when you installed the new timing belt? Otherwise it will miss. Also when timing belt broke it could have bent your valves.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 46 Answers

Sounds like the timing may be off. did you line up the reference marks when installing the new belt?

Posted on Feb 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Daewoo timing


Is it a twin cam? often one of the cams can be out by one tooth and the engine can idle fine and miss when throttle is applied

Mar 01, 2014 | Cars & Trucks

1 Answer

About six inches of my timing belt is missing wont start would new belt fix it it did not break just missing teeth.


yes,, that would cause the car to jump time,, replace the belt and make sure the timing is set correctly before you try and start it

Jun 13, 2011 | 2002 Daewoo Lanos

2 Answers

The serpentine belt came off my 94 lebaron. i put the belt on and started the motor.the belt seems to be out of alignment on the power steering pump pulley. is there any way to adjust the pulley?


With the engine running very carefully place a screwdriver to the side of the belt that nedds to be put back on track. A slight push will move it over. Be very careful because slip could shoot the screwdriver out of your hand.

May 21, 2011 | 1994 Chrysler LeBaron

1 Answer

1993 Honda Accord - Engine cranks, but engine doesn't start. I've checked just about everything, but not sure about timing. Fuel pressure: 40 psig Compression: 145 psig all cylinders Spark visible What am...


not sure about timing. whaddya mean not sure? remove distributor cap. have someone crank it. if the rotor in the distributor isn't turning, you've got a busted timing belt, maybe bent valves, i'm not sure if it's a non-interference engine. Timing belt $800. bent valves=new car.

Jul 11, 2010 | 1993 Honda Accord

2 Answers

My Daewoo Leganza's timing belt bearing busted and i changed it and lined up all the crankshafts. Still wont start


if all you did was replace the timing belt, i hate to be the bearer of bad news, however, you have what they call an interference engine. when the timing belt broke the valves stopped, the crankshaft and pistons did not. you will have to remove the cylinder head and perform a valve job. before you start tearing thing apart, get a compression gauge and perform a compression test by removing 1 spark at a time, installing the gauge and turning the engine over by cranking it. if there is anything under approxiamately 125 psi(i think youre going to see 0psi), these repairs will be neccessary.

Nov 03, 2009 | Daewoo Leganza Cars & Trucks

1 Answer

1996 eagle vision severe miss when put into drive


if this a three five v 6 tha timing belt could be off one tooth you can also youse a cheap timing light to check each plug wire at a time look for no fire or erratic spark

Apr 19, 2009 | 1996 Eagle Vision

1 Answer

Belt busted not running right


Not good to run them without a belt as it won't turn the waterpump. You may have messed something up when you drove it that far. Sounds like something may have happened to an exhaust or intake valve which is why you are getting missing and back firing. Check your compression on your cylinders.

Mar 07, 2009 | 2002 Chrysler Town & Country

Not finding what you are looking for?
1995 Nissan Maxima Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...