Question about 2003 Audi A4 Cabriolet

1 Answer

My audi a4 1.9tdi suddenly started to overheat, but was running absolutely fine up until that point. At the time there did seem to be a slight loss in power and now the boost seems a bit less. There is water in radiator and top hose is getting hot. Model: Audi A4 1.9tdi avant 2003

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 617 Answers

Change thermost and/or water pump

Posted on Feb 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When driving my 1997 Audi A 4 1.8t there is a loss of power around 3000 rpm, what could be causing the issue?


run the fault codes and look for a problem area in the vane actuator of the turbo
it could be a sensor problem or a MAP sensor problem
this is indicated by the pressures being generated or not generated by a turbo generating pressure from the throttle opening on acceleration or held at constant speed

Oct 19, 2015 | Audi Cars & Trucks

1 Answer

Why has my 2004 trailblaizer suddenly start to overheat and make a whistling noise?


First check the thermostat being stuck open causing high temp, can take out and drive to check or replace, inexpensive part. Not sure on whistle, maybe window slightly cracked or vacuum line disconnected or cracked

Aug 10, 2014 | 2004 Chevrolet TrailBlazer

1 Answer

Audi a4 alt motor sounds like running on 3 cylinders


Robert your going have to check the oil pressure the oil pumps on these engines tend to let go. What happens the key way that drives the gear strips and at low rpms it doesn't pump oil to the top of the motor but when you rev it the gear spins a little faster that's why it makes less noise you will have to replace the oil pump. As for the missing the hydrolic lifters are no working properly because of the low oil pressure.

Jan 31, 2014 | 2006 Audi A4 2.0

1 Answer

Sounds like its running on 3 cylinders


I have done a bit of research on your engine but I an confused . Do you have a timing belt (rubber)Or a timing chain as you keep jumping from one to the other in your problem description. Audi engines 2.0 ltrs came out with both but obviously there cannot be both in the engine.. . Have a compression test done to check if you missed a bent valve. Check the injector operation as you have not mentioned injectors in your list of items done.

Jan 31, 2014 | Audi A4 Cars & Trucks

1 Answer

Engine backfiring and loss of power with throttle pushed in slightly


Need to put the cat back & the Oxygen Sensors

The O2 Sensors are for adjusting fuel trim

Can't use the vehicle the way you have it & it is
against Federal Laws to remove Emissions Equip.

Sep 19, 2012 | Cars & Trucks

1 Answer

Overheat after waterpump replacement


Did you change the thermostat? If not it may be the cause. You can check the thermostat by removing it and immersing it in hot water. If it is working it will open. The thermostat is usually located under the upper radiator hose.

Jul 27, 2012 | 2002 Audi TT

1 Answer

Subtle low-RPM power loss after cam belt change


They goofed...my guess timing is 180º out...have them check timing again.
Good Luck

Jun 14, 2009 | 2000 Audi A4

3 Answers

Skipping/no power


It's the alternator man.

Jun 01, 2008 | 1999 Cadillac Seville

Not finding what you are looking for?
2003 Audi A4 Cabriolet Logo

Related Topics:

451 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

yadayada
yadayada

Level 3 Expert

76691 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14381 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...