Question about 2000 BMW 3 Series

1 Answer

Parking sensors on my bmw e46 318ise are not working, but were last week any ideas please. ive checked the fuses and they are ok.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Iv got the same problem in my 7 series 728i 1999 tv sat nav phone and sensors were working fine all of a sudden gone off

Posted on Apr 01, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Dash light dimmer


Replace the dash light bulb, sometimes filament is broken, but bulb works the same.

If bulb is ok , then is a bad wiring.

Oct 03, 2008 | 2002 Oldsmobile Alero

1 Answer

I have a 1995 ford explorer 4x4 ive changed the spped sensor got a new cluster and speedometer still doesnt work its getting irritating please any ideas on what it could be???


Check the sensor in your ******. most likely the only thing left. be sure to check the harness at your cluster for voltage to eliminate wiring or fuse faults.

Jun 12, 2012 | 1995 Ford Explorer

2 Answers

Hi, i have a s reg vauxhall corsa and my speedo is not working, all other dials working ok. last week the car started over heating while in traffic, I changed the temp sensor and radiator fan switch and it...


Check that you have'nt knocked the terminal block off the speedo sensor which is on the back of the gearbox housing,Just above the N/S inner driveshaft joint

Oct 05, 2010 | Volkswagen GT Cars & Trucks

1 Answer

Why has the parking sensors on my bmw stopped working


There is few options.First-reverse switch not working.How to check-switch ign. ON,select Reverse and check reverse lights at back.If not-change switch.If O.K. go to step two: Disconect reverse sensors next to a bumper and check for resistance/any one/,because all sensors are conected in serie.If there is not resistance check all sensors one by one to find a wrong one.And last one-check "beep" speaker

Dec 07, 2009 | 2005 BMW 1 Series

1 Answer

Key wont come out of ignition


Use a DRY SILICON lube and spray a little bit into the keyhole and immediately work your key a few times to spread the lube. The shift lever either has a button or it has to be pulled to the side. Again, lube the moving parts and work them around.
Don't use WD-40. It is a wet lube and it will attract dirt and gum up the works.

Aug 07, 2009 | 2005 Pontiac G6

1 Answer

Bmw alarm keeps going off


Had the same problem. I cleaned the bonnet open/close sensor located at the back left of the engine compartment, and sprayed it with wd40. Worked a treat for me. Another solution is to push you lock button twice. This turns off the interior movement sensor.

Mar 28, 2009 | 2002 BMW 3 Series

1 Answer

NO WIPERS CENTRAL LOCKIN OR WIPERS


I have the same problem - Drivers door windows wing mirrors and drivers door lock not working also air bag light on. The car has been to a BMW specialist for over a week as the drivers door dead locked.
The mechanic used his diagnostic gadget which showed a problem with the drivers door. All other doors windows locks work except drivers door. Has check the power supply to the drivers door switch all ok. Is the problem with this internal window control switch and how does this affect the drivers door lock?
Please Please help

Aug 25, 2008 | 1989 BMW 5 Series

2 Answers

X5 dead satnav/radio display


I had the same problem with the suspension on an o2 X5 Sport,it was the stabiliser pump in the rear,Range rover is the same pump and is cheaper than the BMW part,they also do an exchange unit.

Jun 24, 2008 | 2005 BMW X5

1 Answer

Eml on e46 bmw 1.8 8v


check oil filler cap and its retainer are properly fitted-this might well be the cause
pdr4401

Jun 07, 2008 | 2000 BMW 3 Series

Not finding what you are looking for?
2000 BMW 3 Series Logo

Related Topics:

528 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Frankie B

Level 2 Expert

65 Answers

Fred Sops

Level 2 Expert

272 Answers

Doberman

Level 2 Expert

254 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...