Question about 1994 Toyota 4Runner

1 Answer

Replaced motor on 94 4runner 3.0, cranks but no start

Replaced motor on 94 4runner 3.0, started ok the firs time ran a little ruff the next day wont start. cranks ok spark is good, fuel pressure good, replaced cold start injector still no start

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 46 Answers

Have you checked timing? also, check compression in all 6 cylinders.

Posted on Feb 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I own a 98 oldsmobile intrigue and i ran out of gas the other day.I refueled and it started up fine.The next day it died while i was driving but able 2 start after 30mins. Now wont start. Help!!


How long since a tune-up? Can you check for applicable trouble codes?
Generally if it cranks good but won't start, have a helper crank it while you check for spark at the spark plugs. If spark everywhere, use a gage and check proper fuel pressure and fuel injector pulse. Make sure the battery has a full charge. Check your security system, where applicable. Only crank the starter for a few seconds at a time, let it cool off, a little.

May 15, 2016 | Oldsmobile Cars & Trucks

1 Answer

89 camaro starts wont crank when it does wont idle and dies after 3000 rpm when you hold accelerator


Could be a problem with the pickup coil in the bottom of the distributor if equipped. The pickup coil provides the crank signal for the injectors and ignition module.
Did you clear the code and then 53 came back ?
On most models code 53 means the computer or one of the components is getting over 13 volts.

Sep 11, 2012 | 1989 Chevrolet Camaro

1 Answer

Turns over good but wont start, ran a little funny a couple of days ago . Today started and died , then ran all the way home ! Tonight went out to sart it , it didnt want to start then the 2nd time it...


Check for spark-if you have a tachometer, see if when you crank it the tach needle moves-if not, you probably need a crank sensor, which are not too expensive or difficult to replace.

Dec 26, 2010 | 1999 Dodge Durango

1 Answer

I have a 1992 toyota camry tha wont crank. and just for simplicity i will write a time line of what has gone on with the car. -Replaced timing belt(year ago) -Replace broken motor mounts(3 months ago)...


Battery Charged ?

Battery leads tight and clean?

Checked Engine earth ?

If all OK then motor probably got some **** on the brush gear get sombody to help you, firmly apply hand brake.... ENSHURE IS IN NUTRAL OR PARK!
while they hold kek in crank position tap the starter motor with a hammer to free the crrap... that shuld do it!

Have A Great Day.......Bruce

Mar 10, 2010 | 1995 Toyota Camry

1 Answer

I have a 1999 dodge mach 3 conversion van, v-6 3.9. It has been stalling off and on and sometimes in the morning would not start like it was flooding up... I cleaned the IAC motor and ran fine for a week...


try replacing the camshaft positioning sensor.this little sensor can cause you more headaches then an exwife but at least the sensor is easily cured,any way start there its inexpensive and a fairly easy job.Hope this helps good luck.

Jan 02, 2010 | 1999 Dodge Ram

1 Answer

Car wont start, no clicks no sound


make sure you have power getting to your starter when you crank. check the small nut on the starter. should have 12 v or very close to it. this will tell you if your getting power to the starter or if somethign before the starter and something maybe with your anti theft system or not. its hard to say online cause of that anti theft. doest the light flash at all? the anti theft light?

if your getting power to the starter when you crank make sure your getting good power to the starter by turning on the head lights and see if they dim. a good starter will cause the headlites to dim when attempting to start. if nothing dims check connections. or assume bad starter motor. make sure your also getting power to the main starter stud as well.

good luck
michael

Apr 29, 2009 | 2000 Buick LeSabre

Not finding what you are looking for?
1994 Toyota 4Runner Logo

275 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8266 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...