Question about 1996 Ford Probe

1 Answer

My 96probe gt runs for awhile like about 25 miles

My 96probe gt runs for awhile, about 25 miles once, its turned off it has a tendensity of not starting . In some cases it may start once it has set the next day

Posted by on

  • TIM DOUGLAS Feb 04, 2010

    Thank You for your quick response..

    I'll check into the air / fuel filter replacement. What's strange this would happen just after I drove to work then, it sits at least 8hrs + so, it has plenty of time to cool off, and it still wouldn't start..



    I let you know it what happens or if I have further questions



    Frustrated & Stranded Probe Owner :(

  • TIM DOUGLAS Feb 07, 2010

    yes

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,102 Answers

Hi, the first thing you should get looked at would be the oxygen sensor as this can cause the problem your having if your car runs great when its first started from cold but then plays up when it reaches temp then this is a good sign that the oxygen sensor is faulty.

But their are other things that can cause the problem your having such as bad fuel or blocked fuel filter it could be a number of things the first thing you should do is give it a quick service change the plugs and air and fuel filter then give it another try.

You may need the injectors checking one good thing to try is go to your nearest petrol station or car spares shop and buy a fuel line cleaner these come as a fuel additive and you just pour it into the tank, make sure you buy correct type ie petrol not diesel then give your car a good run for at least 30min or more to give the cleaner chance to work its way around the whole fuel system and you may find just doing this will solve your problem.
A good brand to buy is called Red X this often solves the kind of problem your having, if it makes a difference to your car then change the fuel filter and use the additive every 3 months or so this then ensures your car is running at its best and it also improves mpg.

Let me know how you get on or if you need further assistance ok

Posted on Feb 04, 2010

  • 2 more comments 
  • paul proctor Feb 04, 2010

    As you mention you leave it for 8 hours or so and then it still wont start then this would more or less rule out the oxygen sensor being at fault as this only works when the engine reaches a certain temp so it would start and run normal from cold.



    I would look into the fuel side of things first check for leaks and give the fuel cleaner a go.



    How long have you had this problem and when did it start could it be that you have had some bad fuel this does happen from time to time.



    another thing to try is make sure you can see all of the spark plug leads so take off any cover if their is one so you can see the hole lead then wait for it to go dark and then with the bonnet open start the engine and then have a look at the spark plug leads and see if you have any sparks coming from the leads you need to be away from light to check as the spark would only be faint.

    If you see a spark remember what lead it was then this would need replacing if it does arc out then it would be worth changing all the leads.



    Anyway let me know how you get on and let me know what you find out ok.



    Also when the car wont start try taking off the coolant filler cap and then try starting it with the cap off ok.



    Let me know how you get on ok

  • paul proctor Feb 04, 2010

    hi sorry forgot to ask, you know when your driving the car does it drive normal for say the first 25mile i mean like with no loss of power as if the car was driving as it should then when it cuts out does it completely cut out as if the ignition was switched off or does it start missing as if fuel had run out.



    Let me know ok

  • paul proctor Feb 04, 2010

    sorry their is one more thing i want you to check for me, could you check the tube that runs from the air box to the mass air flow sensor ( on the throttle body), its a black tube check this is in good order and has no cracks or splits in it as this would mean the engine is getting un metered air and can cause the kind of problem your having so give this a good check ok.



    Their is also a common fault with the fuel pump on these so this could also be giving you the problem, let me know what you find and how you get on ok, well try narrow it down a bit, keep me informed on what you find out ok

  • paul proctor Feb 07, 2010

    Hi, sorry its been a while but have been working away and had no access to my computer, how did you get on and did you manage to locate the fault let me know if you need further assistance ok

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

77dodge is only starting when my foot is all the way down on gas once I let go it turns off don't know why opened the choke it ribbed up but soon as let go of gas off


Engine runs for a short while then quits. - CarGurus



www.cargurus.com > Questions > Dodge > Power Wagon












CarGurusOct 28, 2013 - It starts right up and runs slow or fast for a short whil... ... Ok, when it dies look down the carb air horn and work the throttle ... of my toys for 40 years .. quite frankly I just don't know what six way power seats have to do with this guy's problem ?.... my 77 dodge doesnt have spark all new cap rotor plugs wires ...






All comments on Fixing A Car That Cranks But Doesn't Start ...




https://www.youtube.com/all_comments?v=064Ilsz8Fzg









my Chevy van does this I replaced the fuel pump but it still cranks and won't start.. Read more .... She went into a store and came out to a car that only cranks, but nostart.I sprayed starting .... Fresh gas and gas all the way up to the fuel rail. ..... A few hours later I was able to start the van again but then it shut itself down.




Engine won't start - almost no fuel to carburetor - Classic ...




www.classicwinnebagos.com > ... > Tech Talk > Chassis > Chevy (GMC

Feb 25, 2013 - 25 posts - ‎13 authors

Amazing with little starting fluid the engine wants to run, but nothing else. .... If that's the case, is my only solution is to open-up the carb and clean, ... You need to take the tank down too, to make sure it doesn't have a lot of junk in it. .... it shot a stream of gas all the way to the radiator support, about 26"... it's ...


Intro for a New RV and Newer Owner

19 posts

Nov 4, 2012


Chrysler Electronic Ignition System

25 posts

Aug 13, 2009


More results from www.classicwinnebagos.com




Worst Stuck Story? [Archive] - PlowSite.com™ -



Jan 03, 2016 | Cars & Trucks

1 Answer

After running for awhile when i stop it makes a humming noise and when i start after 25 miles an hr the noisestops


Sounds like your electric cooling fans are working properly...any change in coolant temp in these situations?

Jun 17, 2015 | 2000 Mercury Grand Marquis

1 Answer

When turning motor over, it sounds different , is that normal for flooding?


Sounds like it is flooded
you need to hold gas pedal down while cranking untill it starts
Once it starts let it run for awhile

Dec 26, 2012 | 2004 Mazda RX-8

1 Answer

2005 dodge ram 1500 hemi. will set code 0132 when starting only some times. O2 replaced both sides.


Try changing the coolant temp sensor, it determines when the ECU shifts from open loop (cold) to closed loop(hot)

May 29, 2017 | Dodge Ram Cars & Trucks

1 Answer

Idisconected my battery for water pump have after market radio didnt think it would be a prob. but it turns over and will not start it has built in alarm and indicator light flashes rapid is there a way...


Insert ignition key,turn forwards to run. Just till red lights & theft/alarm light goes on. Do not try to start or engage starter.Leave on till light stops flashing. It may take up to 10 minutes. Once light stops flashing turn key off. Then start car & let run for awhile.

Mar 21, 2011 | Pontiac Grand Prix Cars & Trucks

2 Answers

Ram 1500 239 runs about 8 to 12 miles then backfires and looses power let sit a while and run good for acuople more miles before running bag again


It sounds like your ignition coil is overheating. Once it cools down it will fire properly until it gets hot again. Replace the ignition coil and you should be all set.

Feb 23, 2011 | 1994 Dodge Ram

1 Answer

Once gt is warmed up it idles down and my fuel


Check engine light on?? If so have the codes read by your mechanic, or local autoparts superstore. Could be crankshaft position sensor, camshaft position sensor. Have the codes read/scanned.

Apr 01, 2010 | 1991 Mitsubishi 3000GT

1 Answer

I have a 1989 325I BMW. Some it times won't start.


check fuel filter and/ or replace check pump and or replace

Jul 02, 2009 | 1993 Chevrolet S-10

Not finding what you are looking for?
1996 Ford Probe Logo

Related Topics:

26 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5467 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...