Question about 2002 Ford Explorer

1 Answer

I have a 2002 Explorer - When taking off on flat

I have a 2002 Explorer 108,000 miles - When taking off on flat or hill there is a rumblling noise coming from the rear - like something is not releaseing.
When it makes this noise it is like the brake or something is dragging because it hasn't released.
We have already had the rearend rebuilt 2 years ago.

Posted by on

  • cdavis55 Feb 04, 2010

    brakes, struts and bearings have all been checked. All that was found was the parking brake cable was loose.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,319 Answers

When was the rear brakes replaced? If over 60,000 mile and also if you tow with this vehicle the brakes are shot by now and can make a terrible noise

Posted on Feb 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2002 Santa Fe 127174 miles. On hills car slows dwn, rpm is climbing, speed is droping. on steep hills from a dead stop rpm's are 4,000 speed is just below 20mph. have had the fluid flushed twice.


sounds like your transmission is going bad fast. get it checked asap to see if it can still be saved. aamco will take a look at it. if its completely bad, then getting a new transmission might be cheaper than getting the current one fixed so look into that!!

Oct 18, 2012 | 2003 Hyundai Santa Fe

1 Answer

I HAVE A 2002 E350 WITH V10. JUST RECENTLY IT HAS WHAT SEEMS TO BE A MISS AT IDLE AND IT SPUTTER AT 40 TO 50 MILE PER HOUR. I CURRENTLY HAVE 108,000 MILES ON IT?


these systems are fairly complicated and not easily diagnosed best to have it properly scanned with a real time scanner

Apr 12, 2011 | 2002 Ford E350

1 Answer

Engine light is on, hear a hissing sound of air, engine lope and cut off while idling. 2003 ford explorer V-8. A/T, 108,000 miles, runs great while driving.


Sounds like a vacuum hose has come off or has a hole in it. Check my "How To" for checking for a vacuum leak.

Mar 13, 2010 | 2003 Ford Explorer

1 Answer

Acura MDX 2002 ( Transmition ) slow gear shift


First service tranny ( change fluid and replace filter) go to autozone for your parts.

Jan 20, 2010 | 2002 Acura MDX

2 Answers

2002 Odyssey. Clunking noise from frontend


Hello! When you had the struts replaced, were the strut mounts also replaced? If not, these are often the source of creaking, or clunking noises. However - this could also be from worn or loose sway bar bushings, or outer tie rod connections. All of these can be surmised by a mechanic within a matter of minutes.

I hope this helps, and thanks for using FixYa!

Sep 26, 2009 | 2002 Honda Odyssey

1 Answer

While test driving a 2002 t&c van in l.a. traffic, it ran to the higher side of center with ac on. normal for 108,000 miles?


Absoultely normal, temp is not mileage related...What need to happen is the fans come on. It is good to generate temprature, leads to longevity. The fans should cycle on and off.

Sep 09, 2009 | 2002 Chrysler Town & Country

1 Answer

Bad sounds, bad smells from 94 ford explorer


Sounds like you may have a vacuum line off or ruptured going to the EGR valve. The burning smell is probably the catalytic converter. When the engine runs rich you will get a sulfur smell that smells sort of like rotten eggs.

Mar 15, 2009 | 1994 Ford Explorer Limited

1 Answer

Cars turns over but won't start


One thing to check is if the fuel pump is working and what the fuel pressure is. The pump is inside the fuel tank. The pressure must be 35 to 65 psi. The pump can be working but if the pressure is not enough the car will not start.

Jan 28, 2009 | 2002 Mercury Cougar

1 Answer

2002 Ford Explorer Jerking when in motion


Does the jerking feel like a fish bite ( especially when pulling a hill?) if so it may need plugs and wires

if you have one bad plug wire the problem seems to smooth out at higher speeds

Hope this helps

Nov 07, 2008 | 2002 Ford Explorer

Not finding what you are looking for?
2002 Ford Explorer Logo

Related Topics:

149 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

fordexpert

Level 3 Expert

5546 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...