Question about 1991 Oldsmobile Cutlass Ciera

1 Answer

Car will not start after it gets hot

Took car to town 15km drove fine there but would not sart once in town waited 3 hours went back to car ran fine al the way back would start once shut off but not 1hour later but will start after cold car runs about 100 degrees got any ideas

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 37 Answers

It seems to me like the ignition module is going bad.

Posted on Feb 03, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2003 chrysler town and country will not start and guages do not work


Is the check engine light on when you turn the key switch on ?
The one thing that can affect both the gauges and the ignition circuit is the key switch.

Apr 07, 2013 | 2003 Chrysler Town & Country

1 Answer

92 buick riviera starts find at first, then after warm wont start


if its not turning over all the way when its worm and the batteries good as a mechanic the first thing i would do is check all the fluids oils coolant colors and levels and if that all good change the starter

Mar 17, 2012 | 1992 Buick Riviera

1 Answer

Car ran fine drove it twenty min went to start it again wouldnt start went back an hour later started right up drove it 15 min and it died again changed the plugs and fuel filter still wont start


This sounds more like a crankshaft position sensor. When they start going bad they will work when vehicle relatively cold but fail when hot.

Hope this helps, it it does please leave feedback and vote Thank You and Good Luck

Jan 02, 2011 | Nissan Altima Cars & Trucks

2 Answers

Quits like fuel pump goes out but has good fuel pres new delco


i had the same problem and it died out of town got it towed and it was the fuel pump fuse and that was it they are famose for it

Jul 05, 2009 | 1991 Chevrolet Cavalier

1 Answer

Dies after running about 2 minutes


It's got all the symptoms of a leak in the fuel line. You may want to start backward at the tank and work your way all the way to the carb to find it but it would be surprising if it was something else. All the best.
Greg

Jun 15, 2009 | 1965 Ford Mustang

1 Answer

Car Runs and Loses Power and Quits Running


Try cleaning the fuel pump filter. Under the seat behind the driver lift the carpet and you will find a round cover with six screws remove the cover. The fuel pump is directly below unscrew the retaining round plate and remove the pump. At the base of the pump is a small filter if it is covered in black muck that's your problem. clean and replace. job takes about 10 mins good luck. please let me know how you got on!

shauunswbc@aol.com

Mar 10, 2009 | 2002 Land Rover Freelander

2 Answers

My sons 1990 626 ran great. I change the oil and reconnected the speedometer cable that had vibrated loose. took it for a drive to make sure I didn't have any oil leaks. It ran for about 5 minutes and just...


we'll assume fuel is good..leaving spark and air..and management of systems(computer /sensors)...so the speedo cable was disconnected? try taking it loose again , test drive and report back please

Nov 20, 2008 | Mazda 626 Cars & Trucks

1 Answer

1995 Chrysler Concorde


the alarm is activating when he locks it and for some reason the key or fob isnt deactivating it..check the disarm switches in the door

Aug 11, 2008 | 1995 Chrysler Concorde

Not finding what you are looking for?
1991 Oldsmobile Cutlass Ciera Logo

Related Topics:

151 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8531 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...