Question about 1999 Chevrolet Camaro

1 Answer

When I start the car it starts fine but shortly after starting all the lights begin to flash and the voltmeter seems to be high. could this be from the alernator or what?

Posted by on

  • Joshua Sutcliffe Aug 24, 2010

    Sorry it took so long to update everyone on this posting. I replaced the alternator because the problem was the voltage regulator. Ofcourse with these new cars you can't just replace the regulator. So when I replaced the alternator it fixed the problem.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 466 Answers

CHECK WITH VOLTMETER voltage in the battery must be in 13.5 and 14VOLTS.THANKS

Posted on Feb 02, 2010

Testimonial: "i checked the voltage in the battery and it was at 15 volts but it was flexuating so i changed the alternator thinking it was the voltage regulator..."

  • Roadhog1169 Jun 02, 2010

    Change the Battery...

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2009 chevy traverse wont start after hooking amp up car was fine


OK. you had the battery disconnected. Here is what you do. Turn on the key. The security light will begin to flash. Wait (about 10 minutes) with the key in the ON position. The security light will stop flashing. TURN OFF the key. Then, turn on the key and start the car. Security system is supposed to prevent theft for a 10 minute delay. This usually discourages any thief. This will work, You just need to be patient with the 10 minutes. It seems like an hour when you wait ten minutes for that security light to stop flashing.

Mar 19, 2017 | 2009 Chevrolet Traverse

2 Answers

When not running the engine for a week, the battery dies. When I jump start it, engine will start cranking very slow and pickup speed before it starts running.


it seems like the battery is going. clean battery terminals, also the grounding to the body (engine block, transmission, etc.) all should be shiny cleaned. suggest you go to autozone (or other auto parts) for a free battery & alternator tests.

Oct 04, 2015 | 2001 Ford Mustang

1 Answer

I have a clarion rk20 keyless entry and remote start on my 2003 jeep grand cherokee it works fine but whenever i remote start it, its parking lights continue to flash as if the hazard lights were on?


After doing some poking around, I found that flashing parking lights are an indication that the remote start is being used. According to the information I found, the parking lights shouldn't keep on flashing after your 2003 Grand Cherokee has started. I am assuming that your parking lights, however, continue to flash even after the engine has started and you have put your Jeep into gear. Please let me know if that is the case as if it is then you likely have a short somewhere in the wiring that is telling your alarm system's brain that the remote circuit is still being used.

In order for something like this to happen, the major power line is usually pulled high when the remote is activated. When it is pulled high, the computer tells your car's parking lights to enter flash mode. What should happen next is that when the system has fired, the line should drop back to standard voltage and, at that point, the change in voltage should tell your parking lights to go back into standard mode.

What is happening instead is that the flasher light activation circuit remains high even after it is supposed to reset to normal.

The usual cause of this is a short somewhere on the input side of the alarm circuity. It is this side of the circuitry that pulls the parking lights into flash mode. It may be as simple as a short in the alarm system's switching wire harness (even something as simple as a loose crimp on a spade connector or a molex plug insert can cause it.

If you do not have easy access to the switch wiring, the wiring harness or loom, I would suggest taking it to a good alarm shop, telling them what is going on and having them trace the circuits until they find the troublemaker.

Nov 05, 2014 | Cars & Trucks

1 Answer

The s flashing in my dash board


the s/p button changes the shift points,
normal is mpg (early shifts)
sports is later shift, faster accel, and lower MPG
if the lamp and seat of pants says the trans is stuck in Sport
mode then it is, as it seems...
so the switch is bad or the wire to it, from TCM to switch
using a voltmeter finds this out fast, go one?
keyon, no start.
connect meter to switch, does the voltage change from 0v
to 5 or 12v, when switched, no then the switch is bad.
if a 0v all the time the switch is bad or the line (wire shorted to body)
remove wire. (hot side not ground) and does the voltage rise over 5v
then the switch is shorted.
what we do is check both pins on the switch, one is ground
other is signal, if it dont change with the switch action we fine out why
ask how.
0v. all time, switch shorted or wire shorted to body
>5v all the time, wire cut, switch broken in the open position.
0v to high volts with switch action is good.

Jan 14, 2014 | Honda Accord Cars & Trucks

1 Answer

Hi I'm having numerous problems with my MK4 Golf. It started loosing water out of the bottom of the radiator due to corrosion so I replaced it but it is still loosing water. I've had a look and it...


it is obviously that the high temp and cooling issue has affected your cylinder head gasket replace the gasket and it will be fine and please check that the water pump is working by observing the water circulation through the radiator reservoir

May 31, 2011 | 2001 Volkswagen Golf

2 Answers

Jimmy would not start, voltmeter read 9. After jumping battery, engine started but voltmeter did not go above 9. Battery symbol did not light up. Alternator or battery with high resistance?


sounds either like your alternator is bad, if it still goes dead then i would go with the alternator, other wise a cell or two could be bad or shorted in the battery.

Jun 25, 2010 | 1998 GMC Jimmy

1 Answer

Blinking battery indicator


the altenator will test fine although if they did not test with a voltmeter on the car reversing the voltmeters probes on the battery I would say the diode is at fault. when a diode goes bad and the battery is fully charged or new the voltage will look fine but the altenator will not charge as it should, a diode keeps the current from reversing which would be called a direct current as all cars have. if the diode is faulty the current will reverse becoming an altenating current a will not produce a charge to the battery

Jun 09, 2010 | 2002 Saturn L-Series

1 Answer

Car idols high at start some times, slow to


3.1 AND 3.8 ARE KNOWN FOR UPPER AND LOWER INTAKE GASKETS

Jun 24, 2009 | 2000 Pontiac Grand Prix

1 Answer

1998 honda civic cuts out at lights but starts back up right away - whats going on?


is there check engine sign on ? if so go to the right hand side of the dash and pull a lil blue plug from a dummy green socket only has two wires use a lil wire to complete circuit the check engine sigh will begin to flash a code one short flash is 1 and one long flash is 10 example long long long short short short is 33 if there is more than one code a new series of numbers will begin and start all over automatically most likely its you idle air control valve dealer only part dont buy used 99%of time there burned out good luck

Jun 24, 2009 | 1998 Honda Civic

Not finding what you are looking for?
1999 Chevrolet Camaro Logo

Related Topics:

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7710 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...