Question about 1996 Mercury Villager

1 Answer

96 Mercury Villager front blower control only works on high

My 96 Mercury Villager front blower control has lost 1, 2 and 3 speeds just on/off setting 4 (high) is all that works.

Posted by on

  • Anonymous Mar 25, 2014

    speedomoter will not work

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 416 Answers

Check blower motor resistor

Posted on Jan 31, 2010

  • Ray Velez
    Ray Velez Oct 23, 2013

    is sound like your motor is going bad these are the firs sings.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

AC and Heater fan will only work on high speed, all fuses good. any ideas thanks, Dave


When the blower fan will only work on high speed setting this means the fans speed control resistor is burned out, when it fails the fan defaults to high speed only. The fan resistor is located next to the fan and held into the cooling air duct by 2 screws near the blower motor. The part is fairly cheap and easy to replace.

May 11, 2011 | 2000 Mercury Villager

1 Answer

2000 mercury cougar - blower motor resistor- location and disciption would be helpful. p.s. if i were to unplug the resistor would the blower still work on high.


go here

http://groups.yahoo.com/group/villagerquest/

If you ahve manual a/c, it is in the plenum case above passenger fett afgainst firewall. 2 bolts, 4 or 5 wire connector. rear bolt is hard to get to, pull carpet down. If it fails a second time, you must repalce blower motor as it is drawing too much current causing resister failure.

If you have electronic a/c, you don't have a resistor. A blower motor speed controller instead.

Oct 17, 2010 | 2002 Mercury Villager

1 Answer

We have a 2002 villager, the fan only works on Hi setting, Checked the 20 Amp fuse in the panel to the left of the steering column, as well as the larger fuse in the engine compartment. Both are fine. Is...


The blower motor doesn't use a different fuse depending on the speed. The most common cause for your concern is bad blower motor resistors. The resistors lower the voltage to the blower motor so it doesn't turn at full speed when you have it set to fan speed 1. When the resistors blow out the only setting that works is full speed because it doesn't go through the resistor.

Sep 05, 2010 | 1999 Mercury Villager

1 Answer

1999 Villager: My 1999 mercury villager ac works in the front but...


you could just be low on freon. Add 1 can & see what happens.
Usually the rear works but not the front. I'm assuming the blower works back there.

It could also be the rear control for hot/cold. You can get an assembly at slavage yard for $10.

i have an extra if you find that is the failure.

go here and our team will help for free.

http://groups.yahoo.com/group/villagerquest/

May 18, 2010 | 1999 Mercury Villager

1 Answer

Heater blower will not run


Check for 12v at the blower motor connector,

If no current then the switch is bad, or the relay is bad.

Obviously check your fuse as well.

Could also be your blower motor resistor if the fan only works on high speed on not the lower speeds.

Apr 01, 2010 | 1999 Mercury Villager

2 Answers

Fan Blower only works on high. Resistor or ?


replace the fan speed control resistor.

Dec 23, 2009 | 2002 Mercury Villager

1 Answer

Location of blower fan resistor 02 mercury villager


if you have a manual control a/c system, it is in the heater plenum case held in with 2 screws. On the passengers side.

example

e439b31.gif
If you have electronic system, it does not have a resister. It has a blower motor speed controller.

Jul 14, 2009 | 2002 Mercury Villager

2 Answers

Electrical


If the fan only works on "high" fan speed then you need to buy what is called a blower motor resistor. You might be able to get one from your local parts store. I don't think that is a dealer item because of the age of the car. But if it is it shouldn't be very expensive. This I'm positive will solve the issue with the front fan. Don't have enough information about the rear . Hope this is helpful.

Apr 23, 2009 | 1996 Mercury Villager

1 Answer

Mercury villager brakes drag when driving


replace the flexible hoses, they are collapsing inside, preventing fluid from returning to reservoir.

go to this site for villager hep

http://autos.groups.yahoo.com/group/villagerquest/

Apr 06, 2009 | 1993 Mercury Villager

Not finding what you are looking for?
1996 Mercury Villager Logo

Related Topics:

373 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

fordexpert

Level 3 Expert

5501 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...