Question about 1996 Nissan Pickup

1 Answer

Truck misses i have a 96 nissan truck misses for bout the first ten minutes every morning then runs fine any answers

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

Possibly a head gasket going bad before taking off one morning pull the plugs don't know if u have the v6 or the 4 banger based on ur info but 1 or 2 of them maybe getting water in the cylinders and after running for awhilethey dry off & start firing pulling the plugs is ur easiest way 2 check ur problem now or later!!!!!

Posted on Jan 31, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 nissan xterra was barley running yesterday missing and sputtering took forever to get up to speed and this morning it is running fine what could this be


Sometimes the computer will have an intermittant glitch. Wait to see if problem reoccurs and monitor it based on engine start-up/run conditions. ( I. E.) Hot, Cold, Under A Load, Idling, Cruising.

Nov 14, 2013 | 2000 Nissan Xterra

1 Answer

Hi I my 96 nissan truck engine light is on ,shows #3 missfire and purge flow .has small miss when accelerating have replaced plugs-cap wires ,rotor, injectors .Seems to run ok in the morning ,the machanic...


the rings maybe worn on the piston in cylinder 3 causing oil to to leak in to the cylinder causing spark plug to miss fire check your old plugs they will tell you whats going on in that engine

Sep 02, 2010 | 1996 Nissan Pickup

1 Answer

Power steering


quite often ford steering pumps make noise, but if it is hard to steer, the fluid is probably low. First check underneath to see if there is a puddle, if there is then find and fix the leak. next, start it and get it to normal op. temp., while idling, pull the pump plug/ dipstick, check the level, add fluid if necessary. Steer the wheels back and forth a time or two, then check the level again. Double check underneath, visually inspect for puddles/wet spots. does the problem change after these steps? Theres not likely any water in it, therefore freezing isn't likely. Hope this helps.

Feb 03, 2009 | 1997 Ford Aerostar Extended

1 Answer

Takes to long to start


You need to get your Starter Checked, Could just be too Worn. A New one will fix this Either Way.

Jan 09, 2009 | 1996 Nissan 240SX

1 Answer

Need some help with my maxima 1995


souns to me like you need some ignition coil / coils

Jul 17, 2008 | 1995 Nissan Maxima

Not finding what you are looking for?
1996 Nissan Pickup Logo

Related Topics:

185 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...