Question about 2002 Oldsmobile Alero

1 Answer

Antilock trac off and vehical service soon light keeps on and loud humming noise when im drivining but stops when the car is not moving

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 3 Answers

Replace filter and fluid in transaxle

Posted on Feb 01, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The vsc trac sensor location on a 2002 Toyota sequoia


A speed sensor failure in the rear axel housing has damaged friction plates in the differential (limited slip). This axel should have had oil serviced at 80,000 miles

Jun 02, 2017 | Toyota Cars & Trucks

1 Answer

1999 buick century abs lights on trac light or no trac directional makes a loud noise when i try to use it and now it only starts once & awhile with the key


check the ABS sensors in each wheel may be dirty clean them but may have to clean the pick up in each wheel as it is teeth fitted to the shaft.

Dec 23, 2013 | 1999 Buick Century

1 Answer

My service vehical soon light, anti lock light, and trac off lights are on


Need to have car checked with obd ,go to auto zone and they check it for free ,probably front break problem or bearing ?

Sep 28, 2013 | 2002 Oldsmobile Alero

1 Answer

Humming noise from engine when driving lexus


Hello. I want to know more first, does it only make noise in motion or all the time?

Feb 17, 2013 | 1999 Lexus ES 300

2 Answers

Service engine soon, trac off anti-lock brake light on


if your car has an automatic trassmision , the problem is the clutcht not the ABS

Jan 15, 2013 | 2001 Oldsmobile Alero

1 Answer

Service vehical soon anti lock and trac off comes


The computer system reset every time you turn key off. The system then does a 3 second bulb check to verify all is functioning correctly. If all is well stays off. The reason why it only turns on when moving is because the abs sensors are either not picking up any vehicle speed from one of the wheels or there is a faulty connection in wiring at one of the wheels. Need to have vehicle scanned by a good shop and verify which wheel is causing the problem. If light is on ABS and traction control systems are disabled.

Jul 21, 2010 | 1998 Oldsmobile Intrigue

1 Answer

Im hearig a loud humming sound once i reach about 30-45 miles.i dont hear it once i get to 60. i still hear the humming sound even when i am not hitting the gas..what could this be?


usaly its cupped tires, This stems from not having tires rotated, Certain vehicals are also known for wheel bearing failure, This also causes same noise

Jun 10, 2010 | Cars & Trucks

1 Answer

I heard a loud pop or something then my dash said trac off and my engine light came on. Now my car is shaking really bad with a loud noise and a faint smell of gas.


On applications with traction control, there is a switch to deactivate the system, which is normally enabled any time the ignition is turned on. TRAC ON and TRAC OFF lamps inform the driver of system status. The controller may deactivate the traction control system temporarily after it has been engaged for a certain period of time to prevent heat buildup in the brake linings and possible brake fade. ABS braking is not affected by the status of the traction control function. In your case it is the Anti Lock Brake system. You have to take it to a shop and have the antilock brake system checked with some special tools.

Jan 01, 2010 | 2000 Pontiac Sunfire

1 Answer

Something with the engine?


You will need to get it doagnosed. Codes will be stored to help diagnose this. There is no other way to accurately fix this.

Dec 18, 2009 | 1999 Oldsmobile Intrigue

Not finding what you are looking for?
2002 Oldsmobile Alero Logo

Related Topics:

282 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...