Question about 1995 Oldsmobile Cutlass Supreme

2 Answers

98 olds hard to start sometimes

I have 95 olds cutlass sl with the 3.1 some times it starts hard when it does atart it only runs for i little while then shuts down other times it runs fine some times while driving it stalls service engine light comes on its hard to restart when that happens but eventionaly starts i have replaced the wires and plugs and new coils and new fuel filter and new throtle control senser fuel pressure is 38

Posted by on

  • 13 more comments 
  • edparcell Dec 13, 2009

    i tried that it didnt give me a code

  • edparcell Dec 13, 2009

    i put a wire in a and b the light doesnt flash at all some one told me it could be the main computer is that possible if it would give me a code i could work with that but its not ?

  • edparcell Dec 13, 2009

    yea the light doesnt stay on some times it does other times it doesnt like right know the car starts fine and stays running and know service light on. so if the ecm is bad would it cause the hard starting and stalling or that needs replaced to read the codes

  • edparcell Dec 13, 2009

    there is only two wires in that box i oput a wire in one and the other turn the key to on position it just stays on doesnt flash

  • edparcell Dec 13, 2009

    no its a 95

  • edparcell Dec 13, 2009

    i have the ob2 scanner it doesnt work sorry if i typed 98 but is a95

  • edparcell Dec 13, 2009

    do you mean the ecm or the main computer

  • edparcell Dec 13, 2009

    itwas 38 off and running

  • edparcell Dec 13, 2009

    its the twelve and i jumped it and giving me no codes

  • edparcell Dec 13, 2009

    i havent replaced the ignition module should i or can i test it ?

  • edparcell Dec 13, 2009

    yes it comes on and stays on till i start it. it only stays on when the car is hard to start then it will stay while its running i tryed to test it then but no codes and yes i shut it off first then tried to test it but now the car is strting fine again

  • edparcell Dec 13, 2009

    well i was just down in garage car had a hard time to start so i tried to read the code again but nothing but when i would take my jumper off i could here something kind of klike jumping noise or something tring to engage or disengage couldnt quit tell though after a few times off that the car strted fine again while car was off of course so im really not sure what to do are you guys aloud to call me if so my number is 3308585689

  • edparcell Dec 13, 2009

    thank you for all your help i will buy the ecm tommorow and let you all now what happens thank you

  • edparcell Dec 13, 2009

    thanks for every thing

  • edparcell Dec 13, 2009

    yes thank you very much for your pateince with this issue

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Oldsmobile Master
  • 83,096 Answers

This sounds like the Crankshaft position sensor is defective, when u have this type of stalling problem you need to read the fault codes that are stored in the electronic control systems computer, this should be the 1st thing u do, plug wires and plugs will not cause the symptom u have, here is how you do a code test, just follow the link below for full instructions.
http://check-engine-light-codes.blogspot.com/2006/03/gm-1983-95-vehicles-obd1-codes-self.html

Posted on Dec 13, 2009

  • 3 more comments 
  • Marvin
    Marvin Dec 13, 2009

    IF THE SERVICE ENGINE SOON LIGHT COMES ON THERE SHOULD BE A CODE, YOU MAY HAVE A DEFECTIVE ECM

  • Marvin
    Marvin Dec 13, 2009

    I think u may have dine the test wrong, try again, follow the instructions i sent (link above) carefully this works, have used it on a 100 cars.

  • Marvin
    Marvin Dec 13, 2009

    Now i see what the problem is, you have this listed as a 1995 model year, now I see it is a 1998, this is a different system, instructions at link don't apply, that was for 1995 and down model years, just go to any Kragen or Autozone parts store (and others) they will run this test for free, u can also buy a cheap OBD 2 code reader from any auto parts store real cheap,.

  • Marvin
    Marvin Dec 13, 2009

    if this is a 1995 model then this is a problem with the engine control computer replace it

  • Marvin
    Marvin Dec 13, 2009

    I think u have a problem with the ECM

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,068 Answers

A very common thing i see go bad with these are the ignition module the thing the coils bolt to you. if you have done all of those things and your fuel pressure is 38 then i would have to say that. but let me ask how did you take the fuel pressure test? with key on motor off? thats suppose to 41-47. did you take it running?

Posted on Dec 13, 2009

  • 3 more comments 
  • michael schultz
    michael schultz Dec 13, 2009

    well that a little under and i would be looking at the fuel pressure regulator. the only problem is it has steel fuel lines and cannot block the return with out speacial fitting. blocking the return would help to see if the pump is weak or the reg. is bad. you can take the vacuum line off the regulator and see if it smells of gas or is wet in the line. this is one sign of diaphragm failure but if it does show those sign it doen't mean it is good it could have a bad spring also.

    on the computer thing i read do you have a 16 pin or 12 pin diagnostic port under the steering wheel? if 12 pin then you can use the jumper on the top far right two cavitys and then turn key on but if it is the 16 pin you can't that obd 2 but you wrote you have one. please clarify if it is 12 or 16


  • michael schultz
    michael schultz Dec 13, 2009

    well doesn't mean much at this point. but tell me when you have the key on engine not running does the service engine light stay on or at least comes on? this will tell me if the ecm(computer) is getting power!

  • michael schultz
    michael schultz Dec 13, 2009

    that stinks. it is real hard almost impossible to fix something when it is not broke. the code thing may just be a soft code and not getting stored thats why you can't get anything out ogf the computer. i am gonna have to stick with me original statment about the ignition mudule. it is the most common thing. also i would check the fuel pressure regulator some more. do you need more help?

  • michael schultz
    michael schultz Dec 13, 2009

    no we are not but i will give you call once my wife is done with the vacuum cleaner!

  • michael schultz
    michael schultz Dec 13, 2009

    hey man why did you reject me solution? i thought you were gonna give a good feedback? maybe this is a mistake? try to fix it by giving me the 4 thumbs up? i just got off the phone with you.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

What makes the fuel pump not kick on on a 92 Oldsmobile Cutlass


There is a red wire close to the battery in the front. It's not connected to anything. Apply positive voltage and that will run your pump for testing purposes.

If you need further help, reach me via phone at https://www.6ya.com/expert/chris_b82b45c59bcf133d

Dec 08, 2015 | Oldsmobile Cars & Trucks

1 Answer

95 subaru 2.2 has a hard time starting


Is this problem always the same? For instance, if you drive 10 miles, turn off engine and restart after 10 minutes, is it just as bad as first start of the day?

Mar 30, 2013 | 1992 Oldsmobile Cutlass

1 Answer

We have a 95 Olds Cutlass Supreme SL 3.1. We were in the drive thru the other day and it sputtered and stalled. It then wouldn't start for about 10 mins. Ever since then, it will start but hesitates...


running the fault codes at an auto spares shop will give you the codes that are causing the problem
if you run low on fuel it could cause a pump problem but as you drove it home after the problem , I doubt i f it is the pump

Sep 02, 2017 | 1995 Oldsmobile Cutlass Supreme

1 Answer

95 olds cutlass supreme sl with 3.1 6 cyl. ABS and Brake light stays on. Brake pedal is hard to push but front brakes work. Back brakes don't work at all. Took the brake lines off at the rear caliper and...


you may have a ABS problem. I would drive it and attemp to skid the tires an dsee if the pump activates. sometimes this will unstick any valves inside the ABS unit. you may need to have a qualified repair shop check deeper. the ABS will have a code, and a scanner will be needed to check further.

Oct 19, 2009 | 1995 Oldsmobile Cutlass Supreme

1 Answer

I have a 96 Olds Cutlass Supreme that intermittently won't start


If the lights on the dash all come on but the engine wont turn over it could be a problem with the VAT security system. Your key has a little chip on it between the teeth and the handle. This is a common problem with GMs', often just replacing the key is necessary but sometimes the VAT module needs to be replaced.

Jun 18, 2009 | 1996 Oldsmobile Cutlass Supreme Coupe

1 Answer

Won't start


it could be a bad crankshaft sensor or a bad coil on the aurora on the cutlass there is a kill switch but i dont remember where its located

Jan 11, 2009 | 1997 Oldsmobile Aurora

5 Answers

The car only starts sometimes,it has a new battery and starter works fine, it seems like a loose connection but dont even know where to start. It wont turn over or do anything in less it starts? any advice...


my car want start sometime if i turn the switch it wil make one tick noise if i keep doing it it will start its not the starter its not the battier i was told to check a fuse under the hood where is it

Dec 16, 2008 | 1995 Oldsmobile Cutlass Supreme

1 Answer

1995 cutlass supeme


idle air control ( IAC) when you start our car and give gas it goes fine hold the gas pedal a little bit its should start faster that typcical iac but sometime egr vale might be sticking start our car hir the egr valve with hammer no to hard it should free it up thanks pierre

Aug 03, 2008 | 1995 Oldsmobile Cutlass Supreme

Not finding what you are looking for?

Open Questions:

See all 1995 Oldsmobile Cutlass Supreme Questions

1995 Oldsmobile Cutlass Supreme Logo

Related Topics:

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

Marvin
Marvin

Level 3 Expert

83096 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22382 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8841 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...