Question about 1986 Chrysler Fifth Avenue

1 Answer

Ok, I just got a new battery and coil ignition bwd.I also had my alternator re-built about 2 weeks ago,but my battery light still pops on when i turn the headlights on!my belts seem to be tight enuf. is it a problem that im just running off of the 2 main belts instead of all 3 or 4? the car is an 86 chrysler fifth avenue!

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,985 Answers

If you have a multi meter,
check voltage at battery with car running,should be at least 13-14 volts,
now turn on fan motor to high,flashers on,radio on, and check voltage at battery,regulator should have adjusted voltage to handle the load,should still be 13-14 volts,
now turn all that stuff off,and turn on headlights and recheck battery voltage,if below 13-14 volts replace regulator,if voltage is spiking higher than 14volts replace regulator.you do not need other belts.

Posted on Dec 10, 2009

Testimonial: "This is where im coming 4 my car problems!!"

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2006 Mazda Tribute won't start. When I first purchased the car the fairly new-looking battery was reading low, so immediately had it replaced. Only to have the new battery weakening/battery light coming...


think u hav a bad cable from the alternator to the batt--they wear and gain resistence eating up alternators--its the red cable used to charge batt--some mechaanics just add anothr wire beside the old and it works--hav a honest guy test the old wire

Nov 03, 2013 | 2006 Mazda Tribute

1 Answer

My 1989 ford econoline e-150 (small v-8) won't run after charging battery


Well I was going to ask if you have checked the alternator output, but the part about the ignition switch makes me wonder if the switch is failing. It could be damaged internally and not up to the task of carrying voltage when everything is turned on.
I would still check alternator output at the alternator and at the battery.
You should have 14 volts at idle with all accessories off.

Jan 09, 2013 | Cars & Trucks

1 Answer

I have 91 Previa and about a week ago I was at a stoplight and the battery light flickered on and then my van lost power and died. I bought a new battery and all seemed well until 2 days later when


Hi

Yes it sounds like the alternator voltage regulator is wearing down and needs to be changed or replaced.

If you can get your hands on a 12 volt multimeter, turn the setting to 20 dc and place the negative wire on the negative battery post and the positive wire on the positive battery post.


The battery with motor off should be 12.6 volts and higher, start the the car the read out should be 14.,2 or higher.


You can turn the lights and heater on to see if the alternator can cope with the load.


if read out is less then you need to change or replace it.

Cheers

Nov 21, 2012 | Cars & Trucks

3 Answers

96 bronco 5.8 cranks but no fire


Did you check primary voltage to ignition coil? red wire with lite green tracer, use a test lite to check voltage, goes hot with key on, circuit is fuse protected.

Dec 25, 2017 | Ford Bronco Cars & Trucks

1 Answer

After about an hour of driving home from work all my lights in the car dim and when I push on the gas the RPM's drop and the air bag light turns on and then the car won't start. I have replaced the...


Do you own or have access to a voltmeter? If so when car is running you should have a range of 12.6 volts to 14.8 at the battery cables.
If not jump start car and run it to local Autozone, Advance, etc parts store and the offer free testing on the car.

Also, if you've been driving for last two weeks on bad alternator, you might have damaged new battery.

Jan 04, 2011 | 1992 Oldsmobile Cutlass Ciera

2 Answers

1997 Pontiac Bonneville runs fine for hours, but then charge dies


Make sure the battery is good and fully charged . You will get the code if the battery is bad on the transmission.Check the ground wire from the engine to the frame of car. Must have a good one. Check to see if the battery cable is getting hot. The gauge inside the car could also be bad. A few things you should look at

Jul 15, 2009 | 1997 Pontiac Bonneville

1 Answer

1999 Chevy Lumina won't turn over...new battery


If your lumina has a Pass II key, it may well be the ignition lock cylinder on the steering column. The car key has a resistor staked on the sides of it which is read by the theft deterent module. The theft deterent module issues a command to the ignition relay and the fuel injectors when it reads a correct resistance from the key. If the lock cylinder is damage( broken wire) ect. the theft deterent module will not be able to read the key. Unfortunately, if you have a Lumina with a solid shroud around the steering column, the dealer will charge you $700-$1200 to replace the cylinder.
Good luck

Jul 01, 2009 | 1999 Chevrolet Lumina

1 Answer

'98 Lexus ES300 Won't Start--But Has New Battery!


If your is exhibiting the same signs as a dead battery it really sounds like your alternator is bad. If you are handy, you can remove the alternator and take it to an autoparts store like autozone and they will test it for you. This is not a hard job to do, usually 2 electrical connections, 3-5 mounting bolts and you have to pop the belt off. Just reverse it to install a new one. Good luck! - Nick

Nov 03, 2008 | 1998 Lexus ES 300

Not finding what you are looking for?
Cars & Trucks Logo

207 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

Marvin
Marvin

Level 3 Expert

83096 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22382 Answers

chargerhp
chargerhp

Level 3 Expert

814 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...